Pulldownwiderstand über Sicherheitsrelais

Startbeitrag von inoculator am 06.08.2007 20:08

Hallo zusammen.

Ich habe in den letzten Tagen gemerkt, daß die Fahrschütze während der Fahr sporadisch ausschalten. Sie kamen zwar relativ schnell wieder aber am Berg war das manchmal sehr störend.
Zunächst dachte ich an einen Schalter mit Wackelkontakt, aber alles Testen brachte keinen Fehler zu Tage.

Heute habe ich Folgendes gemacht:

Haubenschalter überbrückt.
Fahrpoti ausgehangen.
Schlüsselschalter ein.
Fahrschalter Vorwärts.
Gasschalter wiederholt betätigt.
Nach fünf-, sechsmal Schalten zog plötzlich das Fahrschütz nicht mehr an.
Jetzt habe ich den Gasschalter festgestellt -Schraubendreher unter das Gaspedal; und bin mit dem Messgerät -Prüfampe; durch den Sicherheitskreislauf gegangen.
Alle Signale waren so, wie die Logik es vorgibt.

Irgendwann beim Rumprobieren fiel mir etwas auf:
jedesmal, wenn die Schütze nicht zogen, ich den Gasschalter ausschaltete und jetzt mit der Prüflampe an den Orange-Roten Draht kam, zog beim nächsten Betätigen das Fahrschütz wieder an.

Gleiches gilt für den Rückwärtsgang.
Orange-Rot= Leitung Gasschalter -> Kapparelaiskontakt -> Curtis Sicherheitsrelais
Ich habe nun -mehr aus dem Bauch heraus; einen 1k Ohm Widerstand gegen Masse in den Draht eingeschliffen -sozusagen einen Pulldownwiderstand. Und siehe da, bei weiteren Tests und der Probefahrt trat der Fehler nicht mehr auf -alle Sicherheitsschalter sind in Funktion.

Jetzt die Frage:
Bekannter Fehler?
Curtis defekt -Sicherheitsrelais?

Was meint Ihr?

Dank und Gruss

Carsten

Antworten:

Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.