Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb
Beiträge im Thema:
5
Erster Beitrag:
vor 10 Jahren, 10 Monaten
Letzter Beitrag:
vor 10 Jahren, 10 Monaten
Beteiligte Autoren:
willi72, Sven Salbach, Jens Schacherl

Hat jemnad ein Handburch für das Ladegerät 36-16 Tebechop Traction S ?

Startbeitrag von willi72 am 02.10.2007 06:48

Hallo,
in meinem City EL ist das 36-16 Tebechop Traction S - Ladegerät unterm Sitz eingebaut.
Wie in anderen Beträge geschrieben, habe ich ein Problem mit den Batterien.
Da es beim Laden in den Batterien blubbert, könnte ja evtl. auch eine falsche Einstellung zu diesem Problem geführt haben. Leider habe ich kein Handbuch um die Einstellung mal zu überprüfen und ggf. auf meine Akkus anzupassen.

Hat das jemand und könnte es mir zu Verfügung stellen ?

Gruß
Willi

Antworten:

Zitat
willi72
Hallo,
in meinem City EL ist das 36-16 Tebechop Traction S - Ladegerät unterm Sitz eingebaut.

Das hier: [www.benninguk.com] ?
Auf S. 3 ist die Ladekurve und ein Bild der "on-board"-Version.
Handbuch gibt's vielleicht noch beim Hersteller: [www.benning.de] .
Zitat
willi72
Wie in anderen Beträge geschrieben, habe ich ein Problem mit den Batterien.
Da es beim Laden in den Batterien blubbert, könnte ja evtl. auch eine falsche Einstellung zu diesem Problem geführt haben.

Bei geschlossenen Gel- und Vlies-Akkus darf es NIE blubbern, offenbar ist das ein Ladegerät für Blei-Säure-Akkus, bzw. die entsprechende Kurve ist eingestellt.
Wie hoch ist die max. Spannung an einem Block beim Laden?
Bei Vlies sollte sie unter 14,7V sein, höchstens es fließt nur ein sehr geringer Strom (C20-C30)!

Gruß Jens

von Jens Schacherl - am 02.10.2007 08:06
So, hab jez ein bisschen was bekommen.
Bei mir leuchtet Ladeprogramm 9. Nach meiner Interpretation müsste ich bei den Gel-Vlies-Batterien aber das Programm 4 haben.
Würdet ihr das auch so sehen?

Gruß
Stefan



von willi72 - am 02.10.2007 14:34
So inzwischen hab ich auch das Handbuch direkt von Benning zugeschickt bekommen.
Passt doch... das Ladeprogramm 4 ist eingestellt.
Falls es noch jemand braucht, einfach Bescheid sagen.

Gruß
Willi

von willi72 - am 04.10.2007 19:08
also meine Akkus blubbern vlies) oder vielmehr rauschen sie :-)
Aber meines wissens muss das bei Vlies auch so sein, da sie sonst zur Söureschichtung neigen.
Wichtig ist nur, das sie dieses mbei geringem Strom tun, ansonsten verleiren sie Wasser.
Besonders fäkkt es auf wen man die Akkus halbleer fährt über Nacht stehen läßt und am nächsten Tag fährt und dann erst nachlädt!!
Direkt nach einer Fahrt ist es mir noch nie sonderlich aufgefallen.
Erscheint aber auch klar, da sich ja über Nacht die Säuerschichtung aufbauen würde und er sie so beseitigen muss.
GEL darf keinesfalls blubbern!!!

von Sven Salbach - am 04.10.2007 19:34
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.