Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Compaq Presario 1800 Notebook
Beiträge im Thema:
7
Erster Beitrag:
vor 14 Jahren, 8 Monaten
Letzter Beitrag:
vor 13 Jahren, 5 Monaten
Beteiligte Autoren:
Andre Grenke, Thomas, Mia, Rafael M., Kurt, willi

Compaq Presario 1800 xl-183 bootet nicht mehr!!

Startbeitrag von Andre Grenke am 04.03.2003 16:01

Hallo an alle Presario-Notebooker!!
Vielleicht könnt Ihr mir bei meinem Problem helfen.
Ich besitze seit 3 Jahre ein Compaq Presario 1800 xl-183 Notebook.
Seit ein paar Tagen habe ich folgenden Zustand:

Wenn ich das Notebook einschalte, startet das Netzteil mit der Stromversorgung, dann kommt es mir vor als wenn die Festplatte zu laufen beginnt, der Rechner bootet aber nicht. Ich kann zwar nichts sehen, da kein Bild auf dem TFT erscheint -wirklich nur ein schwarzes Bild!! ( und auch auf dem externen angeschlossenen TFT nicht), aber meine Vermutung unterstütze ich damit das der Rechner nicht auf das Diskettenlfw. zugreift und die Fesplatte auch nicht anfängt zu rödeln.
Es läuft dann nur noch der Lüfter aber es geschieht gar nichts.
Ich kann dann das Notebook nur ausschalten, indem ich den Ein-/Ausschaltknopf lange gedrückt halte oder den Akku entnehme.
Ich habe alles mit und ohne externer Stromversorgung versucht -mit Akku länger rausnehmen und und und ..
Die Compaq Hotline hat wiederwillig bei der Fehleranalyse geholfen und hat sich meiner Meinung angeschlossen, dass das Borad defekt sein müsste -den Symptomen nach zu urteilen.
Was meint Ihr dazu? Oder hatte schon jemand so ein Problem?

Gruß an alle.
André

Antworten:

Hallo André,

Deine Schilderung hört sich nach einem BIOS-Fehler an. Jedenfalls
kenne ich einen Fall, bei dem der Refresh des BIOS fehlgeschlagen
ist - mit ähnlichem Rechnerverhalten.

Ich weiß nicht, ob der BIOS-Baustein gesteckt ist. Dies kannst
Du mit etwas Geschick überprüfen. Sollte der Baustein austausch-
bar sein, so schafft ein Versuch mit dem BIOS eines Freundes mit
dem gleichen Rechnertyp Klarheit.

Einen nachgebrannten BIOS-Baustein kannst Du im positiven Falle
im Internet erwerben.


Gruß Kurt

von Kurt - am 04.03.2003 18:39
Hallo,

dieses Verhalten hatte ich mit einem PC133-Speichermodul am 18XL192, wo der Rechner nicht immer starten wollte. Da half nur Ausschalten (Austaste länger drücken) und wieder einschalten. Mit einem PC100-Modul (so wies es verlangt war) ging es dann. Der Monitor blieb schwarz, keine Fehler-Piepser etc. Nur der Lüfter lief an.

Versuch mal die Speichererweiterung rauszunehmen und den Rechner nur mit dem internen Speicher laufen zu lassen. (wenn dieser soetwas hat).

Natürlich kann es das Mainboard sein, aber vielleicht liegt es "nur" am Speicher.

Ciao
Rafael

von Rafael M. - am 04.03.2003 18:43
Das habe ich auch schon versucht, aber leider war das Ergebnis das selbe.

Gruß
André

von Andre Grenke - am 07.03.2003 18:22
Unter Windows 98 ist das notebook von Compqa aus mit pdisk konfiguriert, d.h. es kann nicht mehr speicher eingebaut werden, da die pdisk partition für den standby mode auf den hauptspeicher angepasst ist

von willi - am 31.03.2003 14:52
Hallo André!

Mein Notebook bootet nicht- Hast Du geschaft dein laptop zu reparieren. Gib mir den Tipp weiter

Mia

von Mia - am 22.07.2003 13:15
Hallo Leute - es ist die BIOS-BATTERIE

ich hatte heute urplötzlich dasselbe Problem (Juni 2004) und niemand am Telefon diverser Hotlines wollte mir recht geben, dass das mit der BIOS-Batterie zusammenhängt.

Anscheinend aber doch - ich habe mir die PC-Ausbau-Anleitung bei Compaq heruntergeladen

[h10025.www1.hp.com]

und dann Schritt für Schritt den PC zerlegt, Deckel, Tastatur ... usw
und allerdings die Schalter-Leiste für die Internetzone nicht entfernen können.
(PS: du brauchst möglicherweise ein spezielles Schrauberwerkzeug - die Kronenschrauben ... TORX. )

Aber man sieht die CR1220 Batterie recht gut, wenn Tastatur und Hitzeschild abgenommen sind und mit Hilfe einer langen Pinzette habe ich dann unterhalb der Internet-Schalter-Leiste die CMOS-Battery auf dem Board ausgetauscht. Das Teil sitzt ungefähr in der Mitte hinten, sozusagen auf 12 Uhr, direkt auf dem Mainboard.

Jedenfalls geht das Notebook jetzt wieder und jeder der schon mal CMOS-Battery Fehler mit Desktops und Notebooks gehabt hat, wird das Verhalten des Compaq Note Presario 1800 XL-183 als völlig atypisch bestreiten - das die Batterie nach 4 Jahren den Geist aufgibt ist eigentlich klar, dass sie so serviceunfreundlich eingebaut ist, ist eine andere Sache, und ich vermute, dass sich das Notebook so verhält liegt an der Suspend-to-Disk bzw. Hybernations-Fähigkeit, normale PCs melden bei platter Batterie sonst den Ausfall der BIOS-Konfigurationsdaten.

PS: Genau diese Daten musst du nach dem Tausch der Batterie wieder eingeben, Uhrzeit, Datum usf. - das erreichst du, wenn du die Taste F10 drückst, so lange das Note hochfährt und den roten Compaq-Schriftzug zeigt

Gruß
Thomas

wow - ein cent-artikel, der eine 1000nde von euro-Maschine plättet - wer würde das vermuten ....

von Thomas - am 21.06.2004 13:39
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.