Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
6
Erster Beitrag:
vor 17 Jahren, 7 Monaten
Letzter Beitrag:
vor 17 Jahren, 7 Monaten
Beteiligte Autoren:
Thomas, Guido, Guido Ludwig

1.php fehler in phorum 3.1 / malformed header

Startbeitrag von Guido Ludwig am 16.03.2000 08:35

Diese Fehlermeldung wurde in der Mailing List auch schon diskutiert, mit den dortigen Hinweisen bekam ich ihn aber nicht weg. In meinem Fall half, das directory "forums" under dem "admin" directory anzulegen (wahrscheinlich kann man das pages-directory dann löschen, da bin ich mir aber nicht sicher).

Danach klappte das Anlegen und aktivieren von phoren, wenn ich mir die aber nun ansehen will hänge ich ... : apache fehlermaldung :

C:\OWNPRGS\SERVER\APACHE\APACHE.EXE: [Wed Mar 15 17:51:57 2000] [error] [client 127.0.0.1] malformed header from script. Bad header=HTTP/1.0 401 Unauthorized: c:/ownprgs/server/php3/php.exe

??????

ich habs zugegeben noch nicht sehr weit analysiert, bin ich gestern nicht mehr zu gekommen.

irgendjemand eine idee ?

Ach ja, und schönen Dank für das phorum, halte ich für wesentlich besser als eine mailing list ...

Antworten:

RE: 1.php fehler in phorum 3.1 / malformed header

unter forums/ kommt nur 1.php, 2.php usw. aber pages/ ist doch ein ganz anderes Thema oder hab ich da irgendwas mißverstanden?
Hast Du den Paßwortschutz aktiviert? Welche Phorum-Version?
Unter Win98 oder NT? Ich hab es ehrlich gesagt mit Apache und Phorum unter Win98 auch noch nicht weit gebracht, ich kann sie mir zwar ansehen, hänge aber beim posten :-(.

von Thomas - am 16.03.2000 13:38

RE: 1.php fehler in phorum 3.1 / malformed header

kann sein dass ich das mit den pages noch nicht ganz geblick habe, aber das anlegen des directoy forums hat jedenfalls diesen 1.php fehler behoben (jetzt können die scripte diese files anlegen ....)
passwortschutz habe ich zumindest nicht selbst aktiviert.
phorum version ist 3.1 RC 1 (RC2 habe ich mir gerade runtergeladen, aber noch nicht ausprobiert). das ganze unter win98 mit apache 1.3.9. und neuinstallation, kein upgrade.

ich habe gestern kurz angefangen, dass ganze zu tracen, bin aber aus zeitgründen noch nicht weit gekommen, mal sehen, vielleicht übers wochenende ...

forum 3.07 lief übrigens ohne jegliche probleme right from the start ...


von Guido - am 16.03.2000 13:54

eigentlich ...

müßte der Ordner schon angelegt sein ... wenn Du es nun aber hast, ok.
Um den Paßwortschutz zu deaktivieren: einfach die auth.php , in der common.php ganz am Ende auskommentieren, scheint der Fehler zu sein, es war im RC1 dummerweise noch aktiviert gewesen.
Für die RC2, brauchst Du wahrscheinlich noch die neue german.php, wenn Du die verwendest, ansonsten müßte es in der english.php korrekt sein (in der RC2 ist zumindest eine Variable hinzugekommen.

CU

von Thomas - am 16.03.2000 14:03

RE: eigentlich ...

war er aber nicht ...
der tipp mit der auth.php war super ! danach funktionierte alles auf anhieb !
deine german.php scheint auch ok zu sein, ich habe mal ein paar testphoren lokal angelegt und hatte damit weder beim anlegen noch beim post/reply probleme.

besten dank !

von Guido - am 17.03.2000 15:44

keine Ursache (nt)

.

von Thomas - am 17.03.2000 16:50
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.