Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
7
Erster Beitrag:
vor 17 Jahren
Letzter Beitrag:
vor 17 Jahren
Beteiligte Autoren:
Andreas, Thomas

Kann keine Foren anlegen !

Startbeitrag von Andreas am 31.05.2000 15:01

Hi Folks,

habe folgendes Problem mit Phorum:

Beim Versuch ein (erstes) Forum anzulegen, erhalte ich folgende Fehlermeldung:

"The forum was not added for an unknown reason.
Insert into forums values (4, 'Test', 0, 'Testforum', '', 0, 0, 30, 'test_01', 'none', '', 'test', '', '', 0, 1, 1, 1, '', 'lang/german.php', 'N', '100%', '#000080', '#FFFFFF', '#FFFFFF', '#c0c0c0', '#000000', '#000000', '#C0C0C0', '#000000')"

Sagt mir überhaupt nix - wer kann mir helfen ?

Besten dank im Voraus

Andreas

Antworten:

hmm mal schauen ...

ich nehm mal an, Du nutzt MySQL?
Hast Du dann schon die mysql.sql über die Datenbank laufen lassen und die Tabelle "Forums" ist angelegt?
Die Zugriffsrechte sind alle richtig gesetzt?

von Thomas - am 31.05.2000 16:50

RE: hmm mal schauen ...

Hmmm, du meinst bestimmt den Teil aus der Readme
" 2. Run the sql script for your DBMS. You
can find the *.sql files in the db dir. For
example, in mysql you would run: > mysql -uuser -ppassword dbname < mysql.sql" , den
ich nicht kapiere ...
Wie soll ich das machen ohne Telnet-Zugriff ?
Geht das irgendwie mit phpMyAdmin ?

Vielen Dank für deine Hilfe,

Andreas

PS: Zugriffsrechte sind okay

von Andreas - am 31.05.2000 20:01

sicher geht es mit PHPMyAdmin ...

einfach den Inhalt der Datei mittels Cut and Paste in das Fenster "SQL-Befehl(e) ausführen in Datenbank ...." im PhpMyAdmin kopieren und "Go" klicken.

Sag Bescheid wenn es nicht klappt, dann mach ich Dir schnell ein Skript.
Phorum 3.1 Final?

CU

von Thomas - am 31.05.2000 20:11

RE: sicher geht es mit PHPMyAdmin ...

Laß dich umarmen !!!!!!!!!

Tabelle erstellt und Forum erstellt - allerdings kann ich nicht posten :-( - folgende Fehlermeldung:
"Table 'phorum.forums_bodies' doesn't exist
Insert Into forums_bodies values (3, 'Dies ist ein Testposting', '3')"
Wie erstelle ich die Tabelle "phorum.forums_bodies" ? bzw. warum wurde sie nicht angelegt ?
(Habe in meiner Datenbank momentan zwei Tabellen: "forums" + "forums_seq").
Verwende Phorum 3.1 Final, PHP 3.0.16, MYSQL 3.22.34-win (Shareware) und das ganze auf 'nem Apache 1.3.12 und Windoof 98.

1000 Dank für deine Hilfe

Andreas


von Andreas - am 31.05.2000 21:04

RE: sicher geht es mit PHPMyAdmin ...

Hat sich erledigt - habe verstanden. Für jedes Forum eine neue Tabelle anlegen, gell ?
Langsam fällt der Groschen (sind meine ersten versuche mit PHP und MYSQL)

Auf jeden Fall vielen Dank für deine Hilfe !

Gruss,

Andreas

PS: Wie bindet man die netten Gif's da oben ein ? (neben "Übersicht", "Neues Thema" etc.)

von Andreas - am 31.05.2000 21:58

genau das war es :-) ...

die netten Gifs bindest Du ein indem Du eine Datei mit Icons nimmst und diese dann in der Sprachdatei einfügst ... bei Interesse EMail.

von Thomas - am 01.06.2000 05:32
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.