Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
7
Erster Beitrag:
vor 17 Jahren, 1 Monat
Letzter Beitrag:
vor 17 Jahren
Beteiligte Autoren:
Jo, Thomas, TraXo

Problem mit neu installierten phorum

Startbeitrag von TraXo am 18.06.2000 17:26

Hi,
ich habe mir gerade für ne Homepage phorum installiert.
Ich habe auch im Admin Menü nen neues Forum erstellt und alles weitere. Aber wenn ich das Phorum jetzt aufrufe bekomme ich immer folgenden Fehlermeldung:

Warning: Cannot add more header information - the header was already sent (header information may be added only before any output is generated from the script - check for text or whitespace outside PHP tags, or calls to functions that output text) in /www/1775/htdocs/phorum/index.php on line 24

[www1775.l4.xodox.com]

Kann da einer was mit anfangen?
Ich kenne mich leider mit php absolut nicht aus. Was muß ich tun damit das läuft?


MfG TraXo

Antworten:

welche Sprachdatei hast Du ...

und hast Du sonst irgendwelche Anpassungen vorgenommen?

Es sieht so aus, als wäre irgendwo ein Leerzeichen vergessen worden.

CU

von Thomas - am 19.06.2000 19:39

RE: Problem mit neu installierten phorum

Hallo TraXo,

hast Du das Phorum inzwischenzeit am laufen ?
Ich versuche es seit einiger Zeit vergeblich.

mfG
Jo


von Jo - am 20.07.2000 21:02

was ist denn bei Dir das Problem?

oder ist es dasselbe?
Welche Sprachdatei nutzt Du denn nun?

CU

von Thomas - am 20.07.2000 21:11

RE: was ist denn bei Dir das Problem?

Hallo Thomas,

ich glaube nicht, daß es bei mir ein Problem mit einer Sprachdatei ist. Sobald ich ein Forum anlegen möchte erhalte ich:

Warning: fopen("admin/forums/1.php","w") - Permission denied in /phorum31/admin/index.php on line 175

Vermutlich ein problem mit den Schreibrechten.

mfg
Jo





von Jo - am 21.07.2000 20:53

tja ich würd sagen ...

mach mal das Verzeichnis forums im admin-Ordner beschreibbar.
chmod 707 oder chmod 777 sollte es tun.

CU

von Thomas - am 22.07.2000 12:15

RE: tja ich würd sagen ...

Hallo Thomas,

jipie, nun funktioniert´s. :-)
Das chmod das Problem war dachte ich mir schon.
Da ich jedoch nur über FTP auf die Daten zugreifen kann,
war es mir ein Rätsel, wie ich diese Parameter ändern kann.
Doch siehe da, WS_FTP bietet ja chmod an....
Schwups dann war´s auch passiert.

Nochmals vielen Dank,
mfG,
Jo


von Jo - am 22.07.2000 19:00
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.