Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
10
Erster Beitrag:
vor 16 Jahren, 11 Monaten
Letzter Beitrag:
vor 16 Jahren, 11 Monaten
Beteiligte Autoren:
Hans, Thomas

"Mailing List" und "Mailing List re

Startbeitrag von Hans am 02.07.2000 09:40

Meines Wissens müssten Beiträge als Mail an die Adresse geschickt werden, die bei "Mailing list" eingetragen ist. Doch dort kommt keine Mail an. Habe verschiedene Adressen ausprobiert

Mein Phorum ist bei Puretec gehostet.
Phorum 3.1.1a

Ich verstehe auch nicht, was "Mailing list return" bedeudet.

InterNet-te Grüsse aus Echterdingen bei Stuttgart
Hans

Antworten:

RE: "Mailing List" und "Mailing Lis

"Mailing list return" dürfte die Absenderadresse sein, die für die Mailingliste angegeben wird.
Ich hatte es mal mit 3.1 Final ausprobiert und da funktionierte diese Funktion.

Ich teste es hier auch gleich mal.

CU

von Thomas - am 02.07.2000 09:45

RE: "Mailing List" und "Mailing Lis

Hm, die Mailfunktion funktioniert bei mir grundsätzlich, daran kann es nicht liegen. (Antworten auf Threads kommen an.)

Ob es an meiner Manipulation des Quelltextes liegen kann? Habe eigentlich nur die Include-pfade und die Dateiendungen (php3 statt php) geändert.
Hans

von Hans - am 02.07.2000 10:12

RE: "Mailing List" und "Mailing Lis

Komisch, die Moderatorenmail kommt auch nicht an - ich glaube, ich setze Phorum nochmal neu auf.
Danke für Dein Feedback, Thomas
Hans

von Hans - am 02.07.2000 10:18

komisch ...

warum hast Du was im Quelltext geändert?
Für die PHP3-Endungen brauchst Du im Quelltext gar nichts ändern, sondern nur die FAQ bei Phorum.org befolgen:
[www.phorum.org]

da sind nur ein paar Dateien umzubenennen und im Admin was anzupassen, eigentlich recht simpel :-).

und für die include-Pfade ist ja auch nur die common.php zu ändern oder?

CU
Thomas

von Thomas - am 02.07.2000 10:52

RE: komisch ... ...und danke für den Postingzähler

Thomas schrieb:
>
> warum hast Du was im Quelltext geändert?

Weiss ich nicht mehr ;-)
Irgendwann hatte irgendwas mal was nicht funktioniert und ich dachte, es läge an der Dateiendung. Und dann hatte ich das konsequent durchgezogen.

> und für die include-Pfade ist ja auch nur die common.php zu
> ändern oder?

Ja, werde nochmal neu aufsetzen und konsequent nach Installationsanleitung und FAQ vorgehen. (so wie's auch dedacht war ;-)
Übrigens... die Idee mit dem Postingzähler ist cool. Vielen Dank für die Möglichkeit zum Download!
Was dann noch zum absoluten Glück fehlen würde, wenn der Zähler (Cookie?)nur einmal hochzählt, auch wenn ich 10 mal lese. Dann hätte man eine sehr präzise Aussage, wieviele verschiedene Leute den Thread bzw. das Posting gelesen haben.

Hans


von Hans - am 02.07.2000 11:11

keine Ursache ...

Hans schrieb:
> Übrigens... die Idee mit dem Postingzähler ist cool. Vielen
> Dank für die Möglichkeit zum Download!
> Was dann noch zum absoluten Glück fehlen würde, wenn der Zähler
> (Cookie?)nur einmal hochzählt, auch wenn ich 10 mal lese. Dann
> hätte man eine sehr präzise Aussage, wieviele verschiedene
> Leute den Thread bzw. das Posting gelesen haben.

Vorsicht, nimm am besten die aktuelle Version, ich hab die Download-Seite gerade "geupdatet" da es mit 3.1.1a einige Probleme gab, in der Funktionalität ist es nicht erweitert aber es läuft auch ohne Änderungen mit 3.1.1a :-).

Mit den Cookies ... das dürfte kompliziert werden, da entweder für jedes Posting ein Cookie gesetzt werden müßte ... man stelle sich mal die Menge an Cookies vor, noch dazu wo jeder Browser nur eine begrenzte Zahl davon verwaltet und die restlichen dann einfach rauswirft ... oder man setzt ein Cookie, was den User eindeutig identifizierbar macht und schreibt dann mit in die Datenbank, welcher User, welches Posting schon gelesen hat ... was aber wiederum eine Menge Datenbankabfragen wären.
Machbar ist es aber ob die Systemlast das Ergebnis wert ist?

Ich denk mal, da warten wir lieber ab, bis die Userverwaltung in Phorum steht und wir es da einklinken können (wenn es dann nicht schon drin ist).

CU
Thomas


von Thomas - am 02.07.2000 11:24

*.php wird bei Puretec nicht geparst

Jetzt weiss ich wieder, warum ich alle Dateiaufrufe von *.php auf *.php3 geändert hatte: Alle PHP-Dateien erscheinen bei Puretec in Klartext!
Nun, bei einigen Dateien wäre das vielleicht nicht schlimm, aber ich hätte grundsätzlich gerne alles geparst.

In dem Zusammenhang ist mir nicht klar, wofür ich in den Mainsettings die Dateiendung einstellen kann, denn die Dateiendungen der Aufrufe sind im Code nicht als Variablen definiert.
Für den Fall, das Du - oder sonst noch jemand doch noch einen Tip hat...glaube aber nicht so recht dran, werde jetzt doch wieder alle Dateiendungen im Code auf php3 umstellen :-(

Hans


von Hans - am 02.07.2000 12:55

RE: *.php wird bei Puretec nicht geparst

Hans schrieb:
>
> Jetzt weiss ich wieder, warum ich alle Dateiaufrufe von
> *.php auf *.php3 geändert hatte: Alle PHP-Dateien erscheinen
> bei Puretec in Klartext!
> Nun, bei einigen Dateien wäre das vielleicht nicht schlimm,
> aber ich hätte grundsätzlich gerne alles geparst.

Ok das Problem kann ich verstehen aber solange die nicht auf PHP4 gehen ist das wohl nicht zu ändern.
Hast Du es schon mal mit einer .htaccess probiert, wo Du die Erweiterung von Hand hinzugefügt hast?
Falls das funktioniert brauchst Du KEINE einzige Endung ändern!
Wenn Du nicht genau weißt was ich meine ---> EMail.

> In dem Zusammenhang ist mir nicht klar, wofür ich in den
> Mainsettings die Dateiendung einstellen kann, denn die
> Dateiendungen der Aufrufe sind im Code nicht als Variablen
> definiert.

Sind sie doch, es geht ja nur um ein paar Dateien und ich hatte es bei einer "Installationsorgie" auch so wie in der FAQ gemacht, es funzte danach auf einem Schlund-Server bestens!

> Für den Fall, das Du - oder sonst noch jemand doch noch einen
> Tip hat...glaube aber nicht so recht dran, werde jetzt doch
> wieder alle Dateiendungen im Code auf php3 umstellen :-(

probier es doch am besten erstmal mit der .htaccess , soweit ich weiß nutzt Puretec ja Linux-Server und da geht es meist.

CU
Thomas


von Thomas - am 02.07.2000 13:09

.htaccess hat nix geholfen

habe eine .htaccess mit dem Inhalt "AddType application/x-httpd-php3 .php" erstellt.

Hat nix geholfen

Hans

von Hans - am 02.07.2000 16:48
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.