Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 17 Jahren, 1 Monat
Letzter Beitrag:
vor 17 Jahren, 1 Monat
Beteiligte Autoren:
Thomas, Holger

Segmentation fault !

Startbeitrag von Holger am 17.08.2000 14:53

Tach !

Ich habe das phorum unter Linux mit einem apache und mysql 3.22.32 und php 4.0.1pl2 installiert.

Ich kann auch den admin aufrufen und die einstellungen verändern, sobald ich aber ein Forum anlege und den ADD Butten drücke kommt vom Server: Das Dokument enthät keine Daten und im Log vom Apache ist der httpd child mit einem segmention fault abgestürzt.

Hat jemand auch dieses Problem gehabt, oder kann mir jemand helfen ?

Sonst funktioniert bei mir das Zusammenspiel zwischen Webserver / Mysql und php anstandslos.

Antworten:

liegt mit Sicherheit nicht an Phorum...

Segmentation Faults können eigentlich nur Systemprozeduren hervorrufen, damit liegt der Fehler dann auch nicht an Phorum sondern höchstens in PHP oder möglicherweise MySQL.
Da der http-child abgestürzt ist tippe ich mal, daß ein Fehler in PHP vorliegt.
Phorum nutzt nur Standard-PHP-Funktionen und da es mit PHP3 auch perfekt funktioniert nutzt es wohl auch keine neuen Funktionen von PHP4 ... .
Ich hab hier leider "nur" Standard-PHP4 laufen und noch nicht PL2.
Inwieweit nutzt Du bei Dir PHP und MySQL?
Kann es sein, daß es eine fehlerhafte Installation ist?

Hat jemand anderes hier Phorum auf einem Server unter PHP4pl2 laufen?

CU
Thomas

von Thomas - am 17.08.2000 15:22
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.