Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 16 Jahren, 2 Monaten
Letzter Beitrag:
vor 16 Jahren, 2 Monaten
Beteiligte Autoren:
thomas, Jürgen

eMails schicken lassen funktioniert nicht.

Startbeitrag von Jürgen am 04.11.2000 20:19

Hallo zusammen,

also erstens das phorum funktioniert wunderbar. Ich habe auch eine emailadresse in das feld mailinglist und moderator email eingetragen... allerdings bekommt man da keine emails vom forum. genauso wenn user sich benachrichtigen lassen wollen wenn ihr beitrag beantwortet worden ist. Das funktioniert auch nicht. Da muß man doch sicher noch den pfad zu sendmail einstellen oder so.. nur WO?

danke für eure hilfe

Jürgen

Antworten:

RE: eMails schicken lassen funktioniert nicht.

Der Pfad zu sendmail braucht nur bei der PHP-Konfiguration angegeben zu werden, nicht bei Phorum selbst.
Bei PHP ist es in der php.ini zu finden.

Unter welchem Betriebssystem verwendest Du es?
Funktioniert bei anderen Skripten der EMail-Versand?

Phorum ist auch so "intelligent", daß es Antworten von dem User, welcher den Beitrag verfaßt hat, nicht wieder an den User selbst schickt, versuch mal eine andere EMail-Adresse zu verwenden, als die, die Du beim Verfassen des Postings verwendet hast.

Wenn Du eine EMail-Adresse beim Moderator angegeben hast mußt Du auch zumindest die Bestätigung nach dem Posten einschalten, warum sollte er sonst Nachrichten an den Moderator schicken?


von thomas - am 05.11.2000 10:53
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.