Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 16 Jahren, 3 Monaten
Letzter Beitrag:
vor 16 Jahren, 3 Monaten
Beteiligte Autoren:
Adrenalin, Christoph Schneider

forums.php

Startbeitrag von Christoph Schneider am 29.12.2000 14:52

Hallo Phorumler,

ich möchte endlich einmal auf meine Seiten Phorum in der neuesten Version installieren und habe auch die Dateien hochgeladen und angepasst (bei mir benutzt der Server z.B. PHP3).

Allerdings erscheint bei mir immer folgender Fehler:
Fatal error: Failed opening required './forums.php3' in common.php3 on line 339

Ich frage mich eben, wie ich diesen beheben kann, da ich gar keine forums.php bzw. forums.php3 vom Download besitze?!

Wisst ihr, wie ich diesen Fehler beheben kann, oder kann mir jemand von euch einfach diese forums.php3 zuschicken?

Ich verstehe leider nicht sehr viel von Phorum und PHP3...

Daher ein SEHR großes Dankeschön schon einmal an dieser Stelle!

Antworten:

RE: forums.php

Die Datei hast du schon! Nur heisst sie im moment "forums.php-dist" Einfach umbennen ! Alle *.php-dist files müssen umbenannt werden. README lesen! *g*

ciao,
Adrenalin

von Adrenalin - am 30.12.2000 15:35
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.