Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 16 Jahren, 9 Monaten
Letzter Beitrag:
vor 16 Jahren, 9 Monaten
Beteiligte Autoren:
thomas, Roger

Problem mit post.php

Startbeitrag von Roger am 04.01.2001 16:48

Hallo,

ich habe folgende Fehlermeldung wenn ich einen neues Thema einfügen:

Warning: Server Error in ./include/post.php on line 333

Warning: Cannot add header information - headers already sent by (output started at ./include/post.php:333) in C:\apache\htdocs\klangkultur\forum\post.php on line 170

Ich habe bereits kontrolliert ob ich irgendwo ein Abstand zuviel habe.
Der Header ist original, daran habe ich nicht geändert.

Woran könnte das liegen?

Danke

Antworten:

RE: Problem mit post.php

wie die "Warning" schon sagt, Server Error ... hast Du Zugriff auf die Error-Logfiles des Servers, vielleicht ist da was zu finden.
Dürft auch bekannt sein, daß ich Windows-Systeme nicht für sonderlich PHP-geeignet halte ;-) aber das mag eine persönliche Abneigung sein.

Der Output ist ja eben die Server Error und da solltest Du mal überprüfen, was an Zeile 333 in Post.php kommt und ob was im Error-Log des Servers erscheint.

von thomas - am 06.01.2001 10:44
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.