Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
3
Erster Beitrag:
vor 15 Jahren, 11 Monaten
Letzter Beitrag:
vor 15 Jahren, 11 Monaten
Beteiligte Autoren:
Thomas, Andi

Forum Installation

Startbeitrag von Andi am 10.02.2001 21:02

Hallo,

ich habe das Forum ganz neu installiert. (IIS5,mysql) . Auf den Verzeichnissen sind alle Rechte freigeschaltet. In jeder Seite tautcht jeder die untere Meldung auf.
Was mache ich falsch?

Danke für die Hilfe!

Parse error: parse error in ./include/forums.php on line 28

Warning: Undefined variable: default_lang in common.php on line 357

Warning: Failed opening './' for inclusion (include_path='') in common.php on line 357

Warning: Undefined variable: forum_url in D:\inetpub\wwwroot\phorum\admin\index.php on line 60

Warning: Cannot add header information - headers already sent by (output started at ./include/forums.php:28) in admin/login.php on line 67

Antworten:

bist Du im Admin alle Sachen durchgegangen?
Scheinen zu fehlen oder hast was falsch eingegeben.

von Thomas - am 10.02.2001 21:10
Es handelt sich um ein reines Rechte-Problem.
ich habe die Berechtigung auf GUEST lesen, schreiben, ändern gesetzt und es funktioniert.

von Thomas - am 20.02.2001 14:03
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.