Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
4
Erster Beitrag:
vor 16 Jahren
Letzter Beitrag:
vor 16 Jahren
Beteiligte Autoren:
thomas, frank

dbug test signal

Startbeitrag von frank am 10.05.2001 14:29

hallo,

habe nach anpassung des layouts das problem,
das mir merkwuerdige dinge angezeigt werden, wenn
posten will.

z.bsp

dbug test signal
oder
lost connection to mysql server during querry

was soll das?

kann mir jemand einen tip geben,

worans liegen koennte?

danke im voraus

frank

Antworten:

wo/wie hast Du denn das Layout angepaßt?
Eigentlich deutet "lost connection to mysql server ..." eher auf ein Problem
mit Deiner Software auf dem Server hin.

von thomas - am 10.05.2001 19:23

Re: problem geloest

hallo thomas,

hatte im header und footer einiges hinzugefuegt.

unter anderem ein script, welches das aktuelle
datum anzeigt.

habe dieses entfernt und jetzt funktionierts.
laut aussage von "php"lern sind die errors weder in
php, noch in mysql zu finden.

kam wahrscheinlich vom phorum (evtl. probleme w.g. vars bezeichnung?)

naja, jetzt laeufts tadelos, was wollen wir mehr.

gruss

frank

von frank - am 13.05.2001 15:50

Re: problem geloest

ist recht wahrscheinlich, daß es an variablen lag.
Phorum reagiert leicht sauer, wenn ihm jemand seine klaut ;-).

Wenn Du das Datum-Skript umbauen kann, sollte es klappen, indem Du die Variablen umbenennst und z.B. eindeutig dem Datum-Skript zuordenbar machst ... irgendwas ala $datum_variablenename.

thomas

von thomas - am 13.05.2001 15:53
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.