Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 16 Jahren, 4 Monaten
Letzter Beitrag:
vor 16 Jahren, 4 Monaten
Beteiligte Autoren:
mt, Johannes

common.php

Startbeitrag von Johannes am 10.05.2001 20:26

Hallo, mein .htaccess file beinhaltet:
AddType application/x-httpd-php .php /* for PHP 4 */
AddType application/x-httpd-php-source .phps
DirectoryIndex index.html index.php3 index.php

und beim Versuch das Forum zu starten erhalte ich:
Fatal error: Failed opening required './include/forums.php' (include_path='.:/usr/local/lib/php') in
/home/xbr/www/htdocs/forum/common.php on line 339

Ich habe auch schon den Trick mit dem Umbenennen der fils in .php3 mit der internen Änderung der common.php probiert hat auch nicht geklappt.

Wenn ich das Problem von Euch gelöst bekomme ;-) müsst Ihr mir nur noch verraten, wie ich mein Parsymony Forum in die Datenbank bekomme...
Mit freundichem Gruß
Johannes
[www.xbr.motorradseiten.at]
[www.xbr.de]

Antworten:

Abend,

kann Dir ein einfaches aufsuchen der Suchfunktion des Forumes weiterhelfen;-)

mfg
mt

PS: Suche nach den 3 Woertern "Failed opening required" ueber alle Beitraege.

von mt - am 10.05.2001 20:46
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.