Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 16 Jahren, 2 Monaten
Letzter Beitrag:
vor 16 Jahren, 2 Monaten
Beteiligte Autoren:
Peter

Phorum bei Hosteurope (vormals One-2-One)

Startbeitrag von Peter am 25.07.2001 20:37

Hallo!

Hat jemand von euch Erfahrungen mit der Installation von Phorum bei Hosteurope (http://www.hosteurope.de, vormals One-2-One [www.one-2-one.net])?
Die Installation hat soweit eigentlich gut geklappt, bloß mit der Verbindung zur Datenbank klappt es noch nicht so recht.

Folgende Daten habe ich eingegeben:
Server name: mysql-webpack.one-2-one.net
Database name: name_meiner_domain_de
User Name: ftp12345 (ftp + meine Kundennummer)
Password: ******* (das Passwort was ich in KIS für mySQL festgelegt habe)

Als Fehlermeldung wird die ganze Zeit oben rechts "Database Connection Failed" bzw. wenn ich ein Forum anlegen will "Problem getting maximum Forum ID. Did set up your database under Phorum Setup->Database Settings? (Access denied for user: 'ftp12345@fozzy.one-2-one.net' (Using password: YES))" ausgegeben.

Hat jemand eine Idee, was ich falsch mache oder liegt es an Hosteurope?

Schon mal vielen Dank für eure Tips.

Peter

Antworten:

Hallo nochmal!

Das Problem hat sich erledigt. In der FAQ von Hosteurope war ein falscher Servername angegeben. Der richtige Server lautet mysql2.webpack.hosteurope.de

Jetzt funktioniert alles prächtig.

Peter

von Peter - am 26.07.2001 12:58
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.