Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
5
Erster Beitrag:
vor 15 Jahren, 11 Monaten
Letzter Beitrag:
vor 15 Jahren, 11 Monaten
Beteiligte Autoren:
thomas, matthias, Silvio, Matthias

Anfängerfrage: Problem mit Phorum

Startbeitrag von Matthias am 14.08.2001 14:15

Hallo,

ich nutze Seit heute Morgen Phorum in der aktuellen Version.

Leider hab ich es nicht ans LAufen gebracht.

Mein Problem ist, das die Links im Adminbereich ständig auf /admin zugreifen, und nicht auf das Hauptverzeichnis von Phorum im Webserverbaum (Xitami).

Vielleicht könnte mir jemand helfen.

Vielen Dank

und mfg

Antworten:

Habe das gleiche Problem

Hallo !

Habe das gleiche Problem !

Ich verwende Apache-Webserver.

MfG
Silvio

von Silvio - am 14.08.2001 16:48

Re: Habe das gleiche Problem

nutzt Du Phorum auch unter Windows mit dem Apache oder unter Linux?

An sich ist der beste Tipp natürlich Linux zu nutzen ;-) ...

gehen im Admin gar keine Links? Wenn einige gehen, dann versucht mal unter Phorum-Setup -> Files/Paths die Pfade zum Admin und Forum einzugeben.

von thomas - am 14.08.2001 19:46

Re: Habe das gleiche Problem

Moin,

also nach einigen Änderungen an den Include Pfaden gehts jetzt wenigstens im Admin Menü.

Die vorgeschlagene Pfadänderung geht nicht, da ja alle Admin Links ins leere führen.

Als neues Prob ist folgendes aufgetreten:

Das erreichen der Forumstartseite über localhost/phorum/index.php funktioniert nicht mehr.

Serverproblem?
Phorumproblem?

Danke und mfg

von matthias - am 15.08.2001 10:56

Re: Habe das gleiche Problem

da dürften vermutlich ein paar Verwirrspielchen kommen von wegen include-Pfade und URLs.
Wo Pfad steht, ist der Serverpfad gemeint, der direkte Unix-Pfad in der Regel (bei Windows-Systemen halt der Windows-Pfad ;-) ), wo URL steht halt die URL.

Brachte schon einiges durcheinander, da man manchmal nicht sicher ist, wo was einzutragen ist.

Die Links im Admin haben NICHTS mit Include-Pfaden zu tun, sondern nur mit URLs.

von thomas - am 15.08.2001 11:20
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.