Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
9
Erster Beitrag:
vor 16 Jahren, 2 Monaten
Letzter Beitrag:
vor 16 Jahren, 2 Monaten
Beteiligte Autoren:
Michael, thomas

Einstellungen ?

Startbeitrag von Michael am 14.08.2001 19:51

Hallo !
Ich habe phorum auf den Server geladen und habe mich im admin-Bereich eingeloggt und versuche nun die Einstellungen zu tätigen bevor ich ein Forum erstelle.
Ich gebe alle Daten ein, aber sie werden nicht gespeichert !
Jedesmal wenn ich reinschau, sind wieder die Ausgangseinstellungen vorhanden !
Was mach ich falsch ?
ich bitte um Hilfe ! Danke !
MfG
Michael

Antworten:

welche Einstellungen meinst Du? Unter welchem Menupunkt?
Beendest Du die Eintragung mit dem Absenden des Formulares?
Kommt eine Fehlermeldung nach dem Absenden?

von thomas - am 14.08.2001 19:55
Hallo Thomas !

Ich meine die Einstellungen unter "Phorum Setup".
Keine unter diesem Menüpunkt gemachten Einstellungen werden gespeichert.

MfG
Michael

von Michael - am 14.08.2001 20:00
Habe noch was vergessen !

Fehlermeldungen kommen keine !!!

Ich beende die Einstellungen mit Button "update" !

von Michael - am 14.08.2001 20:03
und wie sieht es mit den weiteren Fragen aus? ;-)

kommt eine Bestätigung nach dem Absenden des Formulares, oder eine Fehlermeldung?
Hast Du dem Webserver Schreibrechte auf include/forums.php und include/forums.bak.php gegeben?

von thomas - am 14.08.2001 20:04
Es kommt keine Fehlermeldung und keine Bestätigung !
Nach absenden kommt die Seite mit der Passwortabfrage !

von Michael - am 14.08.2001 20:10
da haben wir es doch ;-).
Schalt mal Cookies im Browser an oder nimm diese an.

Gruß

Thomas

von thomas - am 14.08.2001 20:12
Sorry, ich bin ein bisschen vergesslich !

Ja, Schreibrechte habe ich vergeben !

von Michael - am 14.08.2001 20:13
Hurra !!!!

Es funktioniert !!!

Vielen Dank Thomas !

So ist das, an solche Kleinigkeiten denkt man nicht !

Mein Fehler war, dass ich meine Firewall noch aktiviert hatte und die Blockt Cookies.

MfG
Michael

von Michael - am 14.08.2001 20:19
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.