Installation

Startbeitrag von Tom am 24.08.2001 15:49

Ich wurde in der neuste Ausgabe von Internet Prof. auf das Phorum aufmerksam. Ich habe es dann gemäss Anleitung im Heft zu installieren versucht. Leider bin ich aber bei der der Einrichtung des ersten Forums auf dem Webserver hängen geblieben. Wenn ich die index.php im admin-Ordner (http://www.medienagentur.ch/phorum/admin/index.php) aufrufen will, kommen folgende Fehlermeldungen:

Warning: fopen("admin/forums/session0.php","w") - Permission denied in /data/kunde/inet/www/001840/medienagentur.ch/phorum/admin/login.php on line 69

Warning: Supplied argument is not a valid File-Handle resource in /data/kunde/inet/www/001840/medienagentur.ch/phorum/admin/login.php on line 70

Warning: Supplied argument is not a valid File-Handle resource in /data/kunde/inet/www/001840/medienagentur.ch/phorum/admin/login.php on line 71

Ich krieg es einfach nicht raus. Kann mir jemand weiterhelfen?
Herzlichen Dank
Tom
Medienagentur Drehpunkt

Antworten:

schade eigentlich.
hat man in der Anleitung nicht drauf hingewiesen, daß man den "admin/forums"-Ordner mittels chmod beschreibbar machen soll?

Sollten sie und in der Readme steht es auch :-)

Thomas

von thomas - am 24.08.2001 15:50
Herzlichen Dank, es hat genützt!
Medienagentur Drehpunkt


von Tom - am 24.08.2001 15:58
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.