Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
4
Erster Beitrag:
vor 16 Jahren, 7 Monaten
Letzter Beitrag:
vor 16 Jahren, 7 Monaten
Beteiligte Autoren:
Michael Roth, thomas

Phorum 3.3 klappt nicht

Startbeitrag von Michael Roth am 08.01.2002 14:05

Hallo,

ich habe Phorum 3.3 neu installiert (keine Vorversion), bekomme aber die Fehlermeldung

Warning:
Unable to access ./german in /xxxxx/xxxx/..../common.php on line 301

Die Foren hab ich anlegen können, doch ankucken kann ich sie nicht. Genau an der Stelle taucht der Fehler auf. Weiß jemand Rat????

Danke
Michael Roth

Antworten:

gibt es bei Dir irgendwelche "php-includes" oder ähnliches bzw. bindest Du irgendwelche php-Dateien ein?
Warum nimmst Du nicht die aktuelle Version sondern die "alte" 3.3.0 ?

von thomas - am 08.01.2002 21:20
:(
ad 1. andere PHP-Dateien sind nicht auf dem Server
ad 2. ich habe Anleitung und Phorum von einer Heft-CD des Homepagemagazins. und normalerweise klappt alles (bei mir), was die schicken.

von Michael Roth - am 08.01.2002 23:32
neue Version runtergeladen.

klappt einwandfrei ;)

von Michael Roth - am 10.01.2002 15:54
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.