Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
4
Erster Beitrag:
vor 13 Jahren, 11 Monaten
Letzter Beitrag:
vor 13 Jahren, 11 Monaten
Beteiligte Autoren:
Alfred, thomas, thomas (Mysnip.de)

Installationsprobleme !

Startbeitrag von Alfred am 02.09.2004 02:40

Hallo,

ich bin völliger Neuling ! Ich möchte aber dieses Forum lernen. Ich bekomme nach der Installation folgende Fehlermeldung :

Table 'dbxxxxxxxx.phorum_settings' doesn't exist: select * from phorum_settings
Was mache ich wohl falsch ?

Danke bereits jetzt für Hilfe !

Gruß
Alfred
:(
Zitat

Antworten:

Hi,

docs/install.txt
du mußt auch noch den Admin aufrufen.



von thomas (Mysnip.de) - am 02.09.2004 10:23
Hi,

danke ! Volltreffer ! Es klappt.

Nun sitzen wir in inem großen unbekannten Wald.

Wie Templates ändern, wie in deutscher Sprache ....

Wir kämpfen uns jetzt weiter vor..

für jede kleine Hilfe (wie oben = großer Effekt) sind wir sehr dankbar...

Gruß
Alfred



:cheers:

von Alfred - am 02.09.2004 15:33
Templates:
templates/default
kopieren nach
templates/
dort info.php bearbeiten und mit sinnvollen Einträgen ausstatten ;)

dann einfach die templates in
templates//
bearbeiten, fast pures HTML.

In Deutsch ...
[phorum.org]
die aktuelle Sprachdatei für die Version herunterladen und in include/lang/ ablegen. Dann im Adminbereich auswählen.



von thomas - am 02.09.2004 15:51
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.