Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Phorum.org Hilfe-Forum
Beiträge im Thema:
3
Erster Beitrag:
vor 8 Jahren, 10 Monaten
Letzter Beitrag:
vor 8 Jahren, 10 Monaten
Beteiligte Autoren:
guenterkunkel, thomas (Mysnip.de)

Nochmals Login-Problem...

Startbeitrag von guenterkunkel am 05.10.2009 05:04

Hallo,

ich seit einiger Zeit bekomme ich von verschiedenen Usern folgende Fehlermeldung gemailt:

Fatal error: Call to undefined function: stripos() in /homepages/21/d27542632/htdocs/board/login.php on line 411

Ich habe dies auch selber getestet. Nach dem Eingeben der Zugangsdaten erscheint dann diese Fehlermeldung. Wenn ich nun das Fenster schließe und nochmals auf das Phorum klicke, bin ich dann auf einmal eingeloggt.

Wäre für jede Hilfe dankbar.

Gruß Günter

Antworten:

Das liegt daran, dass die Seite scheinbar noch auf dem ewig veralteten PHP4 läuft und Phorum PHP5 benötigt.

von thomas (Mysnip.de) - am 05.10.2009 07:06
Hallo Thomas,

vielen Dank für deine Antwort.

Dann werde ich mal bei meinen Webhoster anfragen, warum dort noch php4 läuft, vielleicht lässt sich da was ändern.

Gruß Günter

von guenterkunkel - am 05.10.2009 17:53
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.