Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Elektroautos
Beiträge im Thema:
28
Erster Beitrag:
vor 3 Jahren, 3 Monaten
Letzter Beitrag:
vor 1 Woche
Beteiligte Autoren:
marwerno, Martin Heinrich, DH@SoKa, EL-HP, Christian_B, Denis Matt, maniek, Waggerl, Fredd, DeLike, ... und 3 weitere

Anleitung und Frage: Servopumpe abdichten (mit Bilder)

Startbeitrag von marwerno am 01.05.2014 22:37

Hallo Leute,

es gibt ja eine Anleitung zum Servopumpen abdichten auf dem Netz (mit Silikon).
Nachdem es mich mit der Servopumpe ebenfalls getroffen hat (läuft alle 5-15 Sekunden an) habe ich mich ebenfalls daran gemacht diese abzudichten, allerdings etwas schöner :-)
Zudem ist unter der blauen Kappe noch eine Inbusschraube. Weiß jemand für was die zuständig ist? (Scheint eine Einstellschraube zu sein).
Da ich diese nicht blockieren wollte, habe ich eine Lösung mit einem flexiblen Kunstoffschlauch und einem Gardena Blindstopfen gefunden, welche vorerst mal zu halten scheint (ich muß noch eine Rohrschelle um das ganze machen um es noch zusätzlich zu sichern)

Aber hier mal die Bilder wie das ganze Aussieht. Hilft vielleicht auch anderen weiter bei denen immer wieder die Servopumpe anläuft.
Hier ist diese zu finden (linkes Vorderrad abmontiert)


Die Kappe sieht ziemlich lädiert aus...


Servopumpe ohne Kappe (hier ist die Inbusschraube zu sehen. Weiß jemand was hier eingestellt werden kann?)


Abdichtungsversuch. (Die Pumpe läuft auf dem Bild, deswegen zieht es den Schlauch zusammen)


Jetzt alles richtig zusammenstecken (Kalt war das nicht zu montieren, mußte das ganze mit einem Heißluftfön anwärmen zum Aufstecken. Sollte eigentlich auch ohne Schlauchschellen halten).
Sieht doch ganz passabel aus. Und man kommt zur Not auch wieder an die Inbusschraube ran wenn es sein muß :-)


Wenn das jemand als Sticky oder "Instructable" irgendwohin kopieren will oder die Bilder verwenden will: Gerne. Aber ich wüßte schon gerne wo das dann hinkommt :-)

Antworten:

Ups, weiß nicht wie ich auf Servopumpe komme, ist die Unterdruckpumpe, oder?
Kann das ein Moderator in der Überschrift und in meinem Text korrigieren?

DANKE!

Markus

von marwerno - am 02.05.2014 00:35
...ist nicht die Unterdruckpumpe, sondern nur der Unterdruckschalter. Und auch nicht von der Sevolenkung, sondern vom Bremskraftverstärker. Bitte vorsichtig behandeln - ist von Citroen noch lieferbar. Für irgendwas zwischen 600 und 800Eur. Hab's schon wieder verdrängt...

Mit sonnigen Grüßen aus Karlsruhe,
Dirk

von DH@SoKa - am 03.05.2014 10:36
Autsch (800 Eur), aber dachte ich mir schon dass es ein Schalter irgendwelcher Art ist. Wie geschrieben, bin mir nicht sicher wie ich auf Servopumpe kam....

Auf jeden Fall läuft die Unterdruckpumpe nach dieser Aktion nun nicht mehr alle 30 Sekunden an, sondern nur noch ca alle 5 min. :-)
(Habe das noch nicht genau gestoppt).
Aber dass die blaue Kappe die ganze "Dichtarbeit" machen soll.... unglaublich... Oder verstellt man da dann eher was an der Einstellung wenn man dies vornimmt? Was macht eigentlich die Inbusschraube unter der Blauen Kappe? Ich nehme an den Druck einstellen wie hoch die Pumpe den Druck aufbaut/ bei welchem Unterdruck die Pumpe abgeschalten wird, oder?
Momentan greifen die Bremsen eh viel zu aggressiv meiner Meinung nach (das liegt nicht am Rost, ich wohne in einer bergigen Gegend, und die kommen schon immer mal wieder zum Abschleifen der Scheiben).
Wenn man weiß welche Richtung der Schraube für weniger Unterdruck zuständig ist, müßte man doch damit auch die Bremskraft etwas verringern können und gleichzeitig die Laufzeit der Pumpe weiter reduzieren können, oder?

von marwerno - am 05.05.2014 16:00
Hi marwerno,

heisser Tipp: nicht am Bremssystem und nicht am Lenksystem rumfummeln.
Alles andere ist nicht "über"lebenskritisch...da kommste schlimmstenfalls nur nicht mehr nach Hause...

Thomas

von Thomas P106E/iOn - Berlin - am 06.05.2014 20:03
Wieso, wenn die Unterdruckpumpe nicht mehr läuft ist es eben so wie es in der alten Zeit war: Viel Pedaldruck notwendig um zum stehen zum kommen, aber man kommt noch zum stehen (ich schraube ja nicht an der Hydraulik rum) ;-)
Aber in dem Fall war es ja "nur" der Schalter, dann läuft die Pumpe dauernd und man hat noch mehr Bremskraft als Zuvor :-)

von marwerno - am 06.05.2014 20:42
Guten Abend,
hat der Peugeot 106 Electric einen Unterdruckspeicher und was für ein Innendurchmesser hat der Schlauch?
Beim Kangoo ist es das gleiche. 5-10 sekunden Ruhe dann läuft der Unterdruckmotor wieder, der Kangoo hat aber keinen Unterdruckspeicher.

so on
Fred

von Fredd - am 14.05.2014 20:56
bekommt man die kappe noch als ersatzteil ?

Gruss
Waggerl

von Waggerl - am 25.05.2014 19:44
Ich habe da nicht nachgefragt. Die Reparatur schien mir einfach genug.

von marwerno - am 29.05.2014 22:07
Hallo Markus,
kannst Du dich noch errinern was für ein Innendurchmesser hat der Schlauch?
ich glaube mich hats auch erwischt (die U-Pumpe schaltet alle 3-5 min)
VG
Maniek

von maniek - am 03.09.2014 16:35
Hab das leider nicht genau gemessen, ich denke das waren so um die 12mm rum, vielleicht auch nur 10mm.
Am Samstag bin ich eventuell auf meiner Baustelle, da habe ich eventuell nochmals so einen Stopfen liegen den ich verwendet habe. Den könnte ich dann messen.

von marwerno - am 03.09.2014 20:01
Hallo,

hatte den letzt runter um ihn zu ersetzen, der bereitliegende mit 11mm war zu groß,
also eher 10mm.
Was mir dann aufgefallen ist als ich an den Steckern der Pumpe und des Druckschalters rumgespielt habe:
Der Schalter ging aus noch nachdem ich die Pumpe abzog!
Seitdem hängt der Druckschalter mit zwei Kabelbindern entkoppelt von dem ständigen Gebrumme und es schaltet häufiger ab.

Gruß Martin

von Martin Heinrich - am 05.09.2014 10:23
Hallo Martin,

kannst Du mir das nochmal im Detail erklären? Ich wäre doch davon ausgegangen, daß der Unterdruckschalter elektrisch zwischen der Pumpe und ihrer Versorgungsspannung sitzt, damit wie folgt: Überbrückt man ihn elektrisch, läuft die Pumpe immer. Klemmt man die Pumpe elektrisch vom Schalter ab, dann läuft die Pumpe überhaupt nicht. Trennt man den Schalter pneumatisch vom System, dann steht sein Schalten in keinem Zusammenhang mehr zu dem, was in der Bremse passiert, bei Umgebungsdruck bleibt die Pumpe Dauer-An (wofür sie nicht gemacht ist, es sei denn, die kurzen Abkühlpausen wie bei undichter Leitung / undichtem Schalter werden nicht vom Unterdruckschalter sondern von der Pumpe selbst getriggert).

Mit sonnigen Grüßen aus Karlsruhe,
Dirk
(Citroen AX Electrique)

von DH@SoKa - am 07.09.2014 11:36
Hallo Dirk!

Bin derzeit noch am östlichsten Zipfel auf Rügen und schreib mühsam aufm Handy bei grottigem Empfang.
Also war so dass ich den Schlauch so wie Du mal vorgeschlagen hasst nicht erneuern konnte da zu stark.
Nachdem ich aber schon mal drunter lag hab ich eben bischen gespielt und (erst) als ich den Stecker von der Pumpe gezogsn habe hörte ich den Schalter klacken. Also Abschalten obwohl ja nach dem Abziehen der Pumpe der Druck kaum grösser geworden sei dürfte. Meine Vermutung ging gann dahin dass mein Druckschalter ev sensibel auf Vibrationsn ist, nun hängt er erstmal frei bis ich es testen kann.
Sind mit Erdgas hergefahren - wer hat gesagt im Osten gäbs nicht genug Tanken?
Viele sogar 100% Biogas!


Gruß Marti

von Martin Heinrich - am 07.09.2014 18:14
Das ist schon richtig so, das Vakum bleibt noch lange gespeichert, je nach dem wie dicht das system (noch) ist. Spätestens wenn du auf die Bremse trittst wird das vakum "verbraucht". Vielleicht hast du das Einschaltklacken gehört ? Der Druckschalter schaltet und klackt ohne Strom.
Sollte es das Ausschaltklacken gewesen sein: Ich habe mich auch schon gefragt weshalb die Pumpe recht lange läuft nachdem ich die Zündung eingeschaltet habe. Das Geräusch der Pumpe ändert sich schon lange nicht mehr und der Schalter schaltet bei diesem ersten mal noch lange nicht ab. Im gegensatz zu den Nachladungen die viel weniger lange dauern. Da der Druckschalter vergossen ist, ist es eines der wenigen Dinge die ich nicht auseinandergenommen habe um zu schauen wie sie funktionieren.
Ich kann mir nur den folgenden Reim drauf machen, dass man das extra so gemacht hat, damit das E Auto besser gehört wird bis man aus der Parklücke raus ist. Meist fährt man ja aus einer Parklücke oder aus einer Ausfahrt nachdem man die Zündung eingeschaltet hat. Bei Stops unterwegs schalte ich nie die Zündung aus.

von Denis Matt - am 07.09.2014 20:04
Hallo Denis,

am Anfang läuft die Pumpe länger bis der Druckspeicher geladen ist, an einen gewollten Effekt glaub ich da nicht.
Und es war so dass ich während sich die Pumpe.abmüht den Schalter abzog und die Pumpe nach dem Wiederaufstecken nicht mehr lief, es war also definitv ein Ausschaltknacks.
Also werde das mal beobachten wenn mein Monteur es nicht wieder fest gemacht hat.

Die Kiste ist nämlich derweil für Revision Achsmanschetten links und Simmerring Ausgang rechts in der Mache.

Gruss Martin

von Martin Heinrich - am 08.09.2014 12:36
Im Druckschalter sitzt eine Verzögerungsschaltung, welche dafür sorgt, daß die Pumpe nach Erreichen des gewünschten Unterdruckes noch einige Sekunden nachläuft. Die Pumpe und das Schaltelement kommen mit langer Laufzeit besser zurecht (Lebensdauer)als mit häufigem, kurzen Ein/Ausschalten. Insbesonder beim Rangieren würde die Pumpe sonst immer nur kurz, aber dafür häufig eingeschaltet.

Einige Pumpentypen (z.B. Flügelzellenpumpen) benötigen zudem einein Moment nach dem Anlauf, bevor sie funktionerien (also pumpen). Auch hier ist häufiges Schalten ungünstig für die Funktion.

MfG. Admini

von Admini - am 08.09.2014 20:36
Ja, stimmt, bei mir läuft die Pumpe immer genau 27 sekunden. Ich weiss nicht wie ich drauf kam dass sie am Anfang länger läuft.
Hingegen wenn ich warte bis die Pumpe fertig ist, dann gleich anschliessend die Zündung aus und wieder einschalte, macht er wieder seine 27 Sek, ungeachtet des Drucks. Man hört es auch, dass sich das Geräusch nicht ändert.

von Denis Matt - am 08.09.2014 22:33
Sagt mir mal einer ganz ehrlich, was der ganze Kram mit dem Laien- Abdichten soll? Warum macht ihr nicht einfach ne neue Kappe drauf. Ist doch wirklich nur ein Pfennigsartikel.
Hab kürzlich erst eine neue Kappe bekommen und die Stelle ist wieder dicht ohne Silikon o.ä. Warum bin ich da nicht eher drauf gekommen?
Hab noch ne andere Stelle entdeckt an der es rauspfiff. Gegenüber wo der Unterdruckschlauch rauskommt, war der Flansch etwas locker. Gefühlvolles nachziehen per Hand brachte den gewünschten Erfolg.
Gruß Stefan

von Stefan B. - am 16.09.2014 22:00
Hallo Stefan,

schön zu wissen dass es die Kappe auch einzeln gibt. Wir sind eben nicht davon ausgegangen dass es diese noch/ auch einzeln gibt.
Um den Anderen und mir jedoch weiter zu helfen wäre eine Artikelnummern und / oder wo Du die Kappe herhast recht hilfreich.

Danke,

Markus

von marwerno - am 16.09.2014 22:48
Hi@
ja "eine Artikelnummern und / oder wo Du die Kappe herhast" wird uns weiter bringen.

Ich habe etwas gegoogelt aber unter der Nummer auf der Kappe oben aufm Foto [3.56487.04] finde nichts,
laut Citroen/Peugeot hat die Pumpe eine Teilenr. 4565 37
aber die Kappe sieht man nicht

upps
wie fügt man hier Bilder ein?

VG
maniek

von maniek - am 17.09.2014 19:02
Hallo Stefan,

wenn ich mich recht entsinne, hatte ich in älteren Forenbeiträgen schon gelesen, daß die Kappe durch ein neues Original ersetzt wurde, aber nach unbefriedigend kurzer Zeit schon wieder undicht wurde. Sie neigt einfach notorisch zur Rißbildung. Wenn man sich hier zuverlässig und vergleichsweise dauerhaft mit etwas Silikon behelfen kann - warum nicht?

Man sollte vielleicht darauf achten, daß eine kleine Gehäuseöffnung neben der Kappe nicht durch Silikon verstopft wird. Ich spekuliere mal ins Blaue und vermute, daß der Schalter den Druck gegenüber dem Umgebungsdruck ermittelt (wird bei Drucksensoren häufig so gemacht, prinzipbedingt) und die kleine Öffnung dafür den Umgebungsdruck in den Schalter läßt. Wäre das so, dann würde die Druckmessung bei verstopfter Öffnung falsche Werte liefern. Mit allen denkbaren Folgen für die Unterdruckversorgung der Bremse.

Der ganze Druckschalter am Stück (ohne die Pumpe!) kostet übrigens als Originalersatzteil über 0,5 kEUR (es waren 600 oder 800 EUR, ist eines so irrwitzig wie das andere - ich habe es so schnell wie möglich wieder verdrängt). Also bitte mit erlesener Sorgfalt behandeln. Die Pumpe selbst liegt preislich in der gleichen Größenordnung, da ist es aber noch eher einzusehen.

Mit sonnigen Grüßen aus Karlsruhe,
Dirk
(Citroen AX Electrique)

von DH@SoKa - am 17.09.2014 19:32
Hallo,

keine Panik, meine Pumpe macht seit ich den AX fahre (50tkm) Lärm, fast dauerhaft und die 100tkn davor hat sie bestimmt auch schon lang gearbeitet.
Schein also recht robust zu sein, wenn die oder gar noch der Schalter defekt ist baut man einfach was anderes rein.

Heute hat doch fast jede Kiste für den Unterdruck ne extra Pumpe drinn, da sollte man auch beim Schrotti was bekommen.
Dem Zitronenhändler werf ich da kein Geld nach.

Richtig, die Membrane der Druckschalter sind zu Atmosphäre offen, sonst würde sich da ein Gegendruck aufbauen.
Mein "abgesetzter" Druckschalter taktet jetzt auch mal länger aus und ich spiel nun nicht weiter drann rum.


Gruß Martin

von Martin Heinrich - am 18.09.2014 10:28
Zitat
Denis Matt
Ja, stimmt, bei mir läuft die Pumpe immer genau 27 sekunden. Ich weiss nicht wie ich drauf kam dass sie am Anfang länger läuft.
Hingegen wenn ich warte bis die Pumpe fertig ist, dann gleich anschliessend die Zündung aus und wieder einschalte, macht er wieder seine 27 Sek, ungeachtet des Drucks. Man hört es auch, dass sich das Geräusch nicht ändert.


Hallo,

auf französischen Forum hat man beschrieben wie man es ändern kann, damit die U-Pumpe nicht bis 30 Sekunden am Anfang läuft sondern 5-6 Sekunden.

[www.vehiculeselectriques.fr]

Gruß,

Alexander.

von DeLike - am 19.10.2016 11:49
Moin zusammen,
hat der Saxo denn auf der Unterdruckseite noch einen Speicherbehälter, oder liegt der Schlauch aus der Pumpe direkt auf dem Bremskraftverstärker auf?
An der Pumpe ist der Schlauch ja nicht stoffummantelt, aber leider kann man nichts sehen.
Die Kappe am Schalter sieht eigentlich gut, nicht mehr die Blaue, aus. Vermute es gibt eine weitere undichte Stelle.

Hat jemand da weitere Erfahrungen ?

von EL-HP - am 14.08.2017 08:56
Hallo HP,

Pumpe geht über Schlauch direkt zum Bremskraftverstärker, kein Speicher dazwischen.

Hatte kürzlich den Motor gewechselt, da konnte ich in Ruhe alle Leitungen ansehen .....

VG, Christian

von Christian_B - am 14.08.2017 10:24
Hallo Christian,
ok das wäre geklärt, kein Speicher, dann wäre der dünne Schlauch am Schalter, der "Luftauslass"?
Konnte in leider nicht richtig verfolgen in dem ganzen Gewusel da unten.
Schliesslich muß die abgesaugte Luft ja auch wohin...

von EL-HP - am 14.08.2017 12:41
Ja, korrekt !

von Christian_B - am 14.08.2017 17:26
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.