Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Elektroautos
Beiträge im Thema:
17
Erster Beitrag:
vor 3 Jahren, 4 Monaten
Letzter Beitrag:
vor 3 Jahren, 4 Monaten
Beteiligte Autoren:
Piett, Andi aus Bad Essen, R.M, softtom, Denis Matt

220V im Deckel Sagembox verlegen

Startbeitrag von Andi aus Bad Essen am 29.01.2015 17:18

Folgendes:
ICh habe mir einen 30A Zusat- Lader aus 3 Siemensladern in Reihe zugelegt.
Zu diesem Lader gibt es folgenden Zugang:

CEE 16A auf
2 x Kaltgerätestecker für LAder 1 + 2 an Phase 1
1 x Kaltgerätestecker für Lader 3 an Phase 2

die Phase 3 hat eine Schukobuchse frei für das original Marechalkabel

Damit kann ich nun mit einem CEE Stecker Bordlader und das Siemensdeltapacket betreiben.

Was mich nervt ist die Kabelage außen.
Denn immer noch muss das Marechalkabel aus dem Koferraum heraus durch ein Fenster nach draußen gelegt werden :mad:
Eleganter wäre es doch, wenn nur ein einziges Kabel von der Säule zum Auto ginge und das Auto ansonsten geschlossen bliebe.

Also habe ich bereits folgendes vorgesehen:
1. Vorhanden sind noch vom Vorgänger 3 Durchgänge durch den Kofferraumboden nach draußen, schön versteckt hinter der Stoßstange neben der Batteriebox.
Weil ich das Auto nicht anbohren möchte, möchte ich genau da die Anschlüsse für den Zusatzlader (3 x 220V) nach draußen legen: CEE Stecker draußen mit Klappe, geschützt unter der Stoßstange zum runterlassen. L3, Null und Erde geht dann nach vorne mit durch das Leerrohr zu den 220 V in der Box. Im Kofferraum kommen dann drei Kaltgeräteanschlüsse für die Lader von L 1 + 2.

2. Ich habe 2 16qmm DC Kabel 120V durch ein Leerrohr nach hinten in den Koferraum gelegt und mit einem Anderson DC Stecker versehen.
Damit kann das Laderpacket hinten im Koffeerraum betrieben werden ohne irgend ein Extrakabel nach draußen

Nun möchte ich gerne die 220V zum Betreiben des Bordladers auch im Kofferraum haben, damit zukünftig nur ein Stecker außen alles in Gang setzt..
Dazu meine Frage:
Kann ich dazu die 220 V an die Kontakte im Kopf der Sagembox anlegen und nach hinten führen ?
Oder gibt es in der Marechalbuchse am Fahzeug noch einen zusätzlichen mechanischen Impuls, der die Ladung anstößt ?


Mit besten Grüßen
Andreas Rohdenburg

Antworten:

Hallo Andi,

es gibt 2 Signale vom Ladesteckeranschluß zum Boardcomputer. Eines besagt "Ladeklappe geschlossen", das andere "Ladestecker angeschlossen". Ich vermute (habe es nicht selber getestet) das beide aktiv sein müssen bevor der Boardcomputer das als Start eines Ladevorgangs akzeptiert.

Die Ladeklappe wird ja geschlossen sein, aber der Stecker nicht vorhanden sein. Dazu muss das Signal am Stecker des Boardcomputers simuliert werden. Soweit ich das auf die Schnelle gesehen habe bedarf es einer Brücke.

Gruß,
Thomas

von softtom - am 29.01.2015 20:13
Ich öffne jeweils die Ladeklappe wenn ich die Ladung abbrechen möchte. Somit ziehe ich dann den Stecker nicht unter Last aus der Dose.

von Denis Matt - am 29.01.2015 21:26
Hallo Andi,

zu ähnlichen Themen gab es hier im Forum schon öfter Diskussionen, aber wenn man sie sucht, versinkt man in der Masse und findet nichts. Hier fehlt uns vielleicht doch ein gut gefülltes Wiki...
Nun ja, ich habe mal in den Schaltplan geschaut und dazu etwas gescribbelt.



Ist das vom Prinzip her dein Lader? Wenn du das interne Ladegerät ohne die Marechaldose mit Strom versorgen willst, musst du dich für einen von beiden Wegen entscheiden. Einfaches Anklemmen der 230V-Leitung für zu einer Spannung auf der Marechaldose - das ist bekanntlich nicht gut für die Gesundheit. Entsprechend könnte man eine Umschaltlösung verwenden und dabei dann auch gleich die Brücke A-G, den Ladeklappenschalter und natürlich die Ladeklappenleuchte mit bedenken.

Der Marechalstecker ist ja in der Regel nicht vollständig belegt. Meiner sieht folgendermaßen aus:



Die Brücke zwischen A und G zeigt der Sagem-Box, dass der Ladestecker eingesteckt ist. Dadurch werden alle Fahrfunktionen blockiert und 230V erwartet.

Ist das so ungefähr die Richtung, die dir vorschwebt?

Gruß

Piett

P.S. Bitte das PDF nicht als Schaltplan verwenden. Es ist nur eine Skizze, da können auch Fehler drin sein. Bitte immer vorher mit den regulären Schaltplänen von PSA vergleichen!

von Piett - am 30.01.2015 00:23
Danke Piet,

Da wird mir einiges klarer.

Ist die Brücke A-G einfach nur eine Brücke ? Oder ist da ein Widerstand oder sowas drin ?
Ich meine, sonst müsste man eben einen Schalter innen einbauen (und hat damit sogar noch eine Wegfahrsperre :-) )

Oder es wäre eine elegante Lösung, wenn man einen Blindstecker hätte ohne Kabel.
Aber sowas hat wohl niemand im Weg rumliegen, oder ??

von Andi aus Bad Essen - am 30.01.2015 06:31

Marechal von Innen

... ist wohl nur eine Brücke. Ich mess mal nach.


von Andi aus Bad Essen - am 30.01.2015 07:17

hmmmm...

laut Roland muss da aber noch ein Impuls sein, nicht nur A an G gebrückt.
Wird der vielleicht durch das Anliegen der 230V in der Box ausgelöst ?

Wenn nein, wie dann ?

Wenn ja
Dann würde bei meiner Variante alles funktionieren:

CEE 16A
L1 230 V aus kofferraum an Sagembox 230V
L2 + L3 an 3 x Siemenslader aus Kofferraum an Sagembox 120V
Ladeklappte zu
A und G mit Schalter im Innenraum gebrückt.

Das Blöde, was dann eben passieren kann, ist, dass dann doch jemand unachtsam den Marechal anklemmt und zu L1 230V aus Versehen noch irgendeine andere L2 oder L3 zur L1 in der Box dazupackt und Wumms :hot:.


von Andi aus Bad Essen - am 30.01.2015 07:37

Re: hmmmm...

Hallo Andi,

das ist ein Denkfehler... da fehlt kein Impuls, sondern es fehlen die 230V am Boardlader. Der gibt ein Signal an den Rechner der ihm sagt "die 230V am Boardlader sind vorhanden". Erst dann beginnt die Kühlmittelpumpe zu laufen und die AH-Zählung.
Wenn dann aber kein Ladestrom fließt wird der Vorgang vom Rechner nach einigen Mintuten abgestellt (Pumpe und AH-Zählung aus). Das habe ich während der Reparatur meines Boardladers einige Male so gesehen.

Gruß,
Thomas

von softtom - am 30.01.2015 08:30

Re: hmmmm...

Zitat
Wird der vielleicht durch das Anliegen der 230V in der Box ausgelöst ?

Ja, genau das habe ich mir mit dieser Frage auch so gedacht.

Dann sollte es also gehen:

CEE 16A
L1 230 V aus kofferraum an Sagembox 230V
L2 + L3 an 3 x Siemenslader aus Kofferraum an Sagembox 120V
Ladeklappte zu
Schalter im Innenraum brückt A und G

Jetzt muss ich A nur noch gut zugänglich finden, am liebsten, ohne den ganzen Ramsch oberhalb der Klappe auszubauen.

von Andi aus Bad Essen - am 30.01.2015 08:48

Re: hmmmm...

Hallo Andi,

das Konzept müsste funktionieren. Thomas hat ja bereits geschrieben, dass die am Marechal angelegten 230V für die Ah-Zählung wichtig sind. Ich würde mir halt nur Gedanken machen, ob ich bei interner Verdrahtung die externe Steckdose nicht stromlos schalten würde (also per Umschaltung, so dass sie bei Bedarf noch nutzbar ist). Dann hast du auch keine Probleme mit ggf. doppelt angelegter Spannung von aussen.

An eine Schnellladevorrichtung hatte ich auch schon mal gedacht. Bei deinen 2013er Akkus ist das ja auch gut machbar. Meine sind von 12/2000 (und funktionieren zum Glück noch super) und da bin ich mit einer Extrabelastung doch etwas vorsichtiger. Je mehr man liest und interpretiert, desto mehr lernt man aber über die Chemie der SAFT-Akkus. Es ist oft schwer festzustellen, welche Posts reine Hypothesen sind und welche auf Wissen oder Erfahrung beruhen. NiCad-Experten zu finden scheint momentan schwierig zu sein. Ein Kollege von mir hat füher mal bei einem Batteriehersteller gearbeitet, aber leider nur im Bereich LiPo. Der vermutet und schlussfolgert vieles auch nur, sagt mir dies dann aber auch. Wenn man die alten Einträge in den Foren durch geht und sortiert, kommen gute Infos zusammen. Auch gerade in Kombination mit den gelegentlich eingestreuten Infos aus den skandinavischen Bereichen. Ich schreibe mir da zur Zeit viel zusammen. Mit solchen Infos könnten wir ein Wiki gut füllen. Dann aber weit ausführlicher als eine Seite pro Fahrzeug, wie man es zur Zeit sieht.

Gruß

Piett

von Piett - am 30.01.2015 11:07

Re: hmmmm...

Hallo

Ich lade die Akkus mit 1C seit 70000 km ohne Probleme allerdings mache ich die Überladung etwas anders, die Ladeschlußspannung wird so eingestellt daß sie der Akkutemperatur entspricht und dann so lange geladen bist der Strom unter 10A ist dann wird abgeschaltet. rein gehen bei der Methode etwa 90% und Ladezeit ist 1h10min

Zusätzliche Temperaturüberwachung bei 57°C schaltet der Lader ab.

Gruß

Roman

von R.M - am 01.02.2015 13:08
Hallo Roman,

kannst du das mal ein wenig spezifizieren? Wie misst du denn die Temperatur? Soweit ich weiss, sind im Saxo/106 Temperatursensoren am Kühler und in der Sagenbox (zumindest bei den nicht ganz alten Versionen). Direkt am Akku gibt es nichts. Hast du da etwas nachgerüstet?

Auch ist mir deine Angabe mit dem Strom von 10A nicht klar. Ich habe da noch die Ladedarstellung im Kopf, die während der Hauptladung (mit Bordlader) um die 20A die Hauptladung durchführt und dann auf 5A Ausgleichsladung, zeitgesteuert, runterschaltet.



Laut dem SAFT-Manual ist der definierte Ladetemperaturbereich 0°C bis +35°C. Die Abschaltspannung für die Hauptladung muss zwingend vor der vollen Ladung erreicht sein. Da die Spannungscharakteristik von NiCd-Zellen mit ihrer Temperatur variiert (höhere Spannung wenn kalt), muss die Schaltspannung zwingend an die Batterietemperatur angepasst werden. Das Verhältnis von Schaltspannung zu Temperatur kann als linear angesehen werden.

Die Spannungsschwelle, welche die Hauptladung beendet, ist definiert mit 1,63 V/Zelle, entspricht 8,15 V pro Monoblock. Dabei ist der Temperaturkoeffizient:
Für T>10°C -0,003 V/°C/Zelle, z.B. -0,015 V/°C/Monoblock.
Für T

von Piett - am 01.02.2015 19:13
Hallo

Bei mir ist an jedem Akku ein Temperaturschalter der bei 57 Grad aus und bei 47 wieder ein schaltet. ich komme recht gut an die Akkus ran da sie im Kewet eingebaut sind. Der Bordlader lädt mit 25A und mit der gleichen Kennlinie wie in den PSA.

Da ich aber normalerweise immer schnell laden muß lade ich mit 100A und ein Victron Energiemonitor schaltet das Gerät ab sobald der Strom für 15 min unter 10A ist das ist alles Ausgleichsladung gibts nur alle paar Monate. Die Sensoren dienen nur dazu die Ladung abzubrechen wenn was schief geht da die Akkus bei mir luftgekühlt sind.


Gruß

Roman

von R.M - am 01.02.2015 20:14
OK: Kewet. Das erklärt einiges. Extra verlegte Temperatursensoren erscheinen mir bei deiner regelmäßigen Schnellladung als sehr sinnvoll. Dadurch hast du ja einzelne mögliche Problemfälle bei den Akkus gut im Griff.
Die 10A sind also nur die Schaltschwelle, um einen Timer anlaufen zu lassen, der die angelaufene Ausgleichsladung nach 15 Minuten abschaltet, also das Ladeende definiert. Die Hauptladung sollte dann also zuvor auch per Schwellspannung beendet worden sein.
Welches Victron-Produkt hast du denn genau im Einsatz?

Gruß

Piett

von Piett - am 01.02.2015 21:19
Hallo

Den BMV 702 mit der Option für hohe Spannungen.

Der hat den Vorteil daß man bei den Akkus einen Mittelabgriff machen kann und die beiden Teilspannungen vergleichen kann inklusive programmierbarer Warnschwelle

Die Temperaturschalter kosten gerade mal 1€ das Stück und sind eigentlich in jedem Akkupack für Akkuschrauber verbaut, die Schnellladung der Nicd akkus bei den Schraubern war ausschließlich temperaturgesteuert.

Die Hauptladung wird nicht beendet, der Strom geht runter wenn die eingestellte Spannung erreicht ist, leider nicht dauerhaft, so nach einer bis 2h steigt der Strom wieder und die Akkus kochen über.


Gruß

Roman

von R.M - am 07.02.2015 09:52
Hallo Roman,

momentan verlöte ich gerade meine Einzelspannungsabnahme im Innenraum. Ich ärgere mich ein wenig, dass ich nicht auch gleich eine Temperaturüberwachung mit vorgesehen habe, als die Akkukästen raus waren. Nun habe ich nur die Kühlwassertemperatur. Man könnte ja vielleicht noch je einen Drucksensor in die Überlaufschläuche hängen um das Kochen des Wassers zu sensieren. Na, ist nur so eine Idee...
Das mit dem Victron-Batteriemonitor (BMV 702, in der H-Ausführung, vermute ich) erinnert mich inhaltlich stark an das Robometer. Hier muss ich mich in das Potential des Gerätes aber erstmal einlesen. Es harmoniert nicht ganz mit den bisherigen Ideen, jeden Block einzeln zu überwachen und mit mehreren Junsi Powerlogs aufzuzeichnen. Die Auswertung sollte dann später über einen RaspBerryPi erfolgen, der auch noch etwas mehr zu tun bekommen hätte. Da ich da aber noch in der Konzeptionsphase bin, werde ich das noch alles gut überdenken. Momentan ist es eh ein wenig kalt zum draussen arbeiten ;-)

Gruß

Piett

von Piett - am 09.02.2015 00:39
Hallo

Die Einzelblocküberwachung habe ich auch vorbereitet allerdings wird von jedem Block + und - rausgeführt so daß ich schlechte Zellenverbindungen rausfinden kann das ganze soll dann über Messsystem und Windows tablet erfasst weden. Die Akkus werden über Multiplexer nicht potenzialgetrennt geschaltet von daher ist etwas Vorsicht erforderlich. Die Spannungsmessung erfolgt immer gegen Masse und die aktuelle Blockspannung wird dann rechnerisch ermittelt.

Gruß

Roman

von R.M - am 10.02.2015 22:05
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.