Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Elektroautos
Beiträge im Thema:
9
Erster Beitrag:
vor 2 Jahren, 8 Monaten
Letzter Beitrag:
vor 2 Jahren, 7 Monaten
Beteiligte Autoren:
astromeier, EL-HP, DH@SoKa, Denis Matt

Tips gesucht: Tausch des Motors vom Kühlgebläse

Startbeitrag von astromeier am 18.06.2015 18:47

Hallo allerseits!
Der Motor des Kühlgebläses vom Antriebsmotor verschleisst stark. Fällt er aus, kann es zu einem Schaden am Antriebsmotor kommen. Meine Idee war, diesen 120W Gebläsemotor gegen einen verschleissarmen Typ zu tauschen. Google und eBay zeigten nur wenig brauchbares, also versuchte ich es mit einem Brushless-Motor aus dem Modellbau. Zusammen mit Regler kostet so ein 240W-Motörchen unter 40 Euro.
Was ich bisher gemacht habe, findet Ihr in meiner Bilddokumentation.

Leider ist aber der Motor sehr laut, wie im Video in der Doku zu hören ist. Der Originale ist schon recht leise....

Habt Ihr vielleicht noch einen Tip, wie ich das Projekt mit besserem Ergebnis abschliessen könnte?

Mit dem Brushless hat das Gebläse so richtig Power - das würde jedes Kohlekörnchen aus dem Motor fegen......

Antworten:

Hallo Thomas,

die Idee mit der Spannzange gefällt mir gut :-) Die wird hoffentlich über eine metallische Spannhülse geschlossen und nicht direkt durch die Kunststoffnabe des Lüfterrades? Sonst würde diese bald aufplatzen.

Auch wenn man es auf dem Bild im Video nicht eindeutig sehen kann ("pumpt" nur der Codec oder ist das Schlingern authentisch? Interferenz der Rotationsbewegung mit der Bildfolge des Videos), habe ich aufgrund des Geräusches den Eindruck, daß das Lüfterrad nicht ganz ausgewuchtet ist. Man hört es am Besten beim langsamen Anlaufen. Vielleicht liegt die Nabe des Lüfterrades nach der Heißluftbehandlung nicht mehr hundertprozentig zentrisch. Das ergibt evtl. einen Teil der Geräuschentwicklung (vor allem die tieferen Frequenzen).

Die etwas kratzigen Geräusche, die m.E. direkt vom Motor kommen, lassen sich vermutlich nur durch eine gute akkustische Entkopplung des Motors von seiner mechanischen Lagerung im Gehäuse des Lüfters im Griff halten. Je nach Lagerung der Motorwelle im Motorgehäuse (Wälzlager? Gleitbuchse?) läuft sich der Motor auch noch etwas ein und wird mit der Zeit leiser. Wenn's ein minderwertiges Lager wäre, würde es natürlich eher schlimmer. Das hohe Pfeifen wird man vermutlich in eingebautem Zustand kaum hören.

Falls Du noch die Möglichkeit hast, die Drehzahl des Originalmotors zu ermitteln, mach das mal. Ich habe den Verdacht, daß der Originalmotor nicht ganz so schnell läuft, wie Dein neuer. Das Lüfterrad hat ja einen relativ großen Durchmesser, da genügen vergleichsweise niedrige Dehzahlen.

Mit sonnigen Grüßen aus Karlsruhe,
Dirk
(Citroen AX Electrique)

von DH@SoKa - am 19.06.2015 18:58
Hallo Dirk!
Aber sicher doch! Die Spannzange ist in einer massiven Hülse:
Bild
Das Lüfterrad ist zwar ausgewuchtet, aber das Rad "eiert" etwas...hat es aber auch schon vor dem Aufwärmen der Nabe.
Der Motor wird vom Controller mit "harten" Rechteck-PWM-Impulsen angesteuert - und diese machen die Musik.
Ich habe inzwischen in anderen Foren den Hinweis bekommen, dass es auch Sinus-Controller gibt.
Ich geh mal in diese Richtung.
Zusätzlich noch Gummidämpfer an der Motorhalterung und evtl. Antidröhnbeschichtung wirds vielleicht bringen.
Ich will halt nicht zu teuer werden: neue Lüfter kosten ja "nur" um die 140 Euro.

Sinn des ganzen ist eher die Ausfallsicherheit.
Momentan überlege ich, obs nicht auch "nur" eine Drehzahlüberwachung tut, die bei Stillstand Alarm schlägt....

von astromeier - am 20.06.2015 19:26
So Leute, ich hab einen günstigen Sinusregler gefunden, bestellt und werde ihn bald testen...

von astromeier - am 22.06.2015 19:32
Hallo Thomas
schau mal hier:

[21639.foren.mysnip.de]

Gruss Denis

von Denis Matt - am 01.07.2015 22:49
Hallo Thomas,

hast du dein Gebläsemotortauschobjekt abgeschlossen?

Mein Bürstenmotor ist nun auch hinüber, er hat die Temppille durch Überstromaufnahme, ausgelöst, dadurch lief er garnicht mehr.
Ich habe ihn erstmal wieder leichtgänging gemacht und nun auf 12V geklemmt, und einen Widerstand davorgelegt, was aber nur kurzfristig hilft, da der Kollektor Schrott ist.

Berichte doch mal, was draus geworden ist.

Schönes Wochenende

von EL-HP - am 18.07.2015 10:41
Hallo HP!
Bin gerade aus dem Urlaub zurück gekehrt...
Der Stand ist, dass in der ursprünglichen Version der Brushless-Motor durch die
Ansteuerung des Reglers mit PulsWeitenModulation ziemlich lauf piepst...
Ein etwas älterer Stand im Wiki: Doku imWiki
Mittlerweile habe ich auch einen anderen Motor und einen Regler mit Sinus-Modulation, die ich noch testen muss.
Das alles dauert aber noch etwas....

Der Aufwand wird aber größer, als bisher erwartet. Ich dachte, mit ca. 50 Euro Kosten hinzukommen.

Vielleicht wird es besser sein, die korrekte Funktion des Original-Lüfters mit einer Drehzahlüberwachung zu checken.
Denn gebrauchte Lüfter gibt es ja (noch) für va 40 Euro....

Grüße
Thomas

von astromeier - am 18.07.2015 19:58
Moin Thomas,
ja da kommen wir wieder an den Punkt wo es sich schon lohnt einen Neuen einzubauen. Habe mich noch nicht informiert, ob es den überhaupt noch gibt, aber für die mal erwähnten 140€ lohnt das Basteln ja eigntlich nicht.
Mein Motor ist aus 1996, hat also fast 20Jahre auf dem Buckel, wenn der Neue 10 Jahre ohne gebastel hält, dann diese Lösung.
Aber wir sind ja alle Forscher und Bastler, warum also keine selbst gemachte Lösung.
Ich werde mal versuchen, ob es das Gebläse noch neu gibt.
Einen ruhigen Wochensstart.

von EL-HP - am 19.07.2015 06:02
Hallo Thomas,

ich habe mir einen Neuen vom Händler besorgt. Der war mit 103€ günstig, was selbst den Lagermenschen zweifeln liess.
Schutzgitter nebst Halterung umgeschraubt, Stecker drauf und Ruhe ist, hoffentlich für die nächsten 10 Jahre oder mehr.

Schönes stürmisches Wochenende

von EL-HP - am 25.07.2015 09:05
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.