Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Elektroautos
Beiträge im Thema:
13
Erster Beitrag:
vor 2 Jahren, 4 Monaten
Letzter Beitrag:
vor 2 Jahren, 3 Monaten
Beteiligte Autoren:
astromeier, Thomas P106E/iOn - Berlin, softtom, Admini

Typ 2 Adapterkabel 13/16A oder 20A Stromkodierung?

Startbeitrag von astromeier am 19.10.2015 19:51

Hallo allerseits!
Ich will mir ein Typ 2 Adapterkabel bauen.
Zur Stromkodierung hab ich Fragen:

Laut Elweb Wiki und dem Posting von "Andi aus Bad Essen" hier ist die
Stromkodierung mit einem 1,5 kOhm Widerstand für nominell 16A oft / immer
nur eine 13A Freigabe....
Mein Saxo zieht aber 14A....
Schaltet dann die Dose ab, oder liefert sie auch die 14A klaglos?
Andi hatte ja wohl Probleme mit der 13A Kodierung....

Wenn ich mit 680 Ohm auf 20A kodiere, kann ich dann auch an einer 16A Dose
Strom bekommen oder verweigert diese dann?
An 32 oder 64 A Dosen dürfte es wohl keine Probleme geben, wenn der Stecker niedriger kodiert ist...

Vielen Dank für Eure Antworten!

Antworten:

Hi Thomas,

Stromcodierung über Rpp, Alle Angaben ohne Gewähr!

max. 63A Drehstrom / 70A Einphasenstrom: Rpp = 100Ohm
max. 32A: Rpp = 220Ohm / 0,5W
max. 20A: Rpp = 680Ohm / 0,5W
max. 13A: Rpp = 1,5KOhm / 0,5W

Hast du meinen Bausatz bekommen? Da sollte der 220R oder 680R dabei sein.
Codiere auf 20A, dann bist du immer auf der richtige Seite mit deinem Saxo.

von Thomas P106E/iOn - Berlin - am 20.10.2015 13:40
Farbcodierung auf den Widerständen:

887Ohm: grau / grau / violett / schwarz / braun
heißt: 8 / 8 / 7 / keine 0 / 1% Toleranz

680Ohm: blau / grau / schwarz / schwarz / braun
heißt: 6 / 8 / 0 / keine 0 / 1% Toleranz

Sorry, das hatte ich vergessen mitzuschicken

von Thomas P106E/iOn - Berlin - am 20.10.2015 15:17
Hi Thomas!
Sach bloß, meine Dankesmail kam nicht an ?!?
Dann hier nochmals: DANKE für den Bausatz!

Du schreibst:
Codiere auf 20A, dann bist du immer auf der richtige Seite mit deinem Saxo.

Aber:
Wenn ich mit 680 Ohm auf 20A kodiere, kann ich dann auch an einer 16A Dose
Strom bekommen oder verweigert diese dann?
Wir haben in meiner Umgebung rel. viele 16A Dosen....

Weisst Du, ob diese 16A-Dosen in der Regel 1-phasig oder eher 3-phasig sind?
Und wenn 1-phasig, ist dann immer L1 belegt?

von astromeier - am 20.10.2015 17:36
Die 16A Kodierung entspricht der 20A Kodierung. (und 10 entspricht 13)

Lieber zu groß kodieren, denn du teilst ja der Säule nur mit, wieviel du maximal entnehmen KANNST.

Die eigentliche Einstellung des realen Ladestromes erfolgt dann bei entsprechender Ladetechnik im Auto ja wieder unter Vorgabe der Säule.

Beispiel:

16A Kabel an 32A Säule: geht nicht! (Selber an einer Menneckes-Säule schon erlebt)
16A Kabel an 16A Säule: geht (klar ;-) )
32A Kabel an 16A Säule: geht

Die meisten einfachen Säulen messen nicht den tatsächlichen Strom.
Die 10A Panasonic-ICCB des MIEV z.B. lässt auch ein "dummes" Ladegerät mit 16A zu, auch wenn die Kodierung eigentlich was anderes sagt.

Anders bei "schlauen" Säulen: Hier habe ich schon erlebt, daß ein hochgedrehtes 16A-Ladegerät (zieht 17A mit Blindleistung) erkannt und abgeschaltet wird.

Soviel dazu :-)

MfG. Admini

von Admini - am 20.10.2015 17:52
Hi du glitzergüner Thomas,

vorab: Ich tanke nicht sehr oft an einer Typ2 Ladesäule, der selbstgebaute Adapter ist eine reine Notfallmaßnahme, also ein "Angstadapter"
Bisher habe ich immer laden können, meine Phase liegt auf L1. Üblicherweise schaltet die Ladesäule aber alle drei Phasen frei (1 Schütz, 3phasig).
Ich bitte um Korrektur derjenigen, die mehr spezielles Fachwissen zu diesem Thema besitzen und preisgeben möchten ;-).
Zusätzlich 3 Glimmlampen im Typ2 Stecker zur Anzeige der aktiven Phase(n) ist da die kleinste Lösung.
Auf ausreichenden Berührungsschutz achten! Nicht die Glimmlampen direkt in die Bohrungen am Typ2 Stecker setzen, hat sich nicht bewährt.
Am besten etwas überstehende Stücke Lichtleiter in die 3 Bohrungen im Typ2 Stecker setzen und beidseitig verschmelzen (Pilzkopf).
Dann die Glimmlampen innen auf den Lichtleiter kleben mit klarem Pattex oder Heißkleber.

von Thomas P106E/iOn - Berlin - am 21.10.2015 11:37
Hallo Thomas und Admini!
Vielen Dank für die Tips!
Am Wochenende wird mein 20A "Angstadapter" gebaut....

von astromeier - am 21.10.2015 17:38
Hallo zusammen,

da ich mich gerade sehr intensiv mit dem Thema Wallbox / Ladesäule beschäftige kann ich da noch einige Informationen hinzufügen.

Die Widerstandscodierung des Type2-Steckers der in die Ladesäule gesteckt wird teilt der Säule damit die Stromtragfähigkeit des Ladekabels mit. Das ist notwendig da die Säule z.B. 22kW liefern könnte (3 Phasen je 32A) aber das ggf. die zulässige maximale Stromstärke des eingesteckte Ladekabels übersteigt.
Die maximale durch die Ladesäule lieferbare Stromstärke (unter Berücksichtigung der Tragfähigkeit des eingesteckten Ladekabel) wird durch ein PWM-Signal an das angeschlossene Fahrzeug singnalisiert. Wie hoch die tatsächliche Stromstärke ist entscheidet in jedem Fall das Ladegerät im Fahrzeug wobei die Säule abschalten muss wenn mehr Strom entnommen wird als das PWM-Signal "erlaubt".

Einen Widerstandswert für 16A gibt es nicht, diese Abstufung ist nicht vorhanden. Definiert sind:
13A - 1500 Ohm
20A - 680 Ohm
32A - 220 Ohm

Wobei die Kabelquerschitte bei 2,5 mm2 beginnen (also auch für 13A !!!) und ab 32A bereits mit 6 mm2 festgelegt sind.

Wenn man an einer Ladesäule mehr als 13A Ladestrom entnehmen möchte muss also die Widerstandscodierung des Steckers mit 680 Ohm beschaltet sein.

Viele Grüße aus dem Münsterland,
Thomas

p.s. Angaben nach bestem Wissen und Gewissen, aber ohne Gewähr...

von softtom - am 25.10.2015 16:52
Hallo Softtom!
Vielen Dank für die Infos!
Das 2,5mm² Kabel hatte ich bestellt, aber es kam leider nicht zum Wochenende...
So hab ich die Zeit genutzt und eine Phasenanzeige mit LEDs in den Stecker eingebaut...
Ein paar Infos zu Typ-2 Beschaltung und Doku meines Steckers findet man hier:
Typ 2 Ladestecker-Adapter im PSA-Wiki

von astromeier - am 25.10.2015 18:12
Hi Thomas,

habe gerade deinen Eintrag gelesen, sehr schön aufgearbeitet.

Ich selbst habe bewußt auf LEDs verzichtet (davon habe ich noch einige hundert zuhause rumliegen),
da m.E. der notwendige Isolationsabstand zu den 230V nicht gegeben sind.
(Abstand LED Kappe Oberseite bis zu den Bonddrähten auf dem Wafer im Inneren der LED).
Vielleicht habe ich mich auch nur durch Beiträge im Internet zum Thema LED und 230V verunsichern lassen.
Im Zweifelsfall suche ich mir eben eine andere, sicherere Lösung.

Starkstromer in diesem Forum: bitte teilt uns eure Sicht des "ausreichenden" Isolationsabstandes mit, wäre hilfreich für mich als Nachrichtentechniker.

@Thomas: ich schicke dir eine Ersatzglimmlampe wenn du sie noch einbauen möchtest, umsonst versteht sich. Grün oder rot?

von Thomas P106E/iOn - Berlin - am 26.10.2015 09:11
Hallo Thomas!
Danke für dein Angebot, eine Glimmlampe zu schicken. Leider habe ich bereits die LEDs verklebt und den Stecker damit "auf Lebenszeit" versaut...

Wegen des Isolations-Abstands:
Tja, das hab ich nicht wirklich bedacht...

Die LEDs liegen auf der Null-Leiterseite. Die 230V werden vom 2,2k-Widerstand und vom Kondensator reduziert auf eine für die LED erträgliche
Spannung. Nur wenn die Verbindung zum Null-Leiter unterbrochen wird liegen die LEDs auf 230V-Potential.
Ausgehend von der Dicke einer 230V Flachleitung komm ich auf ungefähr gleiche Isolatordicke von ca. 2mm
zwischen den inneren LED-Kontaktdrähtchen und der Steckeroberfläche...

So richtig doll is des net - aber ich denke auch nicht sehr gefährlich...

Wenn ich fertig bin, stell ich noch ein paar Bilder ins Wiki...

Danke für die Blumen...

von astromeier - am 26.10.2015 19:34
Hallo allerseits!
Die Doku meines Adapters ist nun im Wiki...

von astromeier - am 31.10.2015 22:00
Moin Thomas,

fein gemacht!
Ich hatte den Stabmagneten auch in Schrumpfschlauch gepackt, jedoch hinten kurz nach der Erwärmung mit einer Flachzange platt gedrückt und mit einer Nieten-/Lochzange (für Ledergürtel) 1x gelöchert.
Das ganze ist kürzer und leichter - mein Schlüsselbund sieht eh aus wie bei einem Gefängsniswärter :-)

von Thomas P106E/iOn - Berlin - am 02.11.2015 10:04
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.