Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Elektroautos
Beiträge im Thema:
17
Erster Beitrag:
vor 1 Jahr, 8 Monaten
Letzter Beitrag:
vor 1 Jahr, 7 Monaten
Beteiligte Autoren:
Uliwuli, Denis Matt, Hotzi-47, R.M

Berlingo auf LiFePo4 umbauen

Startbeitrag von Uliwuli am 22.03.2016 17:03

Hallo zusammen!
Habe meinen Berlingo 54 Stk. Lifepo4 gegönnt.
Das Bms 123 von GWL-Power macht mir schwierigkeiten.
Das Hauptgerät (Main Controller) habe ich schon 2 mal erneuert (jedes mal 400,- Euro).
Im ausgebauten Zustand der Akkublöcke ist alles in Ordnung, die einzelnen Zellen werden abgefragt und am Bildschirm sind die Daten wie Temperatur, Spannung u. dgl. angezeigt.
Nach dem Einbau und ca. 20 Km Fahrt war die Kommunikation unterbrochen. Es waren 3 Zellmodule defekt. Sie wurden durch neue ersetzt,
eingebaut und getestet. Aber jetzt sind 2 Blöcke mit je 14 Zellen nicht mehr kommunikationsfähig.
Hat jemand mit dem Bms 123 von GWL Erfahrung?
Ich kann nicht glauben das Bms schlechte Qualität hat.
Bin für alle Ratschläge dankbar.
Grüße aus Niederösterreich
Uli

Antworten:

Hallo Uli,
ich fahre zwar noch NiCd, habe aber bei Spannungs- und Strommessungen festgestellt, dass sowohl beim Laden und noch mehr beim Entladen, also im Fahrbetrieb, ganz ordentliche Störungen von der Motorelektronik auf den Leitungen bzw. damit auf den Akkus liegen. Nenn es wie Du willst, HF, EMV oder was auch immer. Jedenfalls hat ein normales Vielfachmessgerät bei Ladung und Entladung recht gesponnen, ein anderes war ok. Das war ein besseres Gerät und wohl nicht so empfindlich.
Bei dem einfachen Messgerät habe ich das "Spinnen" leicht wegbekommen durch einen kleinen 1 nF Kondensator direkt am Messgerät. Dann gings auch einwandfrei.

Kannst Du mit einem Oszillografen umgehen und messen, hast Du einen zur Verfügung? Dann kannst Du prüfen, ob meine Einschätzung stimmt.

Ich vermute mal - ohne Gewähr - dass die einstreuenden Störungen von der SAGEM Box beim Fahren die Kommunikation stören und möglicherweise noch mehr kaputt machen. Wenn Du an die Verdrahtung des BMS noch rankommst, füge doch mal kleine Kondensatoren ein. Möglichst weit weg vom Störer und dicht am BMS. Ideal wäre es, wenn von den Akkus noch etwas Leitungslänge zum BMS wäre, wirkt wie eine kleine Induktivität. Mit anderen Worten: gescheit entstören, dann könnte es gehen.

Bin auch drauf gekommen, weil ein Kollege mal Messtechnik mit Trennverstärkern an jedem Akku im Berlingo machen wollte. Er ist an den schlimmen Störungen gescheitert, besonders wenn die Spannung recht weit runter ging.

Bin gespannt auf Deine weiteren Erfahrungen.

Gruss, Roland

von Hotzi-47 - am 22.03.2016 17:45
Hallo

Meines Erachtens gibts nur ein vernünftiges BMS und das ist das von GK-Anlagentechnik.

Einfach zu installieren robust und funktioniert mit allen Ladegeräten.

Gruß

Roman

von R.M - am 22.03.2016 20:42
Hallo Uli,

nun ja, es wäre natürlich gut wenn die Firma auch prüfen statt nur neu verkaufen könnte.

Momentan habe ich ähnliche Probleme. Schnell nachgefragt: Wurde die Installation korrekt gemacht und überprüft ? Vielleicht eine blöde Frage, aber man kann da schon einiges falsch machen.
Hast du die Busleitungen zu sehr verlängert oder parallel zu Hochstromkabel verlegt ? Hast du die Zwischenabgriffe sauber angeschlossen, hat vielleicht ein Sicherungshalter Wackelkontakt ?
Kurzum, ich habe gemerkt, dass es sehr wichtig ist eine Firma zu haben welche einen bei solche Problemen berät und auch eine exakte Installationsanleitung rausgibt.

Eine gute Dämpfung bei der Spannungsmessung ist offenbar wichtiger als man denkt. Das BMS welches ich jetzt einbaue hat 50dB Dämpfung ! Die Spannungsmessung hat deshalb immer eine Sekunde verzögerung. Ob es bei meine AX problemlos läuft, wird sich in den nächsten Tagen zeigen.

von Denis Matt - am 22.03.2016 21:23
Hallo Roland!
Die Verbindungen zwischen den Akkublöcken sind mit abgeschirmten Kabeln durchgeführt.
Was ich nicht verstehe ist das ein Akkublock funktioniert hat und nach einer Woche die Batterien teilweise entleert sind obwohl ich den Akkublock garnicht eingebaut habe. Das Hauptgerät dürfte schon wieder im Eimer sein. Nochmals 400,- ausgeben nur für Testzwecke ist mir ein zu hohes Risiko. Ich bin am Überlegen den ganzen Mist rauszuschmeißen und ein komplett neues System einzubauen.
Gruß Uli

von Uliwuli - am 26.03.2016 04:57
Hallo Roman!
Kannst Du mir eine Bezugsquelle nennen?
Gruß Uli

von Uliwuli - am 26.03.2016 04:59
Hallo Denis!
Es ist alles korrekt installiert, hat auch im ausgebauten Zustand funktioniert. Die Busleitung ist mit abgeschirmten Kabel verlegt.
Die Firma in Prag wo ich die Teile gekauft habe, habe ich zwecks Überprüfung der gesamten Akkublöcke angefragt aber bis jetzt noch keine Antwort erhalten.
Werde über den weiteren Verlauf der Dinge berichten.
Gruß Uli

von Uliwuli - am 26.03.2016 05:13
Hallo

Wird über mehrere Shops vertrieben, z.B. [www.boostech.de]

Gruß

Roman

von R.M - am 26.03.2016 09:24
Zitat
Uliwuli
Die Verbindungen zwischen den Akkublöcken sind mit abgeschirmten Kabeln durchgeführt.Gruß Uli


Als ich von HF-Störungen schrieb, die entweder die Messungen oder möglicherweise Dein BMS stören, meinte ich nicht HF von außen. Da würden die abgeschirmten Kabel wohl helfen.

Nein nein, es geht um das Getackte von der SAGEM Box, und diese "Verschmutzung" kommt über die Kabel direkt an die Batterien. Da hilft das abgeschirmte Kabel nur denen, die draußen stehen. Nicht den Akkus. Die bekommen es umso mehr mit, und natürlich auch Dein BMS.

Wenn die Akkukästen mal offen sind, schau Dir die Spannung direkt am Akku bzw. BMS mit einem Oszillographen an, sofern Du einen zur Hand hast.

Gruss, Roland

von Hotzi-47 - am 30.03.2016 11:23
Hallo Roland!
Man lernt nie aus.
Die vier Akkukästen kann ich nur im ausgebauten Zustand öffnen. Die Verkabelung mit der Sagembox kann man nur provisorisch herstellen aber ein Fahrbetrieb ist dann nicht möglich.
Kann man, wie Du es nennst "Getacke" mit Filter oder Kondensatoren entstören?
Oszi ist vorhanden.
Gruß Uli

von Uliwuli - am 02.04.2016 04:47

Re: Berlingo Störungen der SAGEM messen

Zitat
Uliwuli
Die Verkabelung mit der Sagembox kann man nur provisorisch herstellen ...
Kann man, wie Du es nennst "Getacke" mit Filter oder Kondensatoren entstören?
Oszi ist vorhanden. Gruß Uli


Hallo Uliwuli,
Um es genauer zu schildern: Ich hatte diese Störungen nicht direkt am Oszi gesehen sondern nur gemerkt, dass bei recht leeren Akkus und dann beim Laden ein Messgerät gesponnen hatte. Ein zweites und besseres Gerät parallel dazu zeigte gut an. Alles gemessen an den herausgeführten Anschlüssen eines einzelnen SAGEM Akkus, d.h. es war rund ein halber Meter Kabel von dem Akku zum Messgerät. Dann mit einem kleinen Kondensator von 1 oder 2 nF oder so direkt am Messgerät war alles sauber.

Im Gespräch hörte ich dann von einem Kollegen, der mal eine Einzelüberwachung mit Trennverstärkern direkt an jedem SAFT-Block bauen wollte, dass es wohl auch daran gescheitert war, dass die Messwerte bei den extremen Werten, also recht leer und recht voll, zu sehr gesponnen hatten. Gerade dann aber wollte man sie messen. Aber gerade dann schien die SAGEM Box die Störungen auf die Leitung zu werfen durch Getackte oder einfach schwankende Spannungen - oder wie man das nennt. Irgendwie drängt sich mir der Gedanke auf, dass es hier Forenteilnehmer gibt, die damals an dem Projekt mitgearbeitet hatten. Leider habe ich nie rausbekommen, wie weit das Projekt damals gekommen ist und was noch übrig ist.

Ich würde mal versuchen, an den dicken Verbindern mit dem Oszi die Spannung im Betrieb anzuschauen. Einfach die SAGEM Box aufschrauben, dann kommst Du oben dran. Messen vor allem bei recht vollen und bei recht leeren Akkus, jeweils mit dem eingeschalteten Ladegerät. Schon das Ladegerät scheint rechte Störungen auf die Leitungen zu werfen, noch schlimmer dürfte die Motorsteuerung sein gerade bei recht leeren Akkus. Vermute ich mal. Auch das könnte man messen mit einem Oszi an der Akkugesamtspannung. Kabel anklemmen, etwas mechanisch sichern, Deckel lose wieder draufschrauben ohne die Messkabel durchzuscheuern, und dann während der Fahrt mal messen. Am besten bergauf, wenn knackige Ströme fliessen. Und natürlich beim Laden von recht leergefahrenen Akkus. Dann jedenfalls erwarte ich die schlimmsten Störimpulse auf den Leitungen.

Ich würde an die zwei mittleren dicken Anschlüsse gehen, dort noch in der SAGEM Box dürften die Störungen am schlimmsten sein.



Die Ergebnisse würden mich interessieren. Vielleicht mache ich es selber mal gelegentlich, wenn ich wieder etwas Zeit für sowas übrig habe. Ein kleines einfaches batteriebetriebenes Oszi-Messgerät habe ich noch irgendwo rumliegen, und ein Raspi mit Bitscope liegt hier auch schon bereit, um es mal mit Gehäuse und so zu einem kompletten Oszi und Signal-Analyzer zu vervollständigen. Gute Hinweise zu solchen einfachen Oszilloskopen finden sich in der aktuellen CT 2016 Heft 8 ab Seite 118. Auf Seite 50 der Hinweis auf ein preiswertes Vielfachmessgerät mit bluetooth Anbindung an Smartphones. Geniales Gerät, werde ich mir wohl gelegentlich besorgen für nur 50 Euro.

Ach so, nochwas zu der Frage der Entstörung.
Natürlich geht das. EMV innen in Geräten soweit wegzubekommen, dass es z.B. Messungen nicht mehr stört, ist möglich aber sicher nicht ganz leicht. Ist wohl etwas Kunst, d.h. man braucht Künstler oder man muss es können. Ausprobieren ist oft der schnellste Weg, z.B. mit kleinen Kondensatoren. Gute HF dämpfende Kondensatoren, Werte zwischen vielen pF und wenigen nF sollten helfen. Elkos würde ich als nutzlos ansehen. Drosseln, also Induktivitäten sind bei den 200A Strömen schwierig einzufügen. Vielleicht nur lange Leitungen. Und mal Kondensatoren unten an den Boxen, von den Plus-Polen jeweils möglichst schnell an Masse. Ausprobieren, wie es am besten hilft. Vielleicht auch dort mal mit den Oszi schauen, wie die Spannung aussieht.

Gruss, Roland

von Hotzi-47 - am 02.04.2016 08:25

Re: Berlingo Störungen der SAGEM messen

Hallo Roland,

das tönt alles sehr interessant. Zumal ich selber auch kurz vor dem Umbau auf LiPo stehe. Muss dann schauen wie das BMS damit zurechtkommt. Wenn ich die neuen Akkus mal drin habe, gibts kein zurück mehr, dann muss ich schauen dass ich vernünftig und sicher laden kann ohne error.
Die Batterie ist permanent auf die Marechaldose am Auto rausgeführt. Ideal für Messungen. Den Mechanismus entriegelt und reingedrückt gibt die Kontakte frei. Dort habe ich auch schon Prüfspitzen eingeklemmt, durchs rechte Fenster ins Autoinnere.

Mit selbstentworfener Entstörung habe ich auch schon schlechte Erfahrung gemacht: Am Anschlussklemmenbrett des Motors hatte ich eine Entstörung eingebaut, einfach so, prophylaktisch. Ein Kondensator und ein Widerstand in Serie. Alles für Netzspannung ausgelegt, es sollte also mit den 120V spielend zurechtkommen. Später bei einer Kontrolle sah ich, dass der Widerstand durchgeschmort war. Und das nur von den Störspitzen, ich vermute vom Motor.
Der Zerhacker hat ja einen sehr schönen grossen Folienkondensator am Eingang des IGBT, da dachte ich Störungen gäbe es keine.

von Denis Matt - am 02.04.2016 14:10

Re: Berlingo Störungen der SAGEM messen

Hallo


Ich denke mal so kritisch ist das mit der Reku auch nicht wenn man genug Zellen einbaut, man muß dem Lader halt während des Ladens eine tiefe Temperatur vor gauckeln daß er die Zellen auch voll lädt.


Gruß


Roman

von R.M - am 02.04.2016 15:49

Re: Berlingo Störungen der SAGEM messen

Zitat
R.M
Ich denke mal so kritisch ist das mit der Reku auch nicht wenn man genug Zellen einbaut, man muß dem Lader halt während des Ladens eine tiefe Temperatur vor gauckeln daß er die Zellen auch voll lädt. Gruß Roman


Doch, ich halte das für kritisch. Und ja, man kann natürlich genug Li-Zellen reinsetzen.
Das Problem ist, dass die SAGEM bei der Reku die Spannung immer höher treibt. Ich konnte keine Begrenzung feststellen, nur die Abschaltung bei Überspannung.

Beim AX wurde knapp über 180V, ich schätze mal bei 184V die Überspannungsabschaltung ausgelöst. Eine reine Schutzfunktion und im Betrieb lästig. Die Elektronik schaltet ganz ab und der Wagen läuft leicht bergab und muß mechanisch gebremst werden. Oftmals bei meinem Reifenberg und bergabfahrt beobachtet.
Beim Berlingo müßte dann die Überspannungsabschaltung bei rund 248 Volt kommen.

1. Man muss schon recht viele Li-Zellen einbauen, damit die bei dieser Spannung nicht Schaden nehmen. Eigentlich dann zuviel für normalen Betrieb.
2. Man hat dann immer noch das Problem der Überspannungsabschaltung im Betrieb. Will ich eigentlich vermeiden.

Daher meine Suche, den Rekustrom begrenzen zu können. Regelgröße sollte die Akkuspannung sein, entweder die Gesamtspannung oder die höchste Zellenspannung, gemessen und gemeldet vom BMS. Nur dann kann man einigermaßen sicher sein, dass die Li Akkus keinen Schaden durch die Reku-Ströme nehmen im normalen Fahrbetrieb.

Gruss, Roland

von Hotzi-47 - am 03.04.2016 07:17

Re: Berlingo Störungen der SAGEM messen

Das steht mir auch noch bevor: Die ganze Reku Geschichte. Wie Roland erwähnte ist es wichtig auf die Höchstspannung zu achten, bei Lifepo sehr wichtig und bei LiPo extrem wichtig.
Im französischen Forum hab ich mal den "Plan Calulateur" runtergeladen und dort eine Leitung "Def_Hacheur_Frein" gefunden, welche mehrfach auftaucht. Dort müsste man mal messen und eventuell die Leitung unterbrechen, auf Masse legen etc, natürlich alles nach ausführlichem Studium. Auch wichtig, dass die Abschaltung nicht abrupt geschieht.
Klar, schöner wäre es dies per Software zu machen und einen unbenutzten Eingang als "Alarm für Überspannung" zu nehmen.
Der Krimi geht weiter...

von Denis Matt - am 03.04.2016 10:48

Re: Berlingo Störungen der SAGEM messen

Hallo

Das müsste mit 46 Zellen doch prima funktionieren, 4 V je Zelle Kurzfristig schaden LiFe kurzfristig ja nicht.

Wie wäre es mit einem Bremswiderstand der bei zu hoher Rekuspannung reingeschaltet wird, ich bin grundsätzlich ehr für externe Maßnahmen als für interne.


Gruß

Roman

von R.M - am 03.04.2016 11:04

Re: Berlingo Störungen der SAGEM messen

Hallo Roman, ich bin eigentlich auch viel eher für externe Massnahmen. Die Rumbastelei in Rechnernähe ist mir auch nicht geheuer.
Aber da brauchst du schnell einen Riesenwiderstand, vielleicht Glühbirne 500W, 1000W ? Die Reku speist ja schnell mal 100A zurück. Willst du den Spannungsanstieg nur um 0,1 V pro Zelle verhindern, macht das schon 460W die verheizt werden müssen. Schweizer Bergbahnen, welche bei Talfahrt den rekuperierten Strom nicht einspeisen können, haben das halbe Dach voll grosser Widerstände.
Dann noch die Regelung oder Abschaltung, damit er nicht dauernd in der Leitung ist. Vielleicht liesse sich mit der Erregerwicklung was steuern ?

Dann dürfen wir nicht vergessen dass der Rechner alles mögliche überwacht, daran scheitern dann womöglich alle unsere Massnahmen.
Da stehen wir nun wirklich am Anfang. Meine Ideen bedürfen auch noch einer ausgiebiegn Ausreifung.

von Denis Matt - am 03.04.2016 11:34
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.