Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Elektroautos
Beiträge im Thema:
14
Erster Beitrag:
vor 1 Jahr, 4 Monaten
Letzter Beitrag:
vor 1 Jahr, 3 Monaten
Beteiligte Autoren:
Christian_B, Stefan B., Thomas-Saxo97, Martin Heinrich, Thomas P106E/iOn - Berlin, sonnymobil

Saxo Tachometer funktioniert nicht (Bj. 2001)

Startbeitrag von Christian_B am 25.07.2016 07:28

Hallo zusammen,

nach dem endlos verzögerten Li-Umbau meines Saxo (es sind mir berufliche Umbrüche dazwischen gekommen), habe ich nun am Wochenende die ersten Probefahrten gemacht. Alles soweit ganz prima (es hat sich gelohnt !), aber der Tacho zeigt nix an, auch der km-Zähler steht.

Jemand eine Idee, wo am besten die Fehlersuche zu starten wäre ?

Viele Grüsse aus dem sonnigen Brandenburg, Christian

Antworten:

Hi Christian,

der Saxo Thomas aus dem Berliner Süden hatte letztens einen Tachoausfall und hat ihn getauscht.
Dort sitzt das aktuelle Wissen.
Ich sag ihm, er soll mal hier ins Forum gucken.

Ich trage mich auch allmählich mit dem Gedanken eines Umbaus auf Li.
Einige meiner 2006er NiCads schwächeln schon seit 1,5 Jahren (bei Kälte / erhöhte Selbstentladung)
Hast du den Umbau selbst gemacht oder machen lassen?
Welche Kriterien hattest du an die Auswahl der Akkutypen?
Welches BMS?

von Thomas P106E/iOn - Berlin - am 25.07.2016 07:56
Hallo Thomas,

alles selbst gemacht, Auswahlkriterium war LiFeYPo4, da ich auch bei kalten Temperaturen ein wenig laden können will (ausserdem hatte ich Ende 2014 einen sensationell günstigen Preis für die Zellen bekommen).

BMS ist EMUS mit CAN-Bus, da bin ich bisher extrem begeistert davon.

Wir können uns gerne mal treffen und ich zeige Dir alles.

VG, Christian

von Christian_B - am 25.07.2016 08:31
P.S.: danke für den Tip, ich habe den "südlichen" Thomas angeschrieben, ich wohne ja nur 3 km von ihm entfernt.

von Christian_B - am 25.07.2016 09:08
Hallo zusammen,

Thomas' Tacho-Problem (Thomas-Süd) war ein anderes als meins. Aus einem Benziner-Forum habe ich entnommen, dass beim Saxo der Tachogeber/Sensor ein häufiges Problem ist. Werde damit heute meine Fehlersuche beginnen. (Ersatzteil kostet 8,95 € inkl. Versand ....da kann man nicht meckern, wie der Berliner sagt)

VG, Christian

von Christian_B - am 26.07.2016 11:23
... oh je, habe gerade nach längerer Suche gefunden, wo der Geber sitzt: vollkommen unerreichbar am Untersetzungsgetriebe, in Fahrtrichtung hinten, da kommt man auf keinen Fall hin.

Konsequenz wird sein, wie zur Vorbereitung des Getriebausbaus die rechte Vorderradaufängung abzubauen und die Antriebswelle rauszuziehen (siehe Handbuch-Teil "Saxo - Boite de vitesses / Transmissions"). Dann sollte der Zugang gelingen und das Getriebe bleibt drin.

Die einzig gute Nachricht: dann kann ich gleich sehr bequem das Getriebeöl wechseln (0,5 Liter API-GLS 75W80)

genervt, Christian :angry:

von Christian_B - am 26.07.2016 19:23
Hallo Christian,

Tipp mit Sensor wollte ich auch schon geben, aber die Kiste fährt doch, oder?

Denke die SAGEM sperrt wenn es Strom auf den Motor gibt aber keine Impulse zurück kommen.

Ev. doch eher was im Instrumentenboard?

Nach Getriebeöl kucken ist trotzdem gute Idee, in meinem AX hatte es sich im ganzen Motor verteilt:-(



Viel Erfolg, Martin

von Martin Heinrich - am 27.07.2016 05:49
Hallo Martin,

ja, Saxo fährt.

Kann das jemand bestätigen, dass er nicht fahren dürfte ohne Tachosignal ?

Da fällt mir ein, ich könnte doch im Citroen-ELIT (Diagnosegerät) die Geschwindigkeit anzeigen lassen. (wenn ich mich recht erinnere, hat es dazu einen Menüpunkt, oder ?)

-- > schaffe ich vielleicht heute Abend, wenn nicht mehr, melde ich weitere Fortschritte erst nach dem 15.8 zurück (Urlaub)

Viele Grüsse, Christian

von Christian_B - am 27.07.2016 11:25
Hallo Christian!

Sicher ist, dass die Box ab ca. 80km/h die Leistung reduziert und bei rund 98km/h auf Rekuperieren umschaltet, also muss sie ein Signal vom Geber bekommen. Das lässt evtl. auch den Schluss zu, dass sie aus Sicherheitsgründen ohne Signal nicht fahren lässt. Wenn die Leistung wie gewohnt ab 80km/h abnimmt, muss es ein Signal geben .....
Korrigiert mich, wenn der Schluss nicht zulässig ist.

Liebe Grüße,
Bernhard

von sonnymobil - am 27.07.2016 13:23
Hallo zusammen,

nachdem ich nun mehrere Hinweise erhalten habe, dass eigentlich der Geber funktionieren müsste, wenn er fährt (was er tut), habe ich jetzt erstmal den Tacho ausgebaut (was einfach war).

Jemand eine Idee, wie man den Tacho testen kann ?

VG, Christian

von Christian_B - am 30.07.2016 11:29
Hallo Christian,

ich habe noch einen Tacho da zum Testen, da funktioniert auf alle Fälle die Geschwindigkeitsanzeige ev. auch wieder der Zähler, kann ich Dir zum Testen leihen!

Vg Thomas

von Thomas-Saxo97 - am 31.07.2016 06:23

Re: Saxo Tachometer funktioniert nicht (Bj. 2001) - die Auflösung

Hallo zusammen,

erstmal vielen Dank für Eure Beteiligung, ich weiss dieses Forum wirklich zu schätzen, man fǘhlt sich nicht so alleine mit dem exotischen Auto ....

Dank kurzfristiger Tacholeihgabe von Thomas (Danke!) konnte ich den Geber ausschliessen, ich baute Thomas' Tacho ein und er ging. Fehlersuche im Tacho selbst spar ich mir jetzt, zumindest ist er freigängig, hakt nicht und hat sonst keine mechanischen Auffälligkeiten. Ist mir jetzt dann auch egal, Hauptsache er geht wieder.

Nach einer ersten Testfahrt mit Vergleich SoC-Entwicklung vs. km-Stand konnte ich jetzt eine Ahnung von der zu erzielenden Reichweite bekommen, es werden auf jeden Fall deutlich über 100km werden.

Danke & Grüsse aus Teltow, Christian

von Christian_B - am 14.08.2016 11:26
Hallo Christian.
Erklärst du mir mal bitte, wie der Tachoausbau geht, ich hab es schon 2 mal versucht und bin gescheitert. Oder muss tatsächlich das Lenkrad runter um an die schrauben zu kommen???
Danke
Gruß Stefan

von Stefan B. - am 22.08.2016 05:18
Hallo Stefan,

ich probier's mal zu beschreiben:

1. untere Hälfte Lenksäulenverkleidung. 2 Torx-Schrauben oben, unten mit Haken eingehängt
2. obere Hälfte der Lenksäulenverkleidung lässt sich dann nach oben abnehmen
3. Schrauben der Instrumentenblende lösen und die Blende rausnehmen (das ist schon geometrisch bisschen schwierig, aber es geht)
4. das Kombiinstrument ist mit 3 Schrauben befestigt, 1 oben mittig, unten links u. rechts
5. danach hängt die Kombi frei, nun die Stecker oben lösen
6. Kombiinstrument lässt sich nun durch die obere Hälfte des Lenkrads "durchwürgen". Orientierung so, dass Oberseite Kombi oben und mit der linken Tachoseite voraus razsgezogen wird. Man muss ein bisschen die Elastizität der Lenkradpolsterung nutzen und aufpassen, dass nichts abbricht, aber es geht.

Nebenbei: meiner ist Bj. 2001, also mit Airbag, ich weiss nicht, ob die Öffnung beim Nicht-Airbag-Lenkrad anders/kleiner ist. Aber ohne Airbag ist Lenkrad ausbauen ja minimaler Aufwand. Zentralmutter lösen, Position anzeichnen, Lenkrad weg.

Viele Grüsse, Christian

von Christian_B - am 22.08.2016 06:18
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.