Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Elektroautos
Beiträge im Thema:
9
Erster Beitrag:
vor 1 Monat
Letzter Beitrag:
vor 2 Tagen, 16 Stunden
Beteiligte Autoren:
wuwa, Bernd Schlueter, Heidetom, Thomas P106E/iOn - Berlin, Blacky-AX

AX: Kollektorschleifen im eingebauten Zustand

Startbeitrag von wuwa am 26.04.2017 20:50

Liebe PSA-Fahrer,
ich bin recht selten hier im Forum und wenn dann auf Problemlösungssuche, öfters erfolgreich. Deswegen möchte hier ebenso ein erfolgreiches Projekt von mir reinstellen:

Vorgeschichte:
Nachdem ich beim AX die Kohlen wechselte stellte sich ein Klackern der Kohlen bereits beim Drehen eines aufgebockten Rades ein, vermutlich durch Abwechseln von Reiben und nicht Reiben am Kommutator. Als weiteres nach längerem (5km) (warm-)fahren bei Amperemeteranzeige Ende Grün (ca. 100A) beginnt der Motor zu quietschen, hörbar wenn man ein beliebiges Antriebsrad drehte oder bei langsamer Fahrt. Das Problem ist bei Fahrt vorwärts stärker als bei rückwärts. Nach Herausnehmen der Kohlen erkenne ich, dass am Kollektor im Wechsel etwa 7 Lamellen schwarz dann ca. 15 Lamellen blank sind, der Übergang von blank zu schwarz (verbrannt) ist direkt von einer zur nächsten Lamelle, von schwarz zu blank erstreckt er sich über mehrere Lamellen (Foto Kollektorschaden). Das ganze tritt 4 mal auf pro Umdrehung (evt. Hinweis auf Polwechselproblem). Bei Schunk auf der Homepage findet man sehr ausführliche Unterlagen über Kollektorschäden. Mögliche Ursachen waren für mich entweder ein Kommutierungsproblem (siehe Pdf von Fa Schunk, auch nur durch schlechte Kohlen, oder sogar zufällig (siehe Datei 01_201408_Anbrennungen_auf_Kommutatoroberflaechen.pdf S.3); trapezförmige Brennschatten war jedoch nur an einer Lamelle sichtbar) oder eine Umwucht im Motor, da sich der bei Drehen eines jeden Rades immer mitdreht. Entweder ist es das innere Lager, mit dem die Hohlwelle gelagert ist (nur nach innen nach Motorausbau tauschbar) oder als dritte Option aber, dass beim Einfahren der Kohlen im aufgebockten Zustand durch ein defektes Motorlager (rechts oben scheint die Motoraufhängung weich zu sein) das Hüpfen des Motors zum Einbrennen der Flächen geführt hat.

Messung des Kollektorlamellenhöhendifferenz mit einem Puppitaster
Ein Rad aufgebockt, um daran drehen zu können, damit sich der Kollektor dreht.
Puppitaster Silverline 0 bis 0,8mm Messbereich (Fehler ca.2-3mü), mit Magnetstativ befestigt (Foto Puppitaster).
Maximale Höhendifferenz zwischen benachbarten Lamellen: 5 Stellen mit Höhendifferenzen von 10mü, 15mü, 5mü, 10mü, 15mü; Auf der tieferen, durch Bürstenfeuer eingebrannten Seite waren immer ca. 3 Lamellen tiefer, die nächsten Lamellen waren dann allmählich wieder höher, nach ca. 5-7 eingebrannten Lammellen auf voller Höhe. Nach Schunk sind Lamellensprünge von bis zu 2mü tolerabel (Siehe pdf Rundlauf von Schunk).
Maximale Höhendifferenz im ganzen Kollektor,aller Lamellen: 20mü. Die Umwucht des Motors dürfte bei mir etwa 5mü sein, wobei ca.40-50 mü tolerabel wären nach Schunk. Ergebnis also recht eindeutig: 5 zu große Lamellensprünge von einer zur nächsten Lamelle.
Ich entschied mich, anstelle von Ausbau und Abrehen lassen zu einem Schleifen des Kommutators bei eingebautem Motor, was ich selbst angehen konnte.
Nach Schunk sollte ein Kommutator niemals glänzend blank sein, dann wäre er für die Stromübertragung zu glatt. Eine Rauhigkeit von 5-8mü wird empfohlen, erreicht durch Schleifen mit einem speziellen Kollektor-Schleifstein, welchen ich bei JB Elektrotechnik GmbH bestellt (Körnung 180) und an einen aus Buchenholz und Aluschienen gebastelten Schleifstab angeklebt habe. Der Stein muss recht weich sein, damit er wie auch das Kupfer beim Schleifen mit abgetragen wird, damit keine Riefen in das Kupfer gezogen werden. Näheres dazu auch in den Schunk-Infos. Eine Führung, die an die Stelle des Motordeckels angeschraubt werden konnte, habe ich zurechtgebastelt, bei der ich den Schleifstab genau auf 90°Anstellwinkel justieren konnte (Foto Schleifstab+Führung, wobei ich auf beiden Seiten des Schleifstabes Schleifsteine angeklebt habe aber nur die eine Seite mit dem feineren 180er Stein verwendet habe). Die tiefsten Lammellen nach Putzen mit einem Schwämmchen komplett grün angemalt, damit das Ende des Schleifvorganges erkennbar wird. Zusätzlich 3 hohe Lamellen rot angemalt, den Schleifstab vorjustiert, dann leicht am Rad gedreht um zu erkennen wie parallel der Schleifstein zu den Lamellen sitzt. Bei zu schrägem Aufsetzen, erkennbar an einseitigem Abschleifen der roten Farbe, nochmals neu den Schleifstab nachjustiert, bis die rote Farbe in etwa gleichmäßig abgeschliffen wird. Position durch Kontern der Justierflügelschrauben so fixiert, dass der Schleifstab noch mit etwas Kraft verschiebbar war.
Anschließend wurde der Motor mit einer 1000W-Bohrmaschine an der Nabe angetrieben und ein Absaugstutzen eines Staubsaugers mit in die Motoröffnung geführt und mit leichtem händischen Druck auf den Schleifstab etwa 10 Sekunden geschliffen, anschließend das Ergebnis begutachtet (Foto Schleifvorgang). Nach einigen Wiederholungen waren alle bemalten Flächen sauber, der Kommutator nun ohne Lamellensprünge. Danach noch mit Elektro-Schallzahnbürste alles gereinigt unter Absaugung, wäre vermutlich nicht notwendig gewesen.
Mittlerweile läuft der Motor geräuschlos wieder seit 3500km. Der Kollektor sieht einwandfrei aus. Erleichterung!
Eventuell wäre noch denkbar, die Kanten des Kupfers jeder Lamelle mit einem Schleifpapier zu brechen, damit der Kohlenverschleiß reduziert wird. Ich habe dies nicht gemacht, da ich in nach 3500 km etwa 2,5mm Kohlenabtrag hatte, was für mich im Rahmen ist.
Schöne Grüße vom Bodensee
Frank




Antworten:

Hallo Frank,

sehr Ausführlich, deine Kollektorschleifen-Beschreibung. Toll, wenn jemand sich Gedanken macht, wie eine Reparatur oder Wartung vereinfacht werden kann.
Habe ich ja an meinem AX auch praktiziert, als ich die Hinterachse gewechselt habe. Man muss nur die Bremstrommeln nebst Bremsträgerplatten abschrauben,
dann kann man die Achse über die Schläuche und Kabel nach einer Seite rausnehmen bzw. einfädeln, ohne dass die Wasserschläuche getrennt werden müssen.

von Blacky-AX - am 26.04.2017 21:06
Nachdem ich bei Schunk defekte Kohlen bekommen hatte, hatte ich Riefen im Kommutator. Die habe ich, so gut es ging, mit Schleifpapier glattgeschliffen. Das war wohl ein Fehler, dass ich blank geschliffen habe? Die Kohlen rattern, was sie im originalen Citroen-Zustand nicht gemacht hatten. Da muss ich wohl nochmal ran.

von Bernd Schlueter - am 05.05.2017 06:50
Alter!
Ich hab ja schon hier viel gesehen - aber das ist die genialste Lösung überhaupt. Zumindest kostengünstiger wie der vermaledeite Ein- und Ausbau des ganzen Motors samt Getriebe.
Hast du schon mal an Verleih deiner Kollektor-Hobelbank gedacht?
Das könnte einigen hier RICHTIG helfen!

von Thomas P106E/iOn - Berlin - am 05.05.2017 08:36
@ Bernd
Bei mir kam das Klackern ja von unterschiedlichen Reibungswiderständen auf der Kommutatoroberfläche. Das erste Bild mit dem hellen und dunklen Bereich legt dies nahe, ebenso ja die Höhendifferenzmessung der Lamellen. Ich kann mir ein Klackern eigentlich gar nicht anders erklären. Ich würde also an Deiner Stelle tatsächlich die Höhendifferenz messen.

@Thomas
Klar würde ich die Schleifvorrichtung auch verleihen, kein Problem.

lg Frank

von wuwa - am 15.05.2017 10:36
Jetzt weiß ich, zusammen, mit Deinem Erfahrungsbericht, genau Bescheid und weiß, was zu tun ist. Die Farben meiner Lamellen waren total unterschiedlich, die hintere Kante ist leicht bogenförmig ausgebrannt, so würde ich es bezeichnen, wenn sie nicht schon leicht bogenförmig hergestellt wurden. Sprich , der Luftspalt zwischen den Lamellen ist in der Mitte geringfügig, aber erkennbar, größer.
Wüsste ich gerne, ob das normal ist.
Meine ersten Kohlen hielten 56.000km und waren dann noch immer vier mm vor dem Abnutzungsstrich. Die defekten Schunk-Kohlen raspelten sich schon nach 5000km um weit mehr als 10mm herunter. Da waren die Schleifflächen noch anfangs gleichfarbig und eben. Also, auch bei Schunk kann man an Ausschuss gelangen. Der kam allerdings aus Frankreich und ich bekomme Ersatz.Ich dachte schon, der Motor ist verloren, aber jetzt hast Du mir Mut gemacht...
Firmen, die ausgebaute Anker abdrehen und die Kanten brechen, gibt es hier genug. Jetzt geht es erst einmal ans Messen... Wo ist mein Puppenmessgerät oder wie das Ding heißt?.
Am besten baue ich mir auch so eine Hobelbank, denn ich bin hier mit meinem Elektroauto nicht alleine und eine Bühne ist auch vorhanden...
Den Herrn Bockhoop von JB-Elektrotechnik habe ich auch gerade erreicht...!
Also, Kommutatorenbesitzer aller Ländereien rund um Düsseldorf und um den Bodensee, rettet die PSAs!
Mit unserem neu entwickelten Batteriemessgerär bekommt man übrigens schnell heraus, welche Batterien schlecht sind und ich würde nie mehr eine Batterie einbauen, die ich nicht selbst getestet habe.

von Bernd Schlueter - am 16.05.2017 12:05
Hallo Bernd,
schau mal hier die erwähnten Forschungen von Schunk zum Thema Kollektor- Anbrennungen und verwandte Themen, vielleicht ist Dein Lamellenbild ja dabei:
[www.schunk-carbontechnology.com]

Zum Schleifstein: Bei den Schunkinfos (genannter Link) heißt es, der Schleifstein sollte ein SC80K4BA Korngröße 80 (=ca.0,2mm) zum Vorschleifen und SC220 K3 BA für den Endschliff (Zur Erläuterung nach DIN69100, von FEPA-F angewandt: SC220=Siliciumcarbid Korn 220 (=Partikelgröße 53-74mü) K=weiches Bindemittel, 3=relativ porenarm geschlossen (1=geschlossen,14=offen) B=Kunstharzbindung)
Ich habe mir den Schleifstein von Herrn Bockhoop auf minimal breiter als Kohlenbreite zurechtgeschliffen. Die Länge sollte nach Schunk mehrere Lamellen übergreifen (ich glaube 5 wurde dort empfohlen). Ich hatte zwei Stück bestellt, einen "Mittel" (Korn 120) und einen "Fein" (Körnung 180). Nur den 180er habe ich verwendet, da das sowieso der Endschliff sein soll und das Schleifen damit ja schnell vonstatten ging. Ich musste damals zwei nehmen, so dass ich Dir also 2 180er zu nehmen empfehle.
Der 180er ist im Endschliff freilich etwas gröber als der von Schunk empfohlene 220er, aber die Rauigkeit hat ja auch eine Spannweite von 5-8mü und der 220er Stein liefert gemäß dem Dokument "Oberflächenrautiefe" von 'Schunk 5mü, so dass ich den 180er von Herrn Bockhoop als noch gut passend einstufte und er sagte, sie würden den immer einsetzen bei Kupferlamellen. Aber freilich alles auf eigenes Risiko....

Was macht denn Euer Batteriemessgerät beim Messvorgang?

Grüße von Frank

von wuwa - am 16.05.2017 17:01
Nach deinen klaren Anweisungen und Hinweisen ist mir alles klar:
Meine Probleme begannen tatsächlich mit den von Schunk fälschlich gelieferten Bürsten, bei denen eine offensichtlich aus einem völlig anderem Material bestand und ungleich weniger abnutzte. Da sie einen Abnutzungswarnstrich besaß, die drei anderen nicht, setzte ich diese, beobachtbar, nach unten.
Ein Fehler: die anderen drei ratterten im Nullkommanix herunter und gruben die Kupferzuleitungslitzen in die Kommutatoroberfläche, vielleicht 0,1mm tief, bis ich es, zu spät, bemerkte.
Ich kaufte neue Bürsten und schliff die Lamellen ab.
2. Fehler: bis sie spiegelblank glänzten. Ich wage schon gar nicht, nachzuschauen, weil wieder das Rattern einsetzte.

Ich erkenne an den beiden Kollektorbildern oben genau die bei mir beobachtbaren Erscheinungen:
Vor allem aber die leichte bogenförmige Abnutzung der ablaufenden Kante durch Bürstenfeuer wegen noch nicht vollständiger Kommutierung. Das schiebe ich auf die hohe Drehzahl , mit der ich regelmäßig unterwegs bin: Fast ausschließlich Autobahn, geschoben von holländischen Lastwagen, denen ich bei 95km/h und Überholverbot nicht davon fahren kann. Sonst fast immer 85km/h. Nur selten 80km/h.

Die Schadensbilder sind genau so vorhanden, auch wohl ein Herstellungsfehler mit Wiederholungsmuster in gleichmäßigen Abständen über mehrere Lamellen.
Aber bei Weitem nicht so ausgeprägt wie auf den Bildern von Schunk.

Abhilfe: Leichter Versatz der Kommutierung in Richtung "spät" (statt 5mm-Bohrer in die Bohrung einer von 4mm?) Ich weiß nicht mehr genau den Solldurchmesser.

Die Oberfläche werde ich "brechen" müssen. Nicht mit 600er Schleifpapier, sondern mit den zu bestellenden Schleifsteinen. Dazu werde ich auch Schunk kontaktieren, denn die müssen auch aus meinen negativen Erfahrungen lernen...
Der Herr Bockhoop war sehr hilfreich und kann mir noch in anderen Fragen helfen, vor allem auch in Bezug auf die Waldmühle.
Auf jeden Fall werde ich zunächst die Unrundheit kontrollieren, denke aber nun eher an die Anhaftungen und darus resultierenden Ratterschwingungen durch die zu glatte Oberfläche, was sich nach den defekten Schunk-Kohlen nicht geändert hat. Das Rattern verstärkt sich beim Beschleunigen, also mit wachsendem Strom. Die Original-Kohlen von Citroen hatten nicht gerattert, der Verschleiß war nach 56.000km nur gering und hätte überschlagsmäßig bis 70.000km gereicht.
Bürstenfeuer ist bei geöffnetem Deckel und auch beim leichten Bremsen auf der Bühne so gut wie nicht feststellbar, obwohl man die Auswirkungen sieht.
E105 stand auf allen Schunk-Bürsten drauf, aber auch dort werden wohl Fehler gemacht. Ich habe gerade Bürsten, der Ersatz von Fleischmann passte nicht und ich musste eine Aussparung für die Feder feilen.4mm.

Hier mein erster Bericht im Elweb

von Bernd Schlueter - am 17.05.2017 12:55
Hallo Zusammen!

Der ausführliche Bericht von Frank hat mich motiviert, wieder einmal in den Kollektorkasten zu schauen. Denn mein Saxo macht schon seit mehreren Tausend Kilometern ungewöhnliche Geräusche: Quietschen beim langsamen Schieben des Wagens und ein mit der Geschwindigkeit in der Höhe steigendes "w-w-w-w-w-w-w-w" (wie soll man Geräusche beschreiben?) nur beim Beschleunigen/Strom Geben.

Die Inspektion der Kohlen gestern ergab einen gleichmäßigen Abrieb auf den letzten etwa 8500 km von ungefähr 1 mm bei jeder Kohle, die Kohlen stecken also aktuell alle vier praktisch gleich tief in den Kohleschächten.

Der Kollektor ist gleichmäßig schwarzgrau glänzend bis auf 4 nebeneinander liegenden Lamellen, die kupferrot glänzen. Der Übergang zu und von diesem Bereich ist abrupt.

Hat jemand eine Idee, wie diese Symptome zusammenpassen?

Vielen Dank und schöne Grüße

Heidetom

von Heidetom - am 27.05.2017 20:22
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.