Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum Schweiz
Beiträge im Thema:
11
Erster Beitrag:
vor 2 Jahren, 4 Monaten
Letzter Beitrag:
vor 2 Jahren, 1 Monat
Beteiligte Autoren:
RADIO354, Mike, ulionken

Seltsames Empfangsverhalten Antenne Defekt ?

Startbeitrag von RADIO354 am 29.01.2016 10:14

Hallo Zusammen,

Gestern wollte Ich die UKW 104,0 Mhz vom Feldberg im Schwarzwald testen.
Dabei ist mir aufgefallen, dass mein Radio auf UKW nur noch Starke Ortsübliche Sender wiedergibt.
Andere welche Normalerweise auch empfangbar waren fehlen. Vor Allem Fernempfänge.
Auf den dadurch " freien " Frequenzen ist es still. Also kein Lautes Rauschen.
Die Antenne wurde am 23. Mai 2013 montiert.
Es handelt sich um eine Kombiantenne für DAB / FM / AM.
Die Empfangsbereiche DAB sowie MW und LW sind von dem Problem ( noch ?? ) nicht betroffen.
Woran könnte das liegen ?
Equipment : siehe Signatur.
MfG Det.

Antworten:

Probiere es mit einer anderen Antenne und mit einem anderen Empfänger, um die Ursache einzugrenzen. Rs gibt viele mögliche Ursachen, z.B. Anschluss Antennenkabel an einer Seite unterbrochen, Eingangs-FET am Tuner defekt, Haarriss auf der Platine... Eine Ferndiagnose ist ohne weitere Informationen nicht möglich.

73 de Uli

von ulionken - am 29.01.2016 12:43
Hallo ulionken,

Ja, Dein Vorschlag ist unter den gegebenen Umständen am Sinnvollsten.
Ich selbst habe Keine Weiteren Geräte/ Antennen hier. Im Kollegenkreis werde Ich mal fragen ob da
mal Jemand mit mir Diverse Tests machen kann. Eventuell zunächst mal ein Anderes Radio
dranhängen und UKW vergleichen.
Die Antenne ist ja erst 3 Jahre auf dem Auto, die Davor war 4 Jahre und danach vollkommen Korrodiert.
Und zwar die Elektronik Innen.
MfG aus der Ostschweiz.
Det.

von RADIO354 - am 29.01.2016 14:37
Hatte dies bei meiner Dachantenne auch mal. Es war Wasser in den Antennenfuss eingedrungen, was den 12Volt Verstärker ausser gefecht setzte...

von Mike - am 29.01.2016 22:37
Die Antenne ist tatsächlich eine Aktive.
Ich wundere mich nur warum DAB ( noch ?? ) nicht schlechter geht. Als bei der Vorher verbauten
Antenne Probleme begannen war DAB stark in Mitleidenschaft gezogen.
Die Ausgetauschte Platine sah " dementsprechend " aus. Vollkommen korrodiert.

von RADIO354 - am 30.01.2016 09:13
Bei DAB merkt man es u.U weniger, da sich die Audio-Aussetzer erst nach einen tieferen Signalpegel sich bemerkbar machen, als ein halb verrauschtes Programm auf UKW.

von Mike - am 30.01.2016 10:49
Die DAB Signalpegel sind Unverändert,
Ein Indiz dafür ist die Signalstärkeanzeige am Radio und das Empfangsverhalten wenn Ich das Auto
in die Unterirdisch gelegene Einstellhalle fahre. Ich kann Keinerlei Änderung erkennen.
Mit der Vorher auf dem Dach gewesenen und dann Kaputt gegangenen Antenne war in der Garage
kein Einziges DAB Programm empfangbar.

Es bleiben 3 Varianten :
Ich teste mal mit einem Anderen Radio den UKW Empfang.
Ich warte noch etwas ab ob DAB dann auch noch ausfällt
Ich ersetze Die Antenne auf " Verdacht "
Sollte nach dem Ersatz der Antenne der UKW Empfang nicht besser sein dann kommt ein Defekt
am Radio in Frage.

von RADIO354 - am 30.01.2016 14:08
Hallo Zusammen,

Ich hatte das Auto in der Werkstatt.
Unter Anderem liess Ich die Antenne / Kabel / Stecker der Antenne auf Sichtbare Defekte/ Korrosion
prüfen. Es wurde nichts Ungewöhnliches entdeckt. In Absprache mit dem Werkstattmeister lasse Ich
die Antenne noch Drauf bis sich der Empfang noch mehr Verschlechtert und DAB auch ausfällt.
Der Ersatz sollte demnach kein Problem darstellen. Der Lieferant kann Antennen für Alle Fahzeuge
( Ford ) liefen sagte mir der Werkstattmeister noch.

von RADIO354 - am 18.04.2016 15:43
Ja Komisch...

Seit ein Paar Tagen scheint der UKW Empfang wieder Normalisiert, oder die Bedingungen sind
stärker angehoben. Danach sieht es aber nicht aus. Weil mit dem DE 1103 verglichen.
Seltsamer Fehler.

von RADIO354 - am 03.05.2016 08:20
Ich habe bei meiner Blaupunkt Dachantenne mometan auch (wieder) Empfangsprobleme. Ich merke es daran, dass die schwachen Ensembles nicht mehr gehen. Warscheinlich ist wieder mal Wasser in den Antennenfuss eingedrungen, das ist bereits der dritte Antennenfuss den ich tauschen werde :mad:

Also langsam wird mir das echt zu mühsam. Beim nächsten Auto werde ich auf eine fest ab Werk installierte DAB-Fensterantenne setzen...

von Mike - am 03.05.2016 17:00
So, meine neue Aussenantenne inkl. den verkabelten Antennenfuss habe ich heute ausgetauscht. Der Empfang ist wieder hervorragend, sogar einen Tick empfindlicher, als das vorgänger Modell! Das SWR BW 8D-Ensemble geht an vielen Orten im Berner Oberland fast unterbruchsfrei, solange man mit dem (Reflektor-) Bergmassiv des Stockhorns sichtkontakt hat! ;-)

Den alten Antennenfuss hat's total erwischt, es tropfte förmlich Wasser aus dem Gehäuse.. :-(

von Mike - am 13.05.2016 17:23
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.