Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
OT-Forum
Beiträge im Thema:
19
Erster Beitrag:
vor 4 Jahren, 3 Monaten
Letzter Beitrag:
vor 4 Jahren, 2 Monaten
Beteiligte Autoren:
pete04, shianne, DH0GHU, iro, DX-Matze, DigiAndi, Alqaszar

An die Hardwareexperten: Defekte NAS

Startbeitrag von pete04 am 23.07.2013 18:08

Moin,

ich habe folgendes Problem:
Meine schöne 2TB Nas hat sich verabschiedet oder eher: die Festplatte darin.
IOMEGA macht leider Probleme mit der Reklamation und deshalb interessiert mich, was für einen Defekt die Festplatte hat und ob sie eventuell zu reparieren ist.

Hier ist ein Video vom Geräusch, dass die Festplatte macht wenn man die NAS startet...

http://youtu.be/y62QTouflmU

Da es nicht das typische "Ratschgeräusch" ist habe ich ja noch irgendwie die leise Hoffnung, dass eventuell nur die Platine einen weg hat und die Festplatte dadurch nicht richtig anläuft? :D

Aber vielleicht kann mir ja jemand von euch ein wenig zu dem Fehler erzählen ;)

Antworten:

Klingt für mich als ob die Elektronik versucht, die Platte zum Laufen zu bringen, diese aber nicht will. Dass die Platine das Problem ist, kann ich mir nicht vorstellen, aber ich bin kein Festplatten-Profi...

von DigiAndi - am 23.07.2013 18:25
Klingt wie:

SSSt = Spindelmotor dreht Plattenstapel los. Ein ganz normales Geräusch. (könnte Maxtor sein?)

Nun wiederholt sich das SSSt --> Startvorgang wird also abgebrochen.

Vermutete Ursache: zusammenbrechende Betriebsspannung oder Spindelmotor festgegangen.

Ich tippe da eher auf ersteres.
Garantiezeit ist rum und die Kondensatoren "geben den Geist auf".
(technisch gesehen: schlechte Schaltungsentwicklung;
wirtschaftlich gesehen: Wer NAS braucht hat Geld, kauf neu, dass muss so... ;-) )
Damit kann das Netzteil nicht mehr richtig regeln und wird instabil.
Wenn nun etwas mehr Strom "gezogen" wird, bricht die Spannung zusammen.
Die HDD erkennt das und schaltet ab.
Damit sinkt die Stromaufnahme, die Spannung steigt wieder.
Und von vorn...
(play ist again Sam, again and again... ;-) )

Abhilfe und Probleme:

- anderes Netzteil probieren, scheint ja ein externes zu sein

ABER:

Teilweise haben die externen Netzteile nur eine Spannung (z.B. 12V),
dann werden die 5V (3,5" HDD brauchen beides, 2,5" HDD nur 5V und evtl. 3,3V)) mit einem Abwärtsregler erzeugt.
Der ist dann im NAS.
Wenn dieser Abwärtsregler Probleme mit seinem Kondensator hat --> Bastler/Funker in der Nähe fragen...
(Ich erdreiste mich mal dazu, anzunehmen, dass du da nur "wie ein Schwein ins Uhrwerk schaust"
Korrigier' mich, wenn ich falsch liege)

Noch ein ganz anderes Problem:

Wenn du die HDD ausbaust und an einen PC steckst, dann musst du die deswegen nicht lesen können.
Die NAS haben da unter Umständen ein eigenes Dateisystem bzw. ein HDD-internes Passwort wie auch manche Sat-HDD-Receiver/Recorder.
Deswegen rate ich zur Verwendung von Rechnern anstelle von NAS.

ciao, shianne

von shianne - am 23.07.2013 18:45
Hab jetzt nur gelesen und mir nichts angehört. Aber so eine Festplatte, die nict richtig anlaufen will habe ich hier auch. Meistens klappt es doch noch nach 3-4 Versuchen und bis zu 2 Minuten Wartezeit. Mein "vollstes Vertrauen spreche ich ihr aber nicht mehr aus, daher wurde bereits vor einiger Zeit eine Kopie davon gezogen. Und, ja, es ist eine 3,5''-Maxtor 256 GB :D Alter: ca. 8-10 Jahre

Ich rate daher daher zu mehreren Startversuchen. Wenn sie dann laufen sollte: sofort eine Komplettkopie ziehen.

von iro - am 23.07.2013 18:55
10 Jahre ist ein stolzes Alter. Gestern hat die 500 GB Samsung in meinem Rechner die Biege gemacht. Datumsstempel: 8/2008. Natürlich wird eine interne Platte auch mehr beansprucht. Mein nächster Rechner hat dann 'ne SSD.

von Alqaszar - am 23.07.2013 19:28
Zitat

Mein nächster Rechner hat dann 'ne SSD.

Für's Systemlaufwerk das beste, was man machen kann. Allerdings sollte die Platte zuerst da sein und dann erst das Betriebssystem... Meine Frau hat das auf ihrem Rechner - und ich habe noch nie einen so schnellen und so leisen Rechner erlebt! Win 7 startet darauf in ca. 10s.

von iro - am 23.07.2013 20:19
Wow, danke für eure Tips.
Das mit dem Netzteil werde ich mal testen.
Das Gehäuse selbst hat mit Sicherheit sogar ein eigenes Betriebssystem.
Die NAS war mit einem Passwort versiegelt und zusätzlich mit Truecrypt verschlüsselt.

Edit:
Yap, das Netzteil ist ein 12V 2A und wird intern runtergeregelt.
Ich habe das Gehäuse jetzt mal auseinandergeschraubt und meine, dass es innen bei den Kondensatoren ein wenig riecht.
Die verbaute Festplatte ist eine Seagate Barracuda LP...
Da ich ein Notebook benutze und mein Standrechner von anno 2005 leider nur über IDE verfügt, baue ich die Platte jetzt testweise mal in ein anderes externes Gehäuse....

von pete04 - am 23.07.2013 20:23
Hierzu: http://en.wikipedia.org/wiki/Seagate_Barracuda#Barracuda_LP

ich hatte auch mal eine Seagate-Platte mit Firmware-Fehler. Eingeschickt an einen Seagate-Vertragspartner, kam sie nach ein paar Tagen gefixt zurück.

von DH0GHU - am 23.07.2013 20:55
Ich habe die Platte jetzt an einem anderen, externen Gehäuse angeschlossen...
Gleiches Problem.

Ich denke, der Spindelmotor der Platte ist defekt - auf Deutsch: Plattentod weil der Motor feststeckt.
Man benötigt einen staubfreien Raum und ein kleines Reparaturset.
Platte aufschrauben, Set auf die Spindel stecken, etwas herumdrehen und es läuft wieder...

Leider besitzt man als Privatman kein staubfreies Speziallabor ;-)

von pete04 - am 23.07.2013 21:17
Steck die Platte mal an einen Rechner an (nur die Stromversorgung).
Zu den Versorgungen der externen Gehäuse habe ich kein Vertrauen.

Beim Lackierer sollte es auch irgendwo staubfrei sein.
Die Luftfeuchtigkeit macht mir da eher Sorgen, wenn repariert werden soll.

"Reparatur" durch wieder losdrehen?
Dann ist doch aber die Ursache nicht beseitigt.
Bei sehr alten, lange gelagerten (und nicht benutzten) Festplatten wurde wohl das Schmiermittel in den Lagern fest, da hat Losdrehen geholfen.

Dazu muss man die aber nicht unbedingt öffnen.
Da reicht unter Umständen folgendes:

- Platte so in die Hand nehmen, dass der Spindelmotor und der Unterarm eine Achse bilden
- Hand samt Platte aus dem Handgelenk so drehen, dass sich das Gehäuse der HDD um den Plattenstapel dreht
--> durch den Ruck (Massenträgheit des Plattenstapels) kann es die Lager "losreißen"
- das ganze eventuell mit dem Startmoment des Spindelmotors synchronisieren
(HDD dabei nicht fallen lassen, keine Leitungen abreißen, keine herumstehenden Leute erwerfen... ;-) )
-->Drehrichtung des Plattenstapels beachten (wie bei einer Schallplatte: die Platte läuft in die Richtung, in welche der Tonarm zeigt)

Wenn es denn nun wirklich die Festplatte ist, dann besteht noch die Frage, ob die Daten schon gesichert sind.
Vertrauen würde ich der Platte nicht mehr, schon gar nicht nach so einer "Reparatur" (sind ja nur bekämpfte Symptome).
Wenn es nur um das Datensichern geht:
- auf einem Tisch ein Zelt aus einem feuchten Bettlaken bauen (da muss man nicht selber drunterpassen, nur die Platte und noch etwas Platz zum Hantieren)
-->eine zweite Person ist hilfreich: über ihre ausgestreckten Arme lässt sich das Bettlaken legen
- sich selbst feucht abwischen (Hände, Arme) und den Kopf/Bart mit einem feuchten Handtuch abdecken
- ein Halstuch (fusselfrei, also Seide oder ebenfalls anfeuchten) als "Atemschutz" umbinden (Mund, Nase, Bart)
- die Platte unter dem Zelt öffnen (man kann die Schrauben schon vorher losdrehen, macht sich unterm Zelt so unbequem wenn die gesichert (festgeklebt) sind
- die Spindel losdrehen
- Festplatte wieder zusammenbauen
- an den Rechner anschließen und Daten sichern

alternativ:

- offen anlaufen lassen (Anschließen der Stromversorgung reicht aus) und dann Gehäuse schließen (und dabei nicht an die Platten stoßen)
--> wenn Staub auf den Platten liegt fliegt der davon

Eine 5GB 2,5" HDD BJ 1998 habe ich vor ~8Jahren ohne all diese Maßnahmen geöffnet.
Offen anlaufen lassen und zusammengesetzt.
Läuft noch heute.
Allerdings ist die Datendichte da auch wesentlich geringer.

Viel Erfolg!

von shianne - am 24.07.2013 06:09
Und abgetrennt noch ein Gedanke:

Nach rund 10 Jahren geht ein Spindelmotor fest.
Warum??

- mangelnde Schmierung? (sollte man vorher hören...)
- mangelnde Kühlung, damit verliert das Schmiermittel seine Wirkunng?
(die LP ist zwar schon weniger hitzeproduzierend, aber die war ja auch in einem Gehäuse)
- geringe Materialqualität, Verschleiß? (das muss so, wollen ja Geld verdienen)
- Unwucht (bei meiner Maxtor ist das so), damit vorzeitiger Verschleiß durch übermäßige Belastung der Lager?
- nicht für den Dauerbetrieb ausgelegt?
(man kann HDDs so einstellen, dass der Spindelmotor nach x Zeit abgeschaltet wird, es gibt aber Platten die verschleißen dann schneller weil die Köpfe auf den Platten parken und nicht daneben...)*


- gar nichts fest und Elektronik defekt? (Motor wird nicht richtig angesteuert, warum auch immer)

Sollte man mal drüber nachdenken, wenn man eine neue Platte kauft.

SSD ist schnell und leise - ja, definitiv; und teuer und hält auch nicht unbedingt länger.
Muss man wissen, was man will.
(Meine Meinung: als Systemplatte in einem leistungsfähigen Rechner sinnvoll, als Datenspeicher im langsamen NAS eher nicht)

Was sagt eigentlich das SMART-System der HDD?
Soweit man da noch rankommt...

* bei Laptop-HDDs parken die Köpfe eigentlich generell neben den Platten
Wie herauszufinden?
- bei laufender HDD Ohr an selbige legen zum lauschen
- HDD abschalten lassen
-->wenn klacken und dann so gut wie geräuschloses Abtouren der Spindel = Parkposition außerhalb der Platten
-->wenn Klacken und Abtouren der Spindel und ganz zuletzt ein leises Schleifgeräusch = Parkposition auf den Platten
sounds like that: Maxtor 7H500F0

Und wie abtouren lassen? Beispielsweise mit dem Programm "HDD Scan".

ciao, shianne

von shianne - am 24.07.2013 06:29
Ich meine mich zu erinnern, dass auch der von mir erwähnte Barracuda-Firmwarefehler bei meiner Barracuda damals auf der Symptomseite mit einem Anlaufgeräusch der Platte begann.

Mein persönlicher Rat: Seagate anschreiben, nach Servicepartner fragen (ist bei mir leider schon ein paar Jahre her, weiß nicht mehr genau, welche Firma das war. ließe sich aber noch irgendwie rekonstruieren). Platte hinschicken - bevor die irgendwas teures machen, Kostenvoranschlag geben lassen (d.h. schon bei der Beauftragung angeben). Wenn die Daten wichtig und die Kosten dazu in Relation sind: Retten lassen (beim Firmware-Bug sind die Kosten auch entsprechend niedrig gewesen, trug aber Seagate. Zuhause rum zu basteln, ganz ohne Erfahrung, davon würde ich bei der heutigen Datendichte abraten. Ohne Reinraum besteht immer die Gefahr, dass irgendwas zurück bleibt, und die Daten irreparabel schädigt, selbst wenn der eigentliche Fehler behoben wurde.

von DH0GHU - am 24.07.2013 07:33
Danke für eure ausführlichen Informationen und Tips!
Ich werde mich heute mal mit dem Seagate Support auseinandersetzen.
Der kann ja nur besser sein als der IOMEGA Support (katastrophe!)...

Wichtige Daten?
Jaein...
Meine digitalisierte Audiosammlung, ein paar 100GB Videoclips (teils seltene, selbstaufgenommene) und ein paar Filme.

Zum Glück habe ich die Platte vor knapp 2 Monaten auf zwei andere externe gesichert :spos:
Aber natürlich ist die ein oder andere (nicht so wichtige) Datei noch auf der Platte...

von pete04 - am 24.07.2013 13:43
Aus der Fachinformatiker-Sicht:

Kein Firmwarefehler, die Platte ist durch. Ist ein Lagerschaden. Ursachen kann es viele haben. Es kann sogar die Lagerflüssigkeit aushärten.

Da die Festplatte von Iomega kommt (gehört seit kurzem zum Lenovo-Konzern) kann man Garantieansprüche auch nur dort geltend machen, egal welcher OEM die eingebaute Platte geliefert hat.

Alter? Garantie?

@Alquazar

Ich hab hier deutlich ältere Festplatten die noch Astrein gehen, angefangen im zweistelligen MiByte-Bereich. ;)

von DX-Matze - am 24.07.2013 14:12
Alter? 2 Jahre und 6 Monate...
Garantie? Normalerweise 3 Jahre da damals online registriert.
Lenovo ist allerdings der Meinung, dass ich diese nicht registriert habe...

Sie können meine E-Mail Adresse nicht finden :mad:

von pete04 - am 24.07.2013 14:55
2 Jahre und 6 Monate erst...
Da habe ich etwas durcheinandergehauen, ich war auf 8 Jahre aus...

Macht die Sache noch schlimmer.

Wenn ein Ersatz her soll, sollte der länger als ~2,5Jahre halten.
Lebensdauerbegrenzende Ursachenvermutungen hatte ich ja bereits geschrieben.

Zitat
DX-Matze
Ich hab hier deutlich ältere Festplatten die noch Astrein gehen, angefangen im zweistelligen MiByte-Bereich.

Es ist möglich, wenn man will. Eine ~300MiB läuft auch hier noch zeitweise (DOS-basierender Messrechner).

Zitat

Es kann sogar die Lagerflüssigkeit aushärten.

Da wird es interessant bei einem Neukauf:
- Ursache Hitze --> besser kühlen bzw. beim Kauf eines NAS auf ordentliche Kühlung achten
- Ursache Qualität: Ich weiß auch nicht, was gut ist. Leider ist teuer nicht immer auch gut...

von shianne - am 25.07.2013 09:17
Also an der Kühlung kann es nicht gelegen haben.
Die NAS stand zu allen Seiten vollständig frei, hat vorne viele Luftlöcher und hinten einen andauernd laufenden Lüfter...

von pete04 - am 25.07.2013 13:25
Moin,

was meinte denn der Seagate-Support?
Wäre ja nun mal interessant, wie "die Geschichte" ausgeht.

ciao, shianne

von shianne - am 03.08.2013 06:29
Bis jetzt habe ich nach drei E-Mails noch keine Antwort erhalten.
Ich werde es am Montag mal telefonisch probieren.
Hoffentlich lande ich dann bei einer kompetenten, deutschsprechenden Person....

von pete04 - am 03.08.2013 07:46
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.