Mozilla Firefox verstellt....Rettung, Ausweg ?

Startbeitrag von Felix II am 23.07.2016 07:33

Moinsen miteinand.
Ich habe Windows 7 64 bit und darauf läuft (u.a.) der Mozilla Firefox und an genau dem hat es mir irgendwas tierischst verstellt.

Eine kurze Fehlerbeschreibung: Keine youtubevideos laufen mehr, Bei Windows Kleinanzeigen werden mir keine Bilder angezeigt, gefühlt jede dritte Webseite hat angeblich ein ungültiges Zertifikat, Add-ons lassen sich nicht mehr installieren. Es gibt da sicher noch mehr, das wird mir nur noch nicht aufgefallen sein...

Was ich schon versucht habe:
Deinstallieren - neu installieren ->keine Besserung
Alle Addons deinstalliert -> keine Besserung
Zurückgesetzt -> keine Besserung
cert8.db gelöscht -> keine Besserung

Vielleicht habt ihr eine Idee wie man den wieder zum ordentlich laufen bekommt.
Windows zurücksetzen geht nicht, habe ich unglücklicherweise abgeschaltet.
Mein Notweg wäre, Windows 7 neu zu installieren da ich offensichtlich den Fehler nicht finde...

Antworten:

Man kann gar nicht so blöd denken, wie's manchmal kommt: Ist er aus irgendeinem Grund im Safe Mode?

von rolling_stone - am 23.07.2016 07:44
Probier mal die Systemzeit manuell zu verstellen auf ein anderes Datum und eine andere Zeit und stell es dann wieder auf automatisch ein.

von Anonymer Teilnehmer - am 23.07.2016 08:20
Was könnte das denn bewirken? Ich sehe den Zusammenahng nicht.

von rolling_stone - am 23.07.2016 08:27
Wie erkennt man den Safe-Mode ? Wenn ich manuell in den abgesicherten Browsermodus gehe verhält er sich genau wie im normalen Modus.

Das mit der Uhrzeit werde ich mal probieren, eine erzwungene Korrektur habe ich schon gemacht (Allzeit Atomzeit), aber ohne vorher die Uhrzeit und das Datum zu verstellen, das hatte leider nichts gebracht.

von Felix II - am 23.07.2016 08:46
)Im safe mode sind alle (!) plugins und addons deaktiviert, und das wirkt sich dann aber auch auf die HTML5-Player und Flash aus. Deswegen geht dann auch youtube nicht

von rolling_stone - am 23.07.2016 09:02
Probier mal eine ältere Version von Firefox.
Hatte auch schonmal das Problem,dass Firefox sich automatisch upgedatet hat und dann gar nicht mehr startete (unter Win XP / Esprimo-PC) . Nach Deinstallation und Installation der vorherigen Version ging wieder alles.

https://ftp.mozilla.org/pub/firefox/releases/

von carkiller08 - am 23.07.2016 09:14
Bei sowas sind auch die Virenscanner immer verdächtig. Schon mal den ausgeschaltet und geschaut, ob sich was ändert?

von Cha - am 23.07.2016 09:41
Auf %APPDATA%\Mozilla\Firefox\\Profiles gehen und deinen Profilordner in den Papierkorb löschen.

von PhanTomAs - am 25.07.2016 00:17
Zertifikate gehen nicht mehr? Prüfe doch mal deine Zeiteinstellung ;-) . Ggf. ist die Ursache eine leere BIOS-Batterie.

von Thomas (Metal) - am 25.07.2016 05:53
Vielen Dank für alle Antworten. Doch nichts hilft. Ich habe mal paar Screenshots von dem Fehlerbild gemacht, vielleicht hilft das weiter und irgendwer hat noch eine helfende Idee.
[attachment 7750 bild1.png]
[attachment 7751 bild2.png]

von Felix II - am 26.07.2016 17:13
Und noch zwei:
[attachment 7752 bild3.png]
[attachment 7753 bild4.png]

von Felix II - am 26.07.2016 17:18
Firefox mal deinstallieren und dann das Benutzerprofile unter C:\Users\\AppData\Roaming\Mozilla\Firefox löschen. Wichtig: Alle Daten sind dann weg wie z.B. Lesezeichen oder Addons.

Danach Firefox nochmal installieren. Ich bevorzuge die ESR Version

https://download.mozilla.org/?product=firefox-45.2.0esr-SSL&os=win64&lang=de

Sollte der Fehler danach mit den SSL Zertifikaten immer noch auftreten, ist höchtwahrscheinlich der Virenscanner schuld. Kaspersky z.B. ersetzt die Zertifikate durch eigene um auch den SSL Datenverkehr untersuchen zu können. Das führt aber ab und zu zu diesem Fehlerbild.

von Yoshi_ - am 26.07.2016 20:04
Konnte das Problem mittlerweile gelöst werden?

von Anonymer Teilnehmer - am 31.07.2016 17:24
Falls es noch nicht gelöst wurde: Firefox hat, etwas versteckt im Hilfe-Menü unter "Troubleshooting", einen Button, um sich auf Default zurückzusetzen. Habe es aber selber noch nie ausprobieren müssen und weiss daher nichts genaueres.

von Rolf, der Frequenzenfänger - am 31.07.2016 18:07
Nein, bisher hat nichts geholfen. Ich habe kürzlich auf einem anderen Laptop das Betriebsystem neu installiert und dort Mozilla Firefox installiert, da läuft alles fehlerfrei. Damit konnte ich ausschließen das es vielleicht an meiner Internetleitung liegt. Es wird wohl auf dem Problemrechner letzen Endes auch auf eine Neuinstallation des Betriebsystems hinauslaufen um das Problem zu beseitigen.

von Felix II - am 04.08.2016 06:13
1) Firefox deinstallieren
2) Suche über C nach Mozilla: Alles löschen!
3) Suche über C nach Firefox: Alles löschen!
4) Papierkorb leeren und runter fahren
5) Firefox komplett neu installieren

von B.Zwo - am 11.08.2016 17:43
Jetzt hab ich auch mal ein Problem mit Firefox:

Wenn ich über Deezer Musik höre oder wenn ich bei Facebook durch die Postings scrolle, wird Firefox immer langsamer und hängt ständig. Das Problem kann meiner Meinung nach nur entweder mit Java oder mit Adobe Flash zusammenhängen. Aber ohne Flash funktioniert Vieles ja gar nicht. Hat jemand eine Lösung (außer anderen Browser verwenden)?

von DX OberTShausen - am 14.08.2016 17:13
Hier mal ein Link eventuell hilft es ja. http://support.mozilla.org/de/kb/flash-aktuell-halten-und-probleme-beheben

von 1978 - am 14.08.2016 18:25
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.