Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
OT-Forum
Beiträge im Thema:
37
Erster Beitrag:
vor 9 Monaten, 2 Wochen
Letzter Beitrag:
vor 8 Monaten, 3 Wochen
Beteiligte Autoren:
Spacelab, iro, ardey.fm, maadien, Rolf, der Frequenzenfänger, Aquarium, pomnitz26, DX OberTShausen, Chief Wiggum, carkiller08, Cha, _SOLAR MAX_

PC defekt - Zeit für einen Neuanfang?

Startbeitrag von Spacelab am 05.11.2016 11:26

Heute morgen aufgestanden, Kaffee gemacht und dann noch halb verschlafen vor den PC gesetzt um endlich mal die ganzen Fotos zu sortieren die sich so angesammelt haben. Ich bin heute fast den ganzen Tag alleine und hab endlich mal Zeit und Muße dazu. Also am PC den Einschaltknopf gedrückt und... Nix! Außer einem "Tack Tack Tack" vom Blu-Ray Laufwerk passierte nichts weiter. :rolleyes: Jetzt hatte ich den PC mal offen, hab an jedem Kabel gewackelt, auch mal alles, bis auf das Board, abgesteckt um auszuschließen das ein Laufwerk spinnt... Nix. Die Kiste will nicht mehr starten. :sneg:

Jetzt arbeite ich halt aktuell mit dem Windows Tablet. Das Teil ist zwar dröge und lahmt so im Vergleich zum richtigen Desktop PC etwas. Aber ich hab es mir schlimmer vorgestellt. Vor noch nicht allzu langer Zeit wäre der Verlust meines PCs ein absoluter Katastrophenfall gewesen. Mittlerweile bin ich selbst von mir überrascht wie ruhig mich das lässt. Ja, wie Schei* egal mir das regelrecht ist. Ich überlege ernsthaft ob ich für teuer Geld den PC wieder reparieren soll, oder ob ich nicht besser den, auch schon nicht mehr ganz frischen, Toshiba Laptop wieder aus dem Schrank hole.

Früher war mein Desktop-PC der dreh und Angelpunkt. Alles was ins Netzwerk eingespeist wurde lief über das Gerät. Es war eine DVB-S2 Karte und ein Blu-Ray Laufwerk eingebaut und der PC hing am Fernseher. Außerdem war auch noch ein Terratek USB Stick eingesteckt für DAB+ Radio. Mein kompletter TV und Radiokonsum lief also über den PC. Mittlerweile habe ich mir eine Android TV Box zugelegt und einen Sat>IP Receiver so das ich hier problemlos weiter schauen kann. Blu-Rays schaue ich nur noch selten. Meistens bemühe ich Netflix und Maxdome auf der Android TV Box. Das wären jetzt so die Punkte wo ich sagen würde ich repariere den PC nicht mehr.

Auf der anderen Seite ist da natürlich das blitzschnelle arbeiten. SSD Festplatte, ein echt dicker Prozessor, viel RAM Speicher und so weiter, sorgten dafür das man mit kaum merklicher Latenz arbeiten konnte. Geklickt und schon war das Programm offen. Auch große unkomprimierte RAW Fotos hin und herschieben, bearbeiten, anschauen... Das ging unglaublich flüssig von der Hand. Das habe ich mit Laptop und erst recht mit Tablet natürlich nicht mehr. Und dann natürlich wieder das alte Drama mit dem Einrichten. Dem Laptop würde ich natürlich erstmal Windows 10 spendieren. Aber so im laufe der Zeit haben sich natürlich gewisse verhaltensweisen eingeschliffen über die ich gerade ständig stolpere. So wollte ich ein Bilder in eine RAR Datei komprimieren um sie einem Freund per E-Mail schicken zu können. Also Dateien markiert und mit der rechten Maustaste angeklickt um sie zu komprimieren. Aber ich hab ja auf dem Tablet einen ganz anderen Komprimierer installiert. :-( Dieses umgewöhnen und alles suchen gehen müssen nervt ohne Ende. Das wären jetzt mal so die Punkte wo ich sagen würde ich repariere den PC wieder.

Was würdet ihr sagen? Was würdet ihr an meiner stelle machen? Geld investieren und den PC reparieren? Oder den Laptop wieder auf den neuesten Softwarestand bringen und quasi wieder von vorne anfangen?

Antworten:

Ich vermute irgendwas auf dem Mainboard. GPU, CPU oder irgendwas vom Board selbst. Zuerst hatte ich das ur-alte Netzteil in Verdacht weil das die einzige Komponente war ich immer nur von PC zu PC mitgeschleppt aber nie erneuert hatte. Jetzt hatte mir ein Nachbar aus seiner Wühlkiste ein Netzteil ausgeliehen und damit habe ich die gleichen Fehlersymptome. Sonst hatte ich alles abgesteckt so das nur noch das Mainboard mit der OnBoard Grafikkarte läuft. Aber es kommt noch nicht mal mehr eine Fehlermeldung. Typisch! Wenn ich was kaputt mache, dann richtig. :rolleyes:

von Spacelab - am 05.11.2016 12:31
Wenn nicht mal die Lüfter anspringen, würde ich auf defektes Netzteil oder Board tippen. Die Kondensatoren sehen noch gut aus? Prozessoren gehen eigentlich nicht von selbst kaputt. Ein neues Netzteil könnte immerhin problemlos in den Nachfolge-PC übernommen werden.

Spiele derzeit auch mit dem Gedanken, meinen alten Phenom II in Rente zu schicken, aber der Markt für Desktop-CPUs ist momentan einfach lausig. AMD hat vor Jahren den Anschluss verloren, da starrt alles auf die nächste Generation, die wohl Anfang 2017 kommen soll. Das einzige wozu ich mich durchringen könnte wäre ein i7 6700k, der mir aber derzeit noch mindestens 30 Euro zu teuer ist. Hoffentlich kommt AMD bald in die Pötte und verpasst den Apothekenpreisen bei Intel mal einen Dämpfer.

Edit: Ok, gesehen, Netzteil fällt dann als Fehlerquelle weg.

von ardey.fm - am 05.11.2016 12:41
Ich habe mich gerade mal aus neugier hier im örtlichen Elektroladen nach einem neuen Laptop umgesehen und bin regelrecht erschrocken was die Teile nur noch kosten. Ich hatte von meinem damaligen Arbeitgeber jährlich einen neuen Laptop bezahlt bekommen. Ich durfte aussuchen und er hat bis zu einem gewissen Betrag bezahlt. Eventuell hätte ich also müssen den Rest selbst drauflegen. Jedenfalls bekommt man jetzt schon Geräte mit Full-HD Display, 1TB Festplatte, voll alltagstauglichem Prozessor und Grafikchip, 4GB RAM (eine RAM Bank wäre noch frei zum selbst aufrüsten) USB3 und DVD Brenner (für 50 Euro mehr wird dieser durch einen Blu-Ray Brenner ausgetauscht) für gerade mal noch 399 Euro. :eek: Für ein (zu dieser Zeit) vergleichbares Gerät hätte ich damals das 4 fache bezahlt. Mein damaliger Arbeitgeber hatte immer 1000 Euro für einen neuen Laptop gegeben und das reichte eigentlich nie wenn man etwas vernünftiges haben wollte. Da komme ich jetzt noch mehr ins grübeln ob ich den alten PC wieder repariere.

Ich hab mir jetzt den PC wieder angeschaut und überlegt. Ich weiß echt nicht was daran kaputt sein könnte. Vor allem weil ich das Teil noch gestern Abend ganz normal genutzt hatte. Und heute lässt er sich schon nicht mehr einschalten. Es kommt mir so vor als würde ihm so der Anschub fehlen zum hochfahren. So wie ein Auto das beim Anfahren abstirbt weil nicht genug Benzin ankommt. Aber dann kann es ja nur einer der Spannungsregler oder ein ELKO auf dem Mainboard sein. Wenn ich den PC einschalte klackt es wie immer und die Lüfter laufen an. Vielleicht eine Schrecksekunde bevor die üblichen Meldungen vom BIOS auf dem Monitor erscheinen klackt es wieder und der PC fängt wieder von vorne an. Das ganze in einer Endlosschleife und noch bevor der BIOS was auf den Monitor schreiben kann.

von Spacelab - am 05.11.2016 13:13
Muss wohl auch jeder für sich selbst entscheiden, was man lieber hat.
Zuhause hab ich lieber richtige Tastatur, Maus und grossen Monitor einzeln vor mir, als irgendwie vor einen Laptop zu sitzen. Is nich mein Ding. Dienstlich bin ich auf die Mobilität eines Laptops angewiesen.

von Chief Wiggum - am 05.11.2016 13:17
Eine richtige Tastatur und Maus hab ich eh angeschlossen. Wobei die Tastatur meines Toshiba Laptops kaum kleiner und schon gar nicht schlechter ist. Nur dieses Touchpad nervt. Und dabei soll es Leute geben die schwören darauf. Mir unbegreiflich... Mein Monitor ist ein 19 Zoll Gerät von dem ich ungefähr 60cm weg sitze. Wenn ich einen, sagen wir mal 15,6 Zoll Laptop, vor mir stehen hätte würde mir das locker ausreichen. Momentan arbeite ich mit einem 10 Zoll Lenovo Tablet in einer Dockingstation.

Ich bin eigentlich überhaupt erst auf die Idee mit einem Laptop gekommen weil es schon geil ist seinen kompletten PC dabei zu haben. Zuklappen und mitnehmen. Bisher musste ich, wenn ich zu einem Freund zum musizieren ging, immer alles vorher auf die NAS laden und hoffen das bei ihm das gemeinschafts WLAN mal nicht wieder streikt. Einen Laptop klappe ich zu und hab immer alles dabei. Sogar unabhängig von einer Steckdose. Zum Musik machen taugt mein Tablet nicht. Das nutze ich lediglich um Livemitschnitte aufzunehmen. Dafür reicht die Performance locker aus. Wobei ich ja schon überrascht bin das jetzt gerade während ich das hier schreibe in einem zweiten Fenster der DVBViewer läuft und mir einen Full-HD DVB-S2 Sender (über SAT>IP) ohne murren oder gar ruckler auf den Bildschirm zaubert.

Spielen tue ich auf dem PC zwar nie, aber Abstriche in Sachen Leistung werde ich wohl auf jeden Fall machen müssen so im Vergleich zu einem richtigen Desktop-PC. Das Herz sagt jetzt gerade "JA!" zu einem Laptop. Der Kopf hingegen "NEIN!".

von Spacelab - am 05.11.2016 13:38
Das ist momentan das große Problem bei meinem alten Toshiba Laptop und das war auch der Hauptgrund warum das Teil irgendwann ungenutzt im Schrank verschwand. Das Display hat zwar einen recht großen Blickwinkel, aber es ist sehr gelbstichig und vor allem dunkel. Selbst auf hellster Stufe erinnert das ganze an eine alte trübe Energiesparfunzel.

von Spacelab - am 05.11.2016 13:55
Versuche mal , mit einem Fön die Elkos auf dem Mainboard (evtl. auch im Netzteil) etwas zu erwärmen und dann zu starten. Da die Zimmertemperaturen jetzt wieder etwas niedriger sind , können Fehler durch gealterte Elkos durchaus vermehrt auftreten.

Ich hatte auch schon funktionstüchtige PC längere Zeit abgestellt, die dann nicht mehr gingen.
Nur der Lüfter lief an. Ursache war immer defekter RAM.

von carkiller08 - am 05.11.2016 14:18
Speicherriegel einzeln in verschiedenen Steckplätzen vermutlich schon getestet?

Wenn ich nicht ab und zu mal was Spielen würde, würde ich wohl auch keinen Desktop-PC mehr kaufen.

von ardey.fm - am 05.11.2016 14:21
Ich dachte bei defektem RAM gäbe es eine Fehlermeldung vom BIOS? Mist! Deshalb habe ich die beiden RAM Riegel noch nicht beachtet. Gleich mal testen wenn ich wieder zuhause bin.

von Spacelab - am 05.11.2016 14:23
Ich hab schon seit Jahren nur noch einen Laptop in Betrieb. Gibt ja wie bereits festgestellt mittlerweile leistungsstarke Geräte zu passablen Preisen. Nur die Touchpads finde ich auch furchtbar (bei Win8 sogar regelrecht unbenutzbar). Dafür hab ich eine Funkmaus angeschlossen. Und zusätzliche Lautsprecher hab ich außerdem in Betrieb, die immer noch Überreste von meinem ersten PC sind.

Ich vermisse diese schweren und großen PCs jedenfalls überhaupt nicht.

@Spacelab: Falls Dir der Laptop-Bildschirm für daheim zu klein oder eben zu Dunkel ist - Deinen bisher genutzten Bildschirm vom PC kannst Du ja auch an deinen Laptop anschließen.

von Cha - am 05.11.2016 15:06
Vermutlich wird es wie schon erwähnt nur an einem der Elkos im Netzteil oder auf dem Mainboard liegen. Die Reparaturkosten würden dann im Cent-Bereich liegen, sofern man selbst einen neuen Elko auflöten kann oder einen Bekannten hat, der das macht.

von DX OberTShausen - am 05.11.2016 15:54
Hallo Spacelab,
mein PC wollte auch schon zweimal nicht mehr starten. Alles kontrolliert, keinen Fehler gefunden. Dann mit einem Staubsauger den Staub rausgesaugt. Nochmal probiert. Läuft wieder!
Viel Erfolg!

von _SOLAR MAX_ - am 05.11.2016 16:52
Im Netzteil löten ist kein Problem. Aber auf dem Mainboard geht gar nicht. Das Ding ist in weiten teilen beidseitig bestückt und/oder die Bauteile liegen so eng beisammen das man das vergessen kann.

Wenn es das Netzteil wäre würde ich mir eh ein neues kaufen. Wirklich gute Netzteile bekommt man mittlerweile schon für 50 Euro da ich keines mit zig hundert Watt brauche. Das Enermax das ich momentan habe ist total veraltet und hat noch einen echt miesen Wirkungsgrad. Ein neues wäre also eh früher oder später angebracht gewesen.

von Spacelab - am 05.11.2016 16:54
Ich habe nur eine OnBoard Grafikkarte. Daran kann es aber eigentlich auch nicht liegen da der Rechner gar nicht erst anläuft. Wie gesagt, nach drücken des Powerknopfs macht es nur "Tack Tack Tack" so als würde er einschalten, dann der Saft ausgehen und dann gleich wieder starten.

von Spacelab - am 05.11.2016 17:14
Ich habe nur einen Lüfter auf dem Prozessor und der läuft ganz normal. Die Grafikkarte ist OnBoard und hat "nur" ein dickes passives Hirschgeweih.

von Spacelab - am 05.11.2016 17:19
Wie geschrieben hat die OnBoard Grafikkarte nur ein passives Hirschgeweih.

Ja klar hat das Netzteil noch einen Lüfter. Aber den hatte ich jetzt mal ausgenommen weil ich das Netzteil als Fehlerquelle schon ausgeschlossen hatte. Dessen Lüfter läuft auch ganz normal an.

von Spacelab - am 05.11.2016 17:26
Mein aktueller Laptop ist so verbaut, der Lüfter nicht mehr erreichbar. Dennoch ist regelmäßig den Staubsauger daran halten Pflicht. Es gibt aber PC schon ohne Lüfter.

Die Frage nach HEVC habe ich gelesen. Windows 10 kann DVB-T2 Aufnahmen direkt und ohne umwandeln abspielen, das ganze mit dem Standard Player auf dem Handy. Versteht sind von selbst das ein PC das auch kann.

Da meine Augen unbezahlbar sind ist ein vernünftiges Display Pflicht.

Windows 10 habe ich dazu genutzt sämtliche Software des Herstellers weg zu bekommen. Ich brauche keine 3 Virenscanner und keine Download Helper und sonstigen Kram der alles nur schlimmer macht. Der PC muss auch mit 32k Drosselung laufen. Man könnte auch sagen der PC liegt in den Händen von Microsoft.

von pomnitz26 - am 05.11.2016 17:38
Zitat

Es gibt aber PC schon ohne Lüfter.

Ja mein Nachbar hat so einen. Da ist auch kein Lüfter mehr im Netzteil. Absolut still das Teil. Kostet aber auch mehr.

Zitat

Die Frage nach HEVC habe ich gelesen. Windows 10 kann DVB-T2 Aufnahmen direkt und ohne umwandeln abspielen, das ganze mit dem Standard Player auf dem Handy. Versteht sind von selbst das ein PC das auch kann.

Das kann eigentlich jedes halbwegs moderne Gerät. Nur wenn es der Grafikprozessor nativ unterstützt dann verbraucht das Abspielen wesentlich weniger Strom. Das merkt man ja schon wenn man am Smartphone mal die MPEG-4 AVC Unterstützung abstellt und dann ein Full-HD DVB-S2 Mitschnitt abspielt. Leistungsmäßig gar kein Problem. Aber der Akku leert sich merklich schneller als wenn die GPU mit ihrem in Hardware gegossenen Decoder die Arbeit übernimmt.

von Spacelab - am 05.11.2016 18:18
Hat der PC einen "Speaker"? Also machte es beim einschalten beep?
Schon probiert den PC ganz ohne RAM Riegel zu starten?
Normalerweise solltte die Kiste das wild piepen.
Auch mal die SSD beim Einschalten abgeklemmt gehabt? Lüfter liefen ja, kam da auch noch ein Bild? Wenn ja, sollte nun eine Fehlermeldung zu lesen sein. Weil auch ein Fehler im System oder der Platte kann dieses "Neustarten", wenn ich das richtig rauslese hervor rufen.

von maadien - am 05.11.2016 22:36
PC Speaker ist keiner vorhanden.
Ein starten ohne RAM Riegel brachte keinen Unterschied.
Ich hatte schon alle Laufwerke abgesteckt.
Es passiert einfach gar nichts mehr. Der Monitor bleibt schwarz. Egal was ich mache. Die Kiste läuft gar nicht mehr an.

von Spacelab - am 06.11.2016 09:28
Entweder Board oder GPU hinüber. Ich hatte das Board ausgebaut, auf den Schreibtisch gelegt, Netzteil angeschlossen und trotzdem nix. Ich hatte sogar die CPU ausgebaut und erhofft dass das BIOS beim einschalten irgendeine Fehlermeldung ausspuckt. Aber keine Chance. Also bleibt nur noch der Grafikprozessor, der sich aber nicht entfernen lässt, oder halt irgendwas auf dem Board selbst.

Ich hab das Teil jetzt ausgeschlachtet. Blu-Ray Brenner raus und in ein externes Gehäuse gesteckt, SSD Festplatte raus und in den Laptop verpflanzt... Und sonst war ja nicht mehr viel drin. Das schon ziemlich altersschwache Plextor CD-ROM Laufwerk ist das ausbauen nicht mehr wert und mit dem eingebauten Speicherkartenleser kann ich eh nichts anfangen. Sowas ist im Laptop schon eingebaut.

Ich hab meinen, schon etwas älteren, Toshiba Laptop mit der SSD aus dem Desktop PC aufgerüstet und Windows 10 installiert und ich bin echt überrascht wie gut die Kiste rennt. Ich hätte es mir wesentlich schlimmer vorgestellt. Eigentlich sollte das nur eine Überbrückung sein bis ich mir einen neuen Desktop PC hole. Aber ich bin so positiv überrascht das ich wohl bei einem Laptop bleiben werde. Das Toshiba Teil wird zwar in absehbarer Zeit durch einen moderneren mit nicht so extrem Blickwinkel abhängigen Monitor und längerer Akkulaufzeit (nach maximal 3:20Std. ist Feierabend) ausgetauscht werden. Aber vorerst komme ich erschreckend gut zurecht. Ich bin so überrascht weil ich halt noch aus einer Zeit komme wo Laptops echt dödelig lahme Kisten waren die sich zogen wie der Kaugummi unterm Schuh.

von Spacelab - am 26.11.2016 09:56
Mit Windows 10 wirst Du in Kürze die Erfahrung machen, daß die Update-Funktion Dir Deine KOMPLETTE Datenrate wegzieht und ALLE anderen Programme, die eine Internetverbindung benötigen, ins stocken kommen oder abstürzen. Auf allen Rechnern, die dieselbe Internetverbindung nutzen.
Dabei ist es egal, ob Du eine 3Mbits oder 100Mbits-Leitung hast...

Ich schob die DSL-Probleme seit September auf die Telekom oder den Router, seit gestern ist klar: es war ein Windows 10 Rechner im WLAN. Gestern kam ein zweiter W10-Rechner dazu, der sich über einen 3000er DSL-Anschluss das Anniversary Update zog - und für 4 Stunden das Internet für alles andere lahmlegte...

Danach folgten 5 Stunden Info-Suche und Bastelei, um Win 10 dieses Verhalten abzugewöhnen... ob es erfolgreich war werde ich aber erst beim nächsten großen Update merken.

Stichworte:
Windows Update Delivery Optimization => abschalten
Intelligenten Hintergrundübertragungsdienst (BITS) => dafür sorgen, daß Updates darüber laufen
gpedit.msc nachinstallieren für Win10-Home => ziemlich tricky, es sind auch nicht alle Templates dabei (das lässt sich Microsoft bezahlen - normal nur in der Pro oder Enterprise-Version)

von iro - am 27.11.2016 13:52
Nochwas schönes bei Win 10 - nach dem "Anniversary Update":
wenn Updates heruntergeladen wurden und ein Neustart notwendig ist, verschwindet der WLAN-Button.
Das WLAN ist zwar noch da, aber die Internetkonnektivität ist weg - bis der Neustart durchgeführt wurde.

von iro - am 27.11.2016 15:03
Das ist ja noch Kinderkacke. Was mich total nervt ist das ich an meinem Laptop kein optisches Laufwerk mehr benutzen kann. Weder das eingebaute DVD Laufwerk, noch 3 andere per USB angesteckte, werden von Windows 10 akzeptiert. Im Geräte-Manager gibt es nur folgende Fehlermeldung zu bestaunen:
Zitat

Dieses Hardwaregerät kann nicht gestartet werden, da dessen Konfigurationsinformationen (in der Registrierung) unvollständig oder beschädigt sind. (Code 19)

Es gibt zwar etliche Tipps im Netz zu finden was man da machen kann. Aber nichts hat bis jetzt geholfen. Im Windows 10 Forum ist zu lesen das Microsoft das Problem schon seit längerem kennt weil es anscheinend auch alles andere als selten ist. Dennoch kommt man absolut nicht aus dem Ei und bringt endlich mal ein Update heraus. :rolleyes:

von Spacelab - am 27.11.2016 15:09
Zitat
iro
Mit Windows 10 wirst Du in Kürze die Erfahrung machen, daß die Update-Funktion Dir Deine KOMPLETTE Datenrate wegzieht und ALLE anderen Programme, die eine Internetverbindung benötigen, ins stocken kommen oder abstürzen. Auf allen Rechnern, die dieselbe Internetverbindung nutzen.
Dabei ist es egal, ob Du eine 3Mbits oder 100Mbits-Leitung hast...


An meiner 100MBit-(DOCSIS-)Leitung ist mir sowas noch nie aufgefallen. Liegt vielleicht aber auch einfach daran, dass damit ein 3GB-Updatepaket in unter 5 Minuten "unten" ist. :D

Seit einem halben Jahr wäre hier Glasfaser mit 1GBit/s symmetrisch verfügbar. Reizt mich irgendwie schon, aber ich müsste dafür Teile meiner Infrastruktur umbauen, weil der Architekt der Meinung war, die Dosen für Telefon und Kabel-TV an völlig verschiedenen Orten platzieren zu müssen. Aber das ist jetzt hier wirklich OT.

von Rolf, der Frequenzenfänger - am 27.11.2016 15:51
Zitat
iro
Mit Windows 10 wirst Du in Kürze die Erfahrung machen, daß die Update-Funktion Dir Deine KOMPLETTE Datenrate wegzieht und ALLE anderen Programme, die eine Internetverbindung benötigen, ins stocken kommen oder abstürzen. Auf allen Rechnern, die dieselbe Internetverbindung nutzen.
Dabei ist es egal, ob Du eine 3Mbits oder 100Mbits-Leitung hast...


Deswegen kommen Windows-Updates vom "Server" hier im Keller und die 7 Rechner im Haus (alle mit Win10) ziehen sich die Daten dann im Netzwerk wie sie es gerade brauchen.
Dank Gigabit-Netzwerk und SSDs ist das alles kein Problem mehr. Das Windows-Updates eine 100MBit/s Leitung verstopfen glaube ich nicht, die Microsoft-Server liefern selbst in der Nacht mit Download-Manager maximal 50MBit/s.
Bei langsameren Leitungen drosselt man die Updates durch den NetLimiter und kann weiter arbeiten.
Aber B2T ;)

von Aquarium - am 27.11.2016 21:47
Zitat

Das Windows-Updates eine 100MBit/s Leitung verstopfen glaube ich nicht,

Gelesen.... selber ausprobieren kann ich das mit meinen 3 MBit/s nicht! ;)
Das waren sogar recht viele solche Geschichten von halbe Tage lahmgelegten Firmen mit vielen Filialen u.ä. - und es war die Rede davon, daß wirklich die komplette Bandbreite weg war. Bei mir war aber auch die ganze (kleine) Bandbreite bis auf ca. 90 kBit/s weg - die entfielen auf einen 192kbit/s-Radiostream, der dann nur noch stottern konnte (was er sogar noch 3 Stunden lang mitmachte, der Mitschnitt war in 200 Einzelteile zerlegt...) Der Stream lief auf einem anderen Rechner als dem updatenden Win10 Laptop. Auf dem Laptop lief er eigentlich auch, aber das System hat ihn zum Updatestart einfach beendet (wenn ich mich recht erinnere, den Player zum Stream gleich mit).

Zitat

die Microsoft-Server liefern selbst in der Nacht mit Download-Manager maximal 50MBit/s.

Aber: die Updates kommen doch jetzt gar nicht mehr nur direkt von MS-Servern, sie kommen auch von Win10-Nutzern, die bereits Teile der Updates auf der Festplatte haben, wie in einem Peer-To-Peer-Network (nichts anderes ist diese "Windows Update Delivery Optimization" nämlich). Sofern sie diese Funktion nicht abschalten (wozu man sie erstmal finden muss bzw. überhaupt von ihr wissen).
Microsoft spart hier eigene Serverkapazitäten auf Kosten der Uploadbandbreiten seiner Nutzer ein.

von iro - am 27.11.2016 22:35
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.