Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
OT-Forum
Beiträge im Thema:
13
Erster Beitrag:
vor 12 Jahren, 11 Monaten
Letzter Beitrag:
vor 12 Jahren, 11 Monaten
Beteiligte Autoren:
Wrzlbrnft, Scrat, HAL9000, Gelöschter Benutzer, PeterSchwarz, Chief Wiggum

Windows XP auf einmal furchtbar träge

Startbeitrag von Wrzlbrnft am 02.06.2005 07:29

Seit gestern spinnt Windows XP auf meinem Notebook ungemein. Nachdem am Vormittag das Teil nur noch wie blöd Sachen herumgeladen hat, darf ich seit einem erfolgten Neustart teils bis zu 1 Minute warten, bis irgendwelche Kontextmenüs, Programme u.ä. offen sind. Auch Firefox und Internet Explorer frieren jedes Mal erst mal für rund 20 Sekunden ein, ehe sie eine aufgerufene Seite laden. Und unter OpenOffice und Word werden mir nun keine Schriftarten mehr angezeigt. Virenscanner und Ad-Aware hab ich auch schon durchlaufen lassen, erfolglos.

Irgendwelche Tips?

Antworten:

Mach mal den Task- Manager auf und schau nach welche Programme da im Hintergund Ressourcen ziehen -> via strg-alt-entf.
Ist da nur der Leerlauf (sollte bei 99% sein), dann versuch mal stumpf die Platte zu defragmentieren. Ausserdem wirf mal alle Programme ausm Autostart.
Auch kannst du über Start, Ausführen und den Befehl msconfig nachsehen, was an Progrämmchen und Diensten beim XP- Start gelauncht wird. Testweise mal die Programme abschalten, die du nicht kennst. Aber obacht, damit kanns passieren, das XP nicht mehr richtig läuft - in dem Fall den Systemstart abbrechen mit F8 und im abgesicherten Modus hochlaufen lassen um die Änderung rückgängig zu machen.
Wenn gar nichts mehr hilft -> Neuinstallation....



von HAL9000 - am 02.06.2005 08:31
Hi Wrzl.

Kennst du http://www.hijackthis.de/index.php ?

Dort auf Direktdownload gehen und Programm im eigenen Ordener installieren.
Dann das Programm ausführen-"Do a system Scan and save a Logefile"

Das Logfile in die Textbox (auf der Seite wo der direktdownload steht unten)
da reinkopieren ,
oder wo speichern und dann
über "durchsuchen" (unter der Textbox) einfügen.

Jetzt siehst du was alles Müll ist,oder gefährlich,oder so sein soll.

Chris

von Scrat - am 02.06.2005 10:49
Hm, ich hab mir jetzt vorhin mal mittels Security Task Manager angesehen, ob da irgendwelche "komischen" Prozesse laufen, was ich eigentlich vermutet hatte, aber da scheint nichts derartiges herumzusein. Mist!

Probieren wir's halt noch mit defragmentieren, wobei ich es nach wie vor für seltsam halte, daß dieses Problem plötzlich so aprupt auftritt. Bis gestern morgen lief alles "normal schnell". Ich fürchte, da wird wohl eine Neuinstallation fällig *schauder*



von Wrzlbrnft - am 02.06.2005 10:53
Trojaner etc. werden nicht im Taskmanager angezeigt.
Probier mal meinen Vorschlag.
Der Scan dauert nur ein paar Sekunden...

von Scrat - am 02.06.2005 10:55
Okay, auch dies gemacht, außer "guten" und einigen wenigen unbekannten und "unnötigen" Daten aber nichts gefunden. Naja, werd jetzt mal noch einen Defragmentationsversuch unternehmen (da bietet sich ja während meiner anstehenden 8stündigen Zugsreise reichlich Zeit)...

Aber hab Dank. :)



von Wrzlbrnft - am 02.06.2005 11:13
Hm, es wird zwar alles ein wenig unscheinbar schneller, aber das Grundproblem bleibt. Werd ich die Kiste nächste Woche wohl neu aufsetzen müssen, wenn ich wieder zurück bin. Mist!



von Wrzlbrnft - am 02.06.2005 12:10
Ich hätt da noch was (Ist aber nur die Müllabfuhr-Spy etc. beseitigt er nicht):
http://www.ccleaner.com/ccdownload.asp

Download-Installieren.

Dann mal drüber laufen lassen."Analysieren" (button ziemlich links unten)
Alles was er findet löschen."Starte CCleaner"(button rechts unten)

von Scrat - am 02.06.2005 13:45
dann hast du wohl nen virus

oder DRS 3



formatier mal!



von Gelöschter Benutzer - am 02.06.2005 14:14
Auch möglich: defekter Cache- Speicher der CPU oder der Festplatte - ist zumindest zum jetzigen Zeitpunkt nicht auszuschliessen. Treten auch vermehrt System- Freezer oder Abstürze auf, wäre auch n kaputter RAM möglich. Vll. hast du n RAM- Upgrade gemacht? Falls ja, mal jeweils ein Modul ziehen und nochmal testen, ob sich plötzlich die "Handbremse" löst...
Wenn keine Tasks im Hintergund laufen und jeder popelige Spy- Trojaner- Virenscanner nichts aussergewöhnliches zu Tage fördert, wird ein Hardwaredefekt immer wahrscheinlicher. Das aber schlussendlich zu beweisen wird am Ende nur durch eine komplette Neuinstallation möglich sein.
Behebt die nämlich nicht das Problem, darfst du dich mit der Hardwarefehlersuche beschäftigen - und wenn du nix zum tauschen da hast und keine Garantie mehr hast - viel Spass... :(



von HAL9000 - am 02.06.2005 14:27
übrigens hab ich auch dieses hijack tool, weiss aber nich wirklich wie das funktioniert

zum glück hab ich noch andere

von Gelöschter Benutzer - am 02.06.2005 14:39
Zum Speichertest empfehle ich das hier http://www.memtest86.com/

mein RAM ist auch def., mein rechner läuft zwar noch , aber manchmal stürzen die Programme einfach ab..



von Chief Wiggum - am 02.06.2005 14:43
Kenn ich irgendwoher. Wenn ich hier offen hab: Emule, Firefox, Thunderbird und vielleicht noch ein Progrämmchen und dann wage, noch ein paar Dateien zu verschieben, ist der OFen aus!

von PeterSchwarz - am 03.06.2005 06:43
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.