Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
OT-Forum
Beiträge im Thema:
6
Erster Beitrag:
vor 11 Jahren, 8 Monaten
Letzter Beitrag:
vor 11 Jahren, 8 Monaten
Beteiligte Autoren:
Mæx, 88,7 MHz, Scrat, Ghuzdan1, Alqaszar

Virenschutzprogramm reißt Sicherheitslücke auf

Startbeitrag von Alqaszar am 16.02.2006 20:20

Ab und zu nutze ich schon mal die Seite www.port-scan.de, um zu sehen welches Bild mein Rechner im Internet abgibt bzw. welche Ports von außen sicher bzw, sogar offen sind. Plötzlich tat sich der Port 21 auf, als würde auf meinem Rechner ein FTP-Server laufen oder so, was natürlich nicht der Fall ist. In der Firewall war keine Ausnahme definiert, aber irgednwetwas hatte den Fuß in der Tür.

Bis ich herausfand, wer er Übeltäter war: Ausgerechnet das Auto-Update-Programm von AntiVir! Natürlich habe ich das Programm umgehend vom Rechner entfernt (nutze weiterhin a²). Der Fehler trat auf, nachdem AntiVir eine neue Version mit neuer Benutzeroberfläche eingeführt hat. Dort war dann auch die Auto-Update-Funktion per default aktiv.

Auch wenn das Problem möglicherweise mit einer einfachen Einstellung behoben gewesen wäre: Was soll ich mit einem Programm, dass für meine Sicherheit sorgen soll, dann aber Sicherheitslücken aufreißt. Das ist doch, bitteschön, absolut lächerlich!

Antworten:

Naja - muss ein offener Port denn gleich eine Sicherheitslücke bedeuten?

Wobei ich mich frage was das Ding mit Port 21 macht. Hast dich mal mit Telnet verbunden und geschaut was da kommt?

von Ghuzdan1 - am 16.02.2006 21:08
Wende dich an den vermeintlichen Verursacher
http://forum.antivir-pe.de/index.php?sid=b05f0d524215a2ec1be15bf274258330

von Scrat - am 17.02.2006 00:05
AntiVir hat seit der neuen Version so einige Probleme verursacht,- jetzt scheinen so einige Probleme behoben,-Alqaszar sollte sich mal im Forum dort melden.....

von 88,7 MHz - am 17.02.2006 06:09
Zitat
Toucher
AntiVir hat seit der neuen Version so einige Probleme verursacht,- jetzt scheinen so einige Probleme behoben,-Alqaszar sollte sich mal im Forum dort melden.....

Jepp also so viele Probleme mt einer neuen Version (und das trotz BetaTest) habe ich bisher noch nie erlebt. Von den bisher vonmir aktualiserten Rechnern, gab es bei 50% Probleme mit dem Upgrade. Das ist gerade für unerfahrene Benutzer abschreckend.

@alqaszar bist du dir sicher das das Problem allein an AntiVir liegt? Denn selbst wenn der Port verwendet wird sollte er ja durch eine Firewall (besser hard als soft) abgesichert sein? Also ich krieg beim Portscan ein "Sicher. Der Port ist durch eine Firewall abgesichert".

von Mæx - am 23.02.2006 15:57
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.