Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
OT-Forum
Beiträge im Thema:
3
Erster Beitrag:
vor 8 Jahren, 4 Monaten
Letzter Beitrag:
vor 8 Jahren, 4 Monaten
Beteiligte Autoren:
PowerAM, Wolfgang R

Problem mit Formatumschaltung 16:9 auf 4:3-Fernseher

Startbeitrag von PowerAM am 05.05.2009 14:42

Comag DVT 50400C, DVB-T Empfaenger im Minigehaeuse als Scart-Stecker mit abgesetztem IR-Empfaenger. Gekauft in Polen, soll MPEG-2 und 4 koennen. Das Geraet scheint aber fuer Skandinavien gebaut, es sind fast alle Sprachen verfuegbar. Auch irgendein Modulschacht fuer Entschluesselungskarten ist dran.

Leider setzt die Kiste offenbar ein 16:9-Geraet voraus, im Menue ist 16:9 fest eingestellt und 4:3 mit Letterbox nicht anwaehlbar. Einzige verfuegbare und fuer mich verstaendliche Sprache ist englisch.

Am Fernseher (Medion) selbst ist nichts umschaltbar, was das Bildformat beeinflusst. Das Bild ist nun bei 16:9 aufgezoomt mit abgeschnittenem Bildinhalt rechts und links. Kann man da irgendwas machen? Gewuenscht ist 4:3 Letterbox.

Antworten:

Hi PAM,

das Gerät ist auf der Comag-Seite nicht gelistet, google kennt es auch nicht :sonderbar:

Wird denn 4:3-Content dann eigentlich 16:9 mit Balken links und rechts dargestellt?

Vielleicht gibt es noch die AUTO-Option? Dann kann der Receiver selbst nicht umrechnen, aber jeder neuere Fernseher kann anamorphe Inhalte eigentlich durch Quetschen richtig darstellen.

By the way: Ist das Scartkabel voll beschaltet? Vielleicht bekommt der Fernseher das 16:9-Schaltsignal nicht.

Gruß,

Wolfgang

von Wolfgang R - am 05.05.2009 15:51
Das "Kabel" sollte voll beschaltet sein, das Geraet hat die Form eines Scart-Steckers. Es gibt also kein Kabel im klassischen Sinn, das Geraet steckt hinter dem Fernseher. 4:3-Sendungen, beispielsweise bei Super RTL, werden formatfuellend dargestellt. 16:9 mit abgeschnittenen Bereichen rechts und links.

Eine Auto-Funktion hat der Empfaenger nicht, beim Fernseher fand ich aber inzwischen eine Einstelloption. Nicht wie erwartet bei den Bildeinstellungen sondern im Konfigurationsmenue der Videoeingaenge. Ich stellte dort "Auto" ein und nun funktioniert alles. Die Formatumschaltung erfolgt zwar mit etwa 1 Sekunde Verzoegerung, das soll aber nicht stoeren.


Ob ich den Geraetetyp 100 %ig richtig abgeschrieben habe weiss ich jetzt nicht, das Geraet steht wieder fest in der Schrankwand. Es wurde vergangenes Jahr in Polen gekauft.

von PowerAM - am 05.05.2009 17:55
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.