Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
OT-Forum
Beiträge im Thema:
20
Erster Beitrag:
vor 8 Jahren, 6 Monaten
Letzter Beitrag:
vor 8 Jahren, 6 Monaten
Beteiligte Autoren:
Leipzig3000, Peter Schwarz, Adrian Böhlen, squidward, Hagbard Celine, Felix II, WiehengeBIERge, Kay B, shianne, carkiller08, ... und 5 weitere

UKW-Sender: Wer kennt dieses Bauteil?

Startbeitrag von Leipzig3000 am 28.05.2009 21:36

Hallo Funkfreunde,

der UKW-Sender von einem Bekannten hat den Geist aufgegeben. Wir vermuten, dass jemand den Sender ohne Antenne eingeschaltet hat. Das könnte die Endstufen beschädigt haben. Das (Fehl-)Verhalten des Senders deutet nun zumindest darauf hin.

Unser Tontechniker meinte nach dem Durchmessen, es sei in dem Sender ein kleines graues Bauteil defekt. Leider hat er von HF-Technik keine Ahnung und kann uns nicht sagen, wie dieses Bauteil heißt. Ich habe das Ding mal fotografiert. Vielleicht kann mir ja hier unter den Experten jemand sagen, worum es sich handelt und welchen Ersatz man dafür einbauen könnte.



Zur Ergänzung: Das Gerät ist ein 8W-Sender von senderbau.is-im.net.

Danke für Eure Hilfe!
M A R K

Antworten:

Der Thread passt imo ins Hauptforum statt hier!

von Jassy - am 28.05.2009 21:38
Und "imo" passt eher in ein Anglizismen-Museum, Abteilung Jahrtausendwende. Wo ist das Problem?
Es geht hier doch nur um die Beantwortung einer einfachen Frage.

von Leipzig3000 - am 28.05.2009 21:43
Das "Der Thread passt imo ins Hauptforum statt hier!" war nicht böße gemeint...nur im Hauptforum lesen mehr Leute mit, die die Frage beantworten könnten. Hab übrigens auch das Problem mit dem gleichen Sender ;-)

von Japhi - am 28.05.2009 21:48
Also: Wer kennt das Bauteil?

von Leipzig3000 - am 28.05.2009 22:11
Dürfte ein Transistor sein.


von Peter Schwarz - am 28.05.2009 23:38
Genau. Sieht nach einem Transistor aus.

(Aber als Endstufentranse irgendwie ziemlich klein und ohne Kühlkörper ??)

Wenn der Sender nachgebaut wurde, wird sicherlich auch ein Schaltplan mit dazugehörigem Bestückungsplan vorliegn, daran sollte man im 0,nix rausgefunden haben, um welchen transistortyp es sich handelt.

Ansonsten sei dir noch das Senderbauforum empfohlen, die haben sich auf solche Sachen "spezialisiert".

von Chief Wiggum - am 29.05.2009 03:30
Zitat
Leipzig3000
Wo ist das Problem? Es geht hier doch nur um die Beantwortung einer einfachen Frage.

Zitat
Leipzig3000
Also: Wer kennt das Bauteil?

Zitat
Leipzig3000
M A R K

Na los, antwortet ihm endlich, sonst verklagt er euch alle! :joke:

von Rolf, der Frequenzenfänger - am 29.05.2009 04:17
Ach, dieser Sender ist ja ein alter bekannter, den hab ich auch noch irgendwo rumliegen. Ist aber auch defekt, jedenfalls gibt er meistens nichts mehr brauchbares auf die Antenne. Und ich hab den nicht ohne Antenne eingeschaltet, vielmehr trat das Problem nach und nach immer häufiger auf.
B. Roskam meinte auch, dass es am Transistor liegen könnte, ich hab aber nicht versucht da was auszutauschen (weiß gar nicht wo ich die Bauteile herkriegen könnte und obs dann auch funktioniert) und er gibt ja leider auch keine Garantie (darf er das?). Der Sender war zu dem Zeitpunkt erst ein gutes halbes Jahr alt.



von ANDREAS R-|-DJ - am 29.05.2009 04:33
Könnte sich um einen Transistor BFW92 handeln. Der tauchte früher (vor 10 - 20 Jahren) auch öfters in Bauanleitungen für Antennenverstärker und Eigenbau-Aktivantennen auf. Habe ihn selber in diversen Schaltungen verbaut. Bestellt habe ich die Teile damals bei Conrad, aber ich weiss nicht, ob sie die noch im Sortiment haben.

von Adrian Böhlen - am 29.05.2009 05:24
Danke für die Beiträge. Ich werde der Empfehlung folgen und mich ans Senderbauforum wenden.

von Leipzig3000 - am 29.05.2009 07:21
Ich glaube, die Frage ist im Senderbau-Forum besser aufgehoben.

Der Sender ist übrigens ein RDVV.
http://senderbau.egyptportal.ch/rdvvindex.htm

Der im Bild gezeigte Transistor ist ein Dualgate-Mosfet vom Typ BF981 oder BF961.
Wichtig ist beim Austauschen, daß der neue Transistor richtig rum eingebaut wird.
Hierzu am besten den Bestückungsplan und das Datenblatt zum Transistor mal konsultieren.
Der eigentliche Endstufen-Transistor vom Typ 2SC1971 sitzt unter der Schraube, die
aus der Platine herausragt.

von carkiller08 - am 29.05.2009 07:22
"Der tauchte früher (vor 10 - 20 Jahren) auch öfters in Bauanleitungen für Antennenverstärker und Eigenbau-Aktivantennen auf."

Ganz genau! Daher kenne ich diesen Transistor auch noch. Ich erinnere mich, wie er in einem Bausatz für einen Antennenverstärker von Conrad als zentrales Bauteil dabei war. Mit seinen sehr kurzen Beinchen war er in der Platine nicht recht einzulöten und nach langen entnervenden Versuchen brach dann eines der Beinchen ab. Ich versuchte dann, ihn durch andere Transistoren zu ersetzen, was aber nie gelang. Die Schaltung funktionierte letztendlich nie richtig. Ist also quasi noch mein "Hass-Transistor" aus alten Basteltagen, die bei mir nicht von allzu viel Erfolg gekrönt waren.


von Peter Schwarz - am 29.05.2009 10:05
Zitat

Unser Tontechniker meinte nach dem Durchmessen, es sei in dem Sender ein kleines graues Bauteil defekt.
Leider hat er von HF-Technik keine Ahnung und kann uns nicht sagen, wie dieses Bauteil heißt.


Klar, aber durchgemessen hat er es.;)

Wieso funktionieren bei mir die Links zu den Bildern nicht?
Gibts da einen Trick (außer draufklicken)?

von shianne - am 29.05.2009 16:05
Die Bilder wurden sogar als Thumbnails angezeigt, jetz is da nix mehr. Bilderhoster mit kurzer Halbwertszeit, scheint mir :rolleyes:

von Hagbard Celine - am 29.05.2009 16:51
Hallo,

es handelt sich eindeutig um den Transistor BF981. Hier mal der Bestückungsplan für den obigen Sender:


Liebe Grüße
squidward

von squidward - am 29.05.2009 20:31
Zitat

"Wenn du nicht weißt, ob ne Avokado reif ist, einfach mit einem Zahnstocher ins Stielende der Frucht stechen und wenn es leicht rein und wieder raus geht, dann ist sie reif. Nich!"


schon lustig wie sie da hängt, aber an "Sagen Sie Äpfel" kommts nicht ran.

Sorry fürs OT

von Felix II - am 30.05.2009 05:11
Das Layout gibts übrigens auch "in besser", danach habe ich meinen RDV gebaut:
http://www.klompenboer.nl > Schemas > Notune-Zender

Allerdings lässt sich dieser Sender im Originalzustand nicht sehr gut (laut) modulieren, zumindest meine Version (kann auch ein Aufbaufehler sein).
Ein einfacher Freischwinger mit Dual-Gate Mosfet aufgebaut und eine simple (in meinem Fall gekaufte) PLL-Steuerung dran und dann noch eine extra Endstufe mit 2SC1971 oder den "Russentransistoren" dahinter funktioniert bei mir besser.

Und zum Ausgangsposting:
Zitat

der UKW-Sender von einem Bekannten hat den Geist aufgegeben. Wir vermuten, dass jemand den Sender ohne Antenne eingeschaltet hat. Das könnte die Endstufen beschädigt haben. Das (Fehl-)Verhalten des Senders deutet nun zumindest darauf hin.

Dann wäre garantiert nicht dieser T abgeraucht, sondern maximal der Endstufentransistor. Und selbst das geht bei einem 2SC1971 nicht soooo schnell, wenn man einen entsprechend großen Kühlkörper verbaut. Anders als die Russentransistoren :D.

von WiehengeBIERge - am 30.05.2009 08:10
Zitat
Peter Schwarz
Ich erinnere mich, wie er in einem Bausatz für einen Antennenverstärker von Conrad als zentrales Bauteil dabei war.


Richtig, er war zusammen mit wenigen anderen Bauteilen auf einer kleinen grünen Platine einzulöten. Das war mein erster HF-Verstärker überhaupt und hat bei mir so gut funktioniert, dass ich ihn jahrelang im Einsatz hatte - in Kombination mit einer Mittelwellen-Rahmenantenne.

Bei gesuchtem Bauteil handelt es sich ja nun aber um den BF981. Auch dieser ist mir aus Bauanleitungen bekannt (z.B. aus dem "Funk Amateur", Ausgabe 02/2001), selber habe ich ihn aber nie verbaut. Wichtig ist aber darauf hinzuweisen, dass es sich hier um einen so genannten "Dual Gate MOS-FET" handelt und diese sind hochempfindlich gegenüber statischen Entladungen und seien sie auch noch so gering. Meist tauchte dann in den besagten Bauanleitungen der Hinweis auf, dass man diese Teile besser nicht einfach so berühren sollte und beim Einlöten sowohl sich selber als auch den Lötkolben erden soll. Viel Spass :-)

von Adrian Böhlen - am 31.05.2009 08:26
@ Peter Schwarz

Zitat

Mit seinen sehr kurzen Beinchen war er in der Platine nicht recht einzulöten und nach langen entnervenden Versuchen brach dann eines der Beinchen ab. Ich versuchte dann, ihn durch andere Transistoren zu ersetzen, was aber nie gelang.


Schon interessant, wie viele Leute sich diesen HF-Verstärker-Bausatz damals gekauft haben. :-)

Jedenfalls stand ich vor dem selben Problem. Ich habe in die Platine vorsichtig ein Loch, das dem Durchmesser des Transistors entspricht, gebohrt, sodaß der Transistor zur Hälfte in der Platine einsank und die Beinchen auf den Leiterbahnen auflagen.


von Kay B - am 31.05.2009 21:30
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.