Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Nahverkehr Rhein-Neckar
Beiträge im Thema:
7
Erster Beitrag:
vor 8 Jahren
Letzter Beitrag:
vor 8 Jahren
Beteiligte Autoren:
Q-Boy, RNV8, felix83, denzil, Sandhase

Die neuen DFIs werden installiert (in Mannheim)

Startbeitrag von Sandhase am 28.08.2009 15:50

An der Kunsthalle und am Tattersall wurden die alle Ständer aufgestellt und die ersten
DFIs hängen schon, Kunsthalle Gleis 3 und Tattersall stadteinwärts fehlen sie noch.

Ist die "Billigausführung" ohne Uhr

Antworten:

An Waldhöf Bahnhöf haben sie mir heute schon die Wartezeit auf den 50ger Bus verkündet....

von Q-Boy - am 28.08.2009 15:53
Habe am Waldhof Bf. schon am Mittwoch abend festgestellt, dass es läuft :-)

Aber wenn wir schon bei "Waldhöf Bahnhöf" sind: Ebenfalls am Mittwoch habe ich festgestellt, dass auf den von mir gesehenen RNV6 von der OEG seitlich beidseitig "MA Hauptbahnhof" und nicht mehr auf einer Seite "MA Hauptbahnhöf" schildern - der Fehler scheint also zumindest mal gefunden zu sein. :-)

von RNV8 - am 28.08.2009 16:16
Der Fehler war, daß beim Einspielen der neuen Schrift in das Display der Techniker ausversehen ein Ö statt des Os eingespielt hat. Wurde hier schon hinreichend geschrieben.

von Q-Boy - am 28.08.2009 19:11
Das glaube ich nicht. Dann wäre es einfacher gewesen, diesen Fehler zu beseitigen. :confused:
Es war ja auch nicht nur auf der 5 der Hauptbahnhöf, sondern auch auf der 3 die Rheingöldhalle, auf der 7 die Vögelstang, auf dem 50 Neuöstheim und der 55 fuhr über Sönnenschein... (das, was mir so spontan einfällt). Der Techniker, wie du ihn nennst, müsste dann schon große Probleme mit der Tastatur gehabt haben.
Meines Wissens nach handelte es sich dabei einzig und allein um ein Softwareproblem der Anzeigen, denn die Busanzeigen (der HSB O405 und Citaro 2) hatte man relativ schnell im Griff, die Anzeigen der OEG nicht... Die Probleme gabs ja auch nie bei einem GTN, einer V6 oder einem Citaro 1.

Ich versuche ja alles hier zu lesen, aber ich kann mich nicht daran erinnern, dass aus verlässlicher Quelle dies so hinreichend geschrieben wurde, vielleicht hast einen Link zum Thread, den du meinst?




von RNV8 - am 28.08.2009 20:34

Re: Zeichensatz

Ich kann mir aber gut vorstellen, dass das mit dem Zeichensatz zusammenhängt. Das heißt, es ist egal, ob ein ö oder ein o im Haltestellennamen steht. Abgespeichert wird ja letzten Endes der jeweilige Code des Zeichens im jeweiligen Zeichensatz. Das ist genauso wie bei herkömmlichen PC-Betriebssystemen: Wenn dein PC Umlaute auf einer Webseite nicht richtig darstellt, dann ist das ja auch nicht, weil der Autor der Seite sich vertippt hat, sondern weil dein Webbrowser den falschen Zeichensatz auf die Seite anwendet.

von denzil - am 28.08.2009 22:56
Interessant dabei war, dass zumindest in manchen Fällen nicht alle Anzeigen das Gleiche gemacht haben. Da konnte die eine Seitenanzeige durchaus ein o anzeigen, während auf der anderen Wagenseite ein ö zu lesen war. So gesehen beim DÜWAG-Event in Heidelberg auf der Linie 24, aber auch schon bei der OEG.

Gruß,
Christian

von felix83 - am 29.08.2009 07:50
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.