Bericht: Reparatur des Zivan NG3

Startbeitrag von bm3 am 16.06.2009 09:45

Hallo Leute,

aktuell bin ich daran das Zivan endlich mal zu reparieren, seit dem letzten Jahr piepste es beim Einschalten wie wild in der Schublade rum und machte sonst nichts mehr.
Da ich erst kürzlich zum Öffnen der Schublade gekommen bin hier mal ein Zwischenbericht.
Fehlermeldung: Zivan piepst wie wild (wahrscheinlich ein Alarm ??) und dazu eine rot leuchtende Diode.
Nach Bedienungsanleitung: Batterie nicht angeschlossen oder falsche Spannung.
Kann ich aber beides definitiv ausschließen, also Gerät mal geöffnet.
Ausgangsschmelzsicherung auf Leiterplatte unter der kleinen Zusatzplatine (auf Kühlkörper geschraubt) für die Meldung an die SOC ? defekt (Sicherung ist ca.10mm x 36mm, 16A, flink)
Identischen Ersatz bei Reichelt Elektronik bekommen.
Da bekommt übrigens recht viel, auch hab ich da jetzt passende Temperaturfühler für das SOC-Modul bekommen.
Ein Kurzschluss ist aber leider noch im Ausgangskreis vorhanden.
Ausgangselko mal auf Verdacht ausgelötet, hatte aber keine dicken Backen, war auch ok, also weitersuchen.
Einen Vorteil gibt es ja, der Fehler "Kurzschluss" ist einer meiner liebsten weil der sehr gut reproduzierbar ist und damit wohl am einfachsten zu finden. :-)
Schuldig war dann die schnelle Power-Gleichrichterdiode RURG30100 (30A/1000V) im Ausgangskreis.
Sie sitzt auf dem rechten Kühlkörper in der Nähe der Ausgänge und Anschlüsse des Ladegerätes.
Diese Diode scheint zwischenzeitlich schon etwas veraltet zu sein, als Ersatz bekommt man eher jetzt die stärkeren RURG50120 oder RURG80100. Aber wen wunderts, wieder mal recht teuer hier bei uns. Der momentane Stand ist, habe Dioden in USA bestellt. 3 Stück für nichtmal den Preis von einer hier.
Falls es dennoch wider Erwarten weitere Probleme geben sollte, schreibe ich nochmal hier.

Viele Grüße:

Klaus

Antworten:

So, ist ja schon eine Weile her und mein Ladegerät geht leider immer noch nicht und so ging die Geschichte mit der Reparatur weiter:
Also wie oben beschrieben, die Diode war definitiv hinüber gewesen und nachdem ich die neuen Dioden aus USA erhielt habe ich eine mal zur Sicherheit erst nachgemessen und dann eingebaut. Alles wieder zusammengeschraubt und ans SAM gesteckt und die hintere Sicherung im Batteriekreis dann mit Glühbirne überbrückt um Kondensatoren aufzuladen. Nur -- die Glühlampe ging einfach nicht aus - Schock. Mit abgezogenem Ladegerät ging sie aber dann aus, also war immer noch ein Schluss im Ausgangskreis des Ladegerätes !
Erstmal habe ich dann Frust und eine kleine Krise bekommen und wegen wenig Zeit das Ladegerät wieder neben hingestellt und überlegt reparieren zu lassen oder ein neues zu kaufen. Die Konsequenz daraus, naja SAM fährt immer noch nicht. Nur mit Einzelladung der Batterien wäre das möglich.Den Einzellader habe ich aber auch aus Zeitmangel noch nicht fertig.
Dann heute, machen wir nochmal einen letzten Versuch. Demotivierend wirkt sich dabei immer auf mich aus, dass niemand daran denkt mir mal einen Schaltplan des Zivan, auch nicht gegen Geld oder gute Worte zur Verfügung zu stellen. Besonders nicht der deutsche Importeur.
Dazu muss ich sagen, eigentlich ist in dem Gerät alles transparent sichtbar und es würde nur recht viel Zeit kosten sich Alles rauszuzeichnen ! Irgendwann sollte man mit Schaltplan-Geheimniskrämerei auch mal die Kirche im Dorf lassen.Das freut Kunden wie mich nicht und motiviert sie keinesfalls ein neues Gerät zu kaufen.
Vielleicht hat ja jemand von euch mal einen für mich ? Ein Mitarbeiter des deutschen Importeurs sagte mir am Telefon, er schickt sie auch nur nach Italien zur Reparatur weiter, per Sanmellieferung und mit einigen Wochen Laufzeit und einen Plan hat er zwar, oder so einen halben, den darf er aber nicht rausgeben.. Man muss also Alles rauskucken aus der doppelseitigen Leiterplatte oder rausmessen. Aber nach dem heutigen Versuch kenne ich zumindest den Ausgangskreis jetzt komplett. Beim suchen wo denn jetzt noch der Kurzschluss sein könnte, kam irgendwie der Gedanke, wo geht den eigentlich die zweite Ausgangs-Wicklung des Trafos hin und sollte das nicht besser eine Zweiwege-Gleichrichtung am Ausgang sein ?
Ich weiss jetzt, es ist auch eine, es ist nochmal ein Kühlkörper mit einer zweiten schnellen Diode da (vor jedem Ventilator einer) und die war natürlich auch noch kaputt.
Aber beim Messen nur so halb niederohmig irgendwie :)
Auf jeden Fall, die tausche ich gerade auch noch aus und jedenfalls, wenn sie draußen oder auch die neue drin ist, ist der niederohmige Schluss am Ladegeräteausgang erstmal verschwunden.
Werde demnächst berichten ob es das hoffentlich jetzt war. Bis dann.

Viele Grüße:

Klaus

von bm3 - am 18.07.2009 12:39
So jetzt gehts endlich wieder,

habe eben mal gleich ne Runde geladen :cheers:

Viele Grüße:

Klaus

von bm3 - am 18.07.2009 20:04
Hallo

Eine Frage reukuperiert der SAM, und wird das Ladegerät über Relais beim Fahren abgetrennt.

Auf diese Weise ist mir nämlich mal ein Ladegerät um die Ohren geflogen auch ohne Reku werden irgendwann bei genügend hoher Geschwindigkeit die Schutzdioden im Regler leitend und speisen zurück, die Spannung war dann zuviel für das Ladegerät.

Gruß

Roman

von R.M - am 19.07.2009 10:36
Hallo,

das Ladegerät bleibt permanent an die Fahrbatterien geschaltet und zieht auch einen sehr geringen Strom aus dieser. Die Gleichrichterdioden am Ausgang des Ladegerätes haben eine Rückschlagfestigkeit von mehr als 1000V und entkoppeln das Ladegerät gegen Rückströme und Rückschlagspannungen. Das sollte nach meiner Meinung auch ausreichen, ich sehe da keine eventuellen Schwierigkeiten bei Reku.

Viele Grüße:

Klaus


von bm3 - am 19.07.2009 11:57
Nur so meine Erfahrungen hinsichtlich Rückspeisung und Überspannung:

Also mein Zivan Zusatzlader im Citroen AX, Nennspannung der Akkus 120 V, hängt auch immer an den Akkus. Und typischerweise fahre ich - weil oben auf dem (Reifenb-)Berg wohnend mit dem vollgeladenen Akkus den Berg runter. 13 %. Ich habe gemessen, dass dabei die Spannung auf über 180 Volt hochgeht. Durch Rückspeisung.

Das mache ich schon viele Jahre, und der Zivan Lader hält noch immer. Hat keinen Schaden genommen.



von Berlingo-98 - am 20.07.2009 20:08
Hallo Klaus (BM3)

Hier noch ein Link mit Schema auszügen von einem Zivan.

[aaron.birenboim.com]

Ich hoffe es Hilft Dir bei der nächsten Reparatur weiter.

Gruss Max

P.S. Verlasse Dich nicht 100% auf das Schema.

von Max Mausser - am 25.07.2009 20:00
Hallo Max,

ja dann Danke erstmal, ist wieder ein kleines Stück vom NG3-Puzzle :)
Habs bei mir gespeichert.

Viele Grüße:

Klaus

von bm3 - am 27.07.2009 21:34
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.