Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Sam Forum
Beiträge im Thema:
3
Erster Beitrag:
vor 4 Jahren, 7 Monaten
Letzter Beitrag:
vor 4 Jahren, 7 Monaten
Beteiligte Autoren:
JPKessler, Bernd Rische

SAM01 Controller ermorden geht ganz leicht

Startbeitrag von JPKessler am 07.06.2013 11:36

Man kann, wenn man will beim SAM01, wahrscheinlich auch bei anderen E Fahrzeugen die IGBTs im Controller ermorden wenn man:
Am Stopp an einer Steigung mit dem Gas spielt, d.h. das Fahrzeug mit dem Gas in der Steigung auf Stillstand hält und dann vorwärts, rückwärts, vorwärts hin und herschunkelt...

Es hat noch Ersatzteile für ca. 500.- Fränkli / Stück

Es kann sein, dass ich ein wenig Wirr geschrieben habe, das hat damit zu tun, dass ich im Moment selber nicht verstehe was dahinter steckt...

Mein Controller geht jedenfalls noch!;)

Antworten:

Hallöchen,

es geht ganz einfach darum (IMHO), dass wenn du am Berg anfährst natürlich ein hohes Drehmoment brauchst. :eek:
Die Motorelektronik hat eine bestimmte Anfahrrampe, also max. Drehmoment und Umdrehungszahl des Motors einprogrammiert.
Um dieses Drehmoment aufzubauen brauchst du am Anfang eben mehr Strom, und wenn du in dem Bereich von 0 Umdrehungen hin und her pendelst wird der Strom relativ hoch sein über eine längere Zeit als gedacht und mit der Zeit einfach die Elektronik überlasten.

Die Frage ist wo und welche Motorelektronikteile (nur IGBTs?) gibt es?
Aus deinem anderen Posting habe ich auch raus gelesen, dass du jemanden hast der sich tiefer in der Elektronik weiterhin auskennt?

Kannst du mir da nähere Infos zu geben? Notfalls auch per Mail.
Denn mein letzter Stand war, dass es keinen mehr gibt und ich hier immer noch 2 defekte Elektroniken habe und keinen finde der sich reinarbeiten will oder die Zeit dazu findet.... :(

von Bernd Rische - am 07.06.2013 12:20
Hallo Berny

Andi meint, du solltest dich bez. SAM bei ihm melden...
zu den roten Lampen kann ich folgendes sagen:

Wir haben das "Rote Lampe" Problem gefunden und gefixt!

verschiedene "Rote Lampe" Ursachen:

- Motor SUB Kabel nicht oder schlecht verbunden
- SUB 25 Pol. Stecker nicht oder schlecht verbunden
- DCDC liefert nicht genug Spannung (ca.

von JPKessler - am 11.06.2013 06:34
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.