SAM 5 Zivan NG3 defekt

Startbeitrag von Joachim Baumbusch am 21.07.2015 09:06

Hallo zusammen,
nachdem mein SAM Nr. 5 nach längerer Fehlersuche im Mai wieder zum Leben erweckt war, währte die Freude leider nur 2 Monate. Über Nacht stellte das Ladegerät seine Dienste ein.
Nach Einstecken des Steckers beginnt alles normal. Akkustisches Signal, Anlauf der Ventilatoren, LED Anzeige beginnt mit rot und springt nach ca. 10 Sekunden auf gelb, das wars. Leistungsaufnahme 48 W - keine Ladung. Mit dem gleichen Fehler habe ich es im März schon einmal zur Firma ATECH geschickt und sie haben keinen Fehler gefunden. Aussage, dass der Fehler bei ihnen nicht auftritt sich das Ladegeät an ihrem Akku-Simulator ganz normal verhält. Als ich es zurückbekam, funktionierte es tatsächlich wieder aber leider nur 3 Monate, dann hatte ich den gleichen Fehler wieder. Nochmal eingeschickt, wieder die Aussage, dass es bei ihnen funktioniert. Wieder am SAM angeschlossen. Diesmal ist der Fehler aber immer noch da und ATECH hat mir ein Angebot für ein neues Zivan NG3 gemacht.
Irgend wie befällt mich der Verdacht, dass ATECH nichts an dem Gerät gemacht hat und nur ein neues verkaufen will. Ich habe 14 andere Batterien in Reihe geschaltet und das Ladegerät angeschlossen. Auch hier tritt der Fehler auf. Ich wollte ausschliessen, dass die eingebauten Akkus eine "Macke" haben.

Wenn ich ein neues Ladegerät kaufe fehlt mir die im originalen Ladegerät eingebaute kleine Platine mit dem herausgeführten Kabel. Hat das eine Auswirkung auf die Funktion des SAM?

Hat jemand das gleiche Problem schon gehabt und kennt die Fehlerursache?

Kennt jemand einen Elektoniker, der sich mit dem Zivan auskennt und sich das Gerät mal ansehen könnte?


Es grüsst euch
ein leidgeprüfter, sich aber nicht beklagender, SAM Fahrer, der mehr schraubt als fährt.

Joachim

Antworten:

Re: SAM 5 Zivan NG3 defekt - Zusatzplatinenfunktion

Hallöchen,

die Zusatzplatine ist nach meinem Wissen nach nur die Umschaltung auf 1kw Ladeleistung.
War für den Generator-Betrieb (z.B. Honda 10eui) gedacht, konnte man aber auch dafür benutzen wenn man an einer schwach abgesicherten Steckdose laden wollte :rp:

von Bernd Rische - am 21.07.2015 12:21
SAM I Nr.5 läuft seit gestern wieder, dank einem gebrauchten original SAM Zivan NG3 von Berny.
Danke Berny für die schnelle Unterstuetzung.

Gruss
Joachim

von Joachim Baumbusch - am 27.07.2015 08:48
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.