Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Suzuki OffRoad
Beiträge im Thema:
8
Erster Beitrag:
vor 9 Jahren, 2 Monaten
Letzter Beitrag:
vor 8 Jahren, 10 Monaten
Beteiligte Autoren:
xanderbu, Samurai ET, S. Natus

Samurai geht nach ca 10 min aus

Startbeitrag von xanderbu am 21.09.2008 11:24

Hallo!
Finde das hier ein tolles Forum und hoffe das ich auch dazu beitragen kann.

Es geht um einen Samurai Bj 91, Zentraleinspritzung,

Mein Bruder brachte das Auto (abgeschleppt) mit dem Komentar das eine Werkstatt gemeint hätte das Motorsteuergerät sei kaputt.
Habe mir das Auto angesehen und erst mal getankt und Öl nachgefüllt. Danach ist er nach etwas orgeln angesprugen. Ich habe mich nicht gleich getraut zu fahren und habe den Motor im stand etwas laufen lassen. Soweit läuft er sauber und nimmt auch das Gas gut an. Aber wenn er ca 10-15 min im standgas läuft, geht der Motor einfach aus - wie wenn man den Zünschlüssen umdreht.

Nach ca 10 sekunden orgeln springt er wieder an und läuft auch wieder normal - aber im stand eben wieder nur ca 10-15 min

Ist das normal oder stimmt da was nicht?

Antworten:

Wechsel mal den Benzinfilter, auch den der im Tank ist dann könnte er evtl. wieder laufen genau dieses Problem hatte ich vor 2 Jahren auch mal seitdem läuft er einwandfrei !

von Samurai ET - am 23.09.2008 17:03
Habe noch vergessen zu schreiben das kein Zündfunke da ist wenn der Motor aus gegangen ist.

von xanderbu - am 23.09.2008 17:56
Dann sieht das ganze natürlich anders aus. Da wäre es am Besten wenn du einen anderen Samurai hättest mit dem du Teile zum Versuch durchtauschen kannst Steuergerät Zündspule usw.

von Samurai ET - am 24.09.2008 18:58
Kenne leider niemand der noch so ein Auto hat mit dem ich Teile tauschen könnte.

Schrotthändler in meiner Nähe haben auch nix

Hallgeber und Zündspule kann ich ausschliesen.

Habe jetzt eingegrenzt auf Motorsteuergerät und Zündmodul.

von xanderbu - am 25.09.2008 19:23
Seid einiger Zeit, startet das Auto überhaupt nicht mehr.
Zündfunke ist ganz weg.

Da ich bei Opel gelertn habe, kenne ich mich auch etwas aus.

Wie ist es beim Samurai, wenn die Kraftstoffpumpe nicht läuft, wird auch der Zündfunke vom Motorsteuergerät ausgeschaltet, oder umgekehrt, oder geht es über das Kraftstoffpumpenrelais? Oder gibt es so eine art von Schutzschlatung überhaupt nicht?

Desweiteren habe ich gelesen das es defekte im Steuergerät gibt wo die Zündspule oder die Kraftstoffpumpe nicht mehr angesteuert werden. Wie kann ich das messen? Weil die Japaner einiges über Masse schalten, komme ich durcheinander. Hat da vielleicht jemand sowas wie eine Anleitung?

Bin für Hilfe echt dankbar - brauche das Auto demnächst wieder zum Holz machen!

von xanderbu - am 29.11.2008 11:04
Ich kann das Problem nun auflösen.

Es war tatsächlich das Motorsteuergerät defekt. Es wurde zu einer Firma geschickt und instand gesetzt. Seid dem läuft das Auto wieder.

Auch das Problem das unterhalb von ca 2000 Umdrehungen keine Leistung da ist, hat sich nun in Luft aufgelöst.

Hier wurde darüber diskutiert:
http://forum.mysnip.de/read.php?1536,494198,494198#msg-494198

Ich denke mal das da ein zusammenhang bestanden hat. Mit der damaligen modifikation hat das Auto die AU nicht bestanden - Abgase zu Fett. Also habe ich den Kraftstoffdruck wieder auf orginal gebracht, dann war auch die AU kein Problem mehr.

Danke an alle die mir geholfen haben!

von xanderbu - am 23.01.2009 21:23
Klassischer Steuergeräte-Defekt.

Ich habe mir mittlerweile ein Ersatzsteuergerät hin gelegt. Wenn ein Kollege mit nem Fehler dieser oder ähnlicher Art kommt, stecke ich erst mal das Ersatzsteuergerät an und schaue, was passiert.

Die Steuergeräte sind mitlerweile - abhängig vom BJ beim Samurai bis zu 19 Jahre alt.
Da kann schon mal ein Elco oder sonst was den Dienst quittieren. Die Bauteile auf der Platine haben teilweise "leider" nur eine begrenzte Lebensdauer.

Und die kalten Tage wie jetzt, die beim aufheizen des Innenraums gerne mal Kondenzwasser auf allen Oberfläschen erzeugen, machen auch vor dem Steuergerät nicht halt. Das verursacht schnell mal einen Kriechstrim, der die Bauteile zusätzlich belastet. Deswegen haben wir ja auch in den vergangenen Wochen genug über defekte Steuergeräte in den Foren gelesen.

Gruss
Sacha

von S. Natus - am 27.01.2009 11:54
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.