Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
What's up in Bergen!
Beiträge im Thema:
7
Erster Beitrag:
vor 8 Jahren
Letzter Beitrag:
vor 8 Jahren
Beteiligte Autoren:
Silkeleinchen, Kohli, Pfarramtsleiter Hertwig

Probleme bei der Wiedergabe der Filme

Startbeitrag von Silkeleinchen am 07.06.2010 21:45

Hallo liebe Leute, ich habe folgendes Problem und bekomme es nicht gelöst.

Ich habe eine neue Digitalkamera gekauft, mit der ich Videos aufnehme.

Als ich die Videos anschauen wollte, hat mein Laptop automatisch den Quick Time Player genommen und die Filme anzuzeigen. Leider fehlten dann einzelne Sekunden und die Bilder sowie der Sound sind "gesprungen".
Also habe ich mit : öffnen mit: den Windows Media Player ausgewählt, um die Filme anzuschauen. Mit der vorherigen Kamera habe ich auch meist die Filme mit dem Media Player angeschaut.

Das hat aber auch nicht funktioniert. WEnn ich den quick time player auswähle sind die Bilder immernoch abgehackt. Wenn ich mit dem Windows Media Player öffne kommt folgendes:


Die ausgewählte Datei weißt eine Erweiterung auf (.Mov) auf, die Windows Media Player nicht erkennt. Möglicherweise kann der Player die Datei dennoch wiedergeben. Da die Erweiterung dem Player nicht bekannt ist, sollten sie sicher sein, dass die Datei aus einer vertrauenwürdigen Quelle stammt. Soll der Player versuchen diesen Inhalt wiederzugeben?

Diese Meldung zur Erweiterung (.MOV) nicht mehr anzeigen?

ja nein

drücke ich : ja kommt dies:


Windows Media Player kann die Datei nicht wiedergeben. Möglicherweise unterstützt der Player den Dateityp nicht oder unterstützt den Codec nicht, der zum Komprimieren der Datei verwendet wurde.

Schließen Webhilfe

Mit der Webhilfe kann ich nichts anfangen..

Wer weiß einen Rat? Die "alten Videos kann ich übrigens mit dem Windows Media Player ganz normal abspielen.

Es geht jetzt schlafen

das Silkeleinchen

Antworten:

.mov ist die übliche Endung für Quicktime-Videos, wie sie von Apple genutzt wird. Vermutlich kannst Du auf Deiner Kamera umstellen, dass Du die Videos in MPEG speichern willst. Dann geht es auch problemlos mit dem Media-Player.

Warum Dein Quicktime die Viedeos nicht abspielt, weiß ich auch nicht. Vielleicht mal ein Update runterladen und installieren?

von Kohli - am 08.06.2010 07:03
falls kohlis tipp nicht hilft - ein ganz männertypischer vorschlag: mal die anleitung der kamera zur hand nehmen... ;-)

von Pfarramtsleiter Hertwig - am 08.06.2010 07:08
@ Kohli: Update- durchgeführt...

@Nickel:
Anleitung zur Hand genommen, die sagt mir folgendes: WEnn sie einen Film auf dem Computer ansehen, fehlen möglicherweise Bilder, der Film wird nicht unterbrechungsfrei abgespielt und der Ton kann plötzlich nicht mehr zu hören sein. (Ach neeee) Dies hängt von der Leistungsfähigkeit des Computers ab. Ok, da weiß ich jetzt denke ich woran es liegt. Werde also mit meinem Computermann meines Vertrauens in Kontakt treten müssen und meinen Lappi aufrüsten???. Danke Jungs.



von Silkeleinchen - am 08.06.2010 20:03
Zitat

Werde also mit meinem Computermann meines Vertrauens in Kontakt treten müssen und meinen Lappi aufrüsten???


Falls das wirklich das Problem sein sollte - besser neu kaufen.

von Kohli - am 09.06.2010 07:02
Ähm, lass mich überlegen,.... nein, der ist neu!!!!

von Silkeleinchen - am 09.06.2010 18:15
...dann liegt das Problem woanders!

Sonst installier mal realplayer. Und stell Deine Kamera auf ein anderes Format um!

von Kohli - am 09.06.2010 19:05
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.