Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Senderbau und HF Technik
Beiträge im Thema:
57
Erster Beitrag:
vor 10 Jahren, 1 Monat
Letzter Beitrag:
vor 8 Jahren, 12 Monaten
Beteiligte Autoren:
ampliphase, Fuffzehn (ehem Terminico), broadcaster, beginner, Ur@n, Oszillatormann, Afro

frage zum platinenätzen

Startbeitrag von beginner am 07.06.2008 11:46

hallo!

könnt ihr mir vielleicht sagen, ob ich für die direkt-toner-ätzmethode von dieser homepage http://www.thomaspfeifer.net/platinen_aetzen.htm diese leiterplatten https://www.distrelec.at/ishopWebFront/catalog/product.do/para/node/is/acacadaaafab/and/highlightNode/is//and/id/is/01/and/series/is/1.html verwenden kann? zb. distrelec-bestellnummer 450333?

danke im voraus,
beginner :-)

ps.: löbliches forum! :-D

Die 50 interessantesten Antworten:

Ja, alle dort gelisteten sind geeignet, weil nur das blanke Kupfer auf dem Epoxyd oder Hartpapierträgermaterial aufgebracht ist, und kein für diese Methode überflüssiger Fotolack auf die Kupferschicht lackiert ist.

Gruss
Broadcaster

von broadcaster - am 07.06.2008 12:12
250 x 150 mm zweiseitig kostet fertig 22,50 ¤ ungebohrt. Da passt einiges drauf, zb. zwei RDVV und zwei Stereocoder. Da lohnt es nicht mehr, in FeCl3 rumzupanschen.



von ampliphase - am 10.06.2008 21:34
@ampliphase
wo denn ätzen lassen? :confused:

noch ne frage: kann man statt nem bc548 auch nen bc548B nehmen? wo is da eigentlich der unterschied? (sender: http://homepage.univie.ac.at/johann.doblhofer/sender/pmini.html)

grüße,
beginner :)

von beginner - am 11.06.2008 20:56
http://www.platinenbelichter.de/

Mal sehen, ob der was taugt :)

Zitat

noch ne frage: kann man statt nem bc548 auch nen bc548B nehmen?


ja, aber 2N2369A im Oszillator geht viel besser. BC548A...C sind nach der Stromverstärkung selektiert. C hat die höchste Stromverstärkung



von ampliphase - am 11.06.2008 23:19
ist es eigentlich wichtig, welchen typ von kondensator man nimmt?
in meiner anleitung heißt es zb.:
Zitat

Kondensatoren
C1, C2 und C3 .... 1 µF / 16 Volt
C4 und C5 ........ 1 nF keramisch
C6 ............... 4-40 pF Trimmkondensator, 7,5 mm
C7 ............... 10 pF keramisch


keramisch is klar, aber welche soll ich bei den anderen nehmen? gibt es einen unterschied zwischen trimmer und potentiometer? oder is ein potentiometer nur für den widerstand?

danke im voraus,
beginner :eek:

von beginner - am 12.06.2008 13:38
Also C1-C3 sind Elektrolyt Kondensatoren (Elkos) da diese eine Polung (+ und -) haben, wohingegen Keramik Kondensatoren halt ungepolt sind (es spielt keine Rolle, wie herum die angeschlossen werden).

Der eigendliche Unterschied zwischen Trimmer und Potentiometer sind eigendlich die Bauformen. Trimmer gibt es sowohl für Widerstand, wie auch für Kapazität (wie es in deinem Fall benötigt wird) sollte dir aber anhand der 4-40pF klar sein, dass ein Potentiometer, welches einen Widerstand verändert an dieser Stelle rein garnichts bringt ;)

Ich hoffe, ich konnte helfen Gruß Afro

von Afro - am 12.06.2008 14:19
wie verhält sich das eigentlich mit der nennspannung von elkos? überschreiten darf man sie nicht, is klar, aber kann man sie bedenkenlos unterschreiten? ich finde z.b. einen 1uF elko nur mit nennspannung 100 volt (brauchen tu ich 16 volt). kann ich einen solchen elko beim sender einsetzen?

danke im voraus,
beginner :)

von beginner - am 13.06.2008 13:50
Zitat

kann man sie bedenkenlos unterschreiten?

Überlege doch mal selbst: In einer elektronischen Schaltung können unendlich viele Spannungswerte
anliegen. Dürfte man nur die Spannung die drauf steht an einen Elko anlegen, dann müsste man ja unendlich viele verschiedene Elkos bauen, und könnte Elkos nur dort einsetzen, wo die Spannung nicht wechselt. Damit ist klar, oder ?

Gruss Broadcaster

von broadcaster - am 13.06.2008 18:13
verstehe, danke :-)
(dass die nennspannung nicht exakt die spannung ist, die dann anliegt, war mir schon klar. ich dachte da eher an verluste, andere bauweise o.ä.)

von beginner - am 13.06.2008 20:25
Zitat
ampliphase
250 x 150 mm zweiseitig kostet fertig 22,50 ¤ ungebohrt. Da passt einiges drauf, zb. zwei RDVV und zwei Stereocoder. Da lohnt es nicht mehr, in FeCl3 rumzupanschen.


Ist zwar OT, aber würdest du mir sagen welcher Stereocoder das ist und woher man das Layout bekommt (und ob das Teil brauchbar ist)?

mfg

Ur@n

von Ur@n - am 02.07.2008 15:42
Hi,

den Stereocoder hab ich mal im Web gefunden, weiss aber nicht mehr wo. Es ist ein 8-fach Sampler und dürfte daher deutlich besser klingen als ein Standard-Schaltcoder. Hab das Teil noch nicht aufgebaut, aber beim Pi mal Daumen-Nachrechnen scheint mir der Eingangsfilter etwas früh die Höhen zu begrenzen. Besser wäre auf alle Fälle, nen Brickwall-Tiefpass vorzuschalten und den Eingangsfilter des Coders auf höhere Grenzfrequenz zu dimensionieren. Schaltplan kannste von mir haben, ebenso die Sprint-Datei für das Layout.

Andy



von ampliphase - am 07.07.2008 21:26
Hallo Andy,

Ja, darfst mir ruhig alles über den Stereocoder an uran.haehnchen@gmail.com schicken.

mfg

Das Brathähnchen

von Ur@n - am 08.07.2008 07:19
Andy,

hast du auch die 2mal RDVV und 2 mal stereocoder Platine als Layout, ich würd mir das da auch gerne mal herstellen lassen, aber mit Bohren im Gegensatz zu dir.

Wenn du sas hast, könntest du das bitte an super-muh-muh@gmx.de schicken?

Gruß Nico

von Fuffzehn (ehem Terminico) - am 08.07.2008 16:10
Hallo und vielen Dank für das Layout.

Edit: Im Layout stehts ja, ein 4,864MHz Quarz muss her.

mfg

Ur@n

von Ur@n - am 09.07.2008 19:50
Zitat

Edit: Im Layout stehts ja, ein 4,864MHz Quarz muss her


Den kriegt man leichter als den ursprünglich vorgesehenen 2,432MHz. Kannst ja das Layout um den 4060 wieder zurückfrickeln, falls du entgegen allen Erwartungen den 2,432MHz auftreiben kannst.



von ampliphase - am 09.07.2008 20:16
Danke für das Layout ampliphase, da hab ich nur eine Frage, wie kann ich es unterbinden, dass die Top-Plane bei den Stereocodern mit Kupfer gefüllt ist, hab das noch nicht hinbekommen.

edit: Habs gerade gefunden. Unten in der Mitte ne Cutout Area machen...

Gruß
Nico

von Fuffzehn (ehem Terminico) - am 09.07.2008 23:19
aller klar :)

habs probiert:

http://www.platinenbelichter.de/

macht Platinen aus Eagle und Sprint-Dateien, die Qualität geht voll in Ordnung und der Preis auch. Naürlich muss das Layout stimmen, also lieber einmal zu viel gucken als zu wenig.




von ampliphase - am 10.07.2008 11:37
Ne kleine Frage noch, Andy,
wie lange hat er gebraucht um dir die PLatine zu schicken?
Ich hab ihn vor 4 Tagen angerufen, da er leichte Mail Probleme hatte und habe das Geld bereits vor 10 Tagen abgeschickt, allerdings hab ich die Platine noch nicht erhalten und auch noch keine Nachricht, dass es abgeschickt wurde. Langsam brauchts nämlich echt lang.

von Fuffzehn (ehem Terminico) - am 23.07.2008 17:41
bei mir hat es auch eine Weile gedauert (über 14 Tage). Allerdings war ich ein paar Tage weg und konnte daher eine Rückfrage nicht gleich beantworten. Danach ging es schnell.

Gruß
Andy


von ampliphase - am 23.07.2008 19:56
Mein Problem ist, dass ich die Platine allerspätestens Montag bekommen sollte, Samstag wäre viel besser.

von Fuffzehn (ehem Terminico) - am 23.07.2008 21:54
So, Update, die Platinen sind da und sind wirklich gut gemacht, Foto stell ich bei Gelegenheit mal rein.

von Fuffzehn (ehem Terminico) - am 05.08.2008 20:54
Soo, Fotos kommen jetzt:

Hier erstmal die Platinen (bis auf die eine Stereocoder Platine, die hab ich schon bestückt und in Betrieb genommen).



Und jetzt noch der bestückte Stereocoder:



Der Klang ist definitiv nicht schlecht, ich hatte nur am Anfang noch ein bisschen Problem mit einigen Störgeräuschen in den Bässen. Inzwischen hab ich ihn aber vernünftig kalibriert und er läuft problemlos.

Gruß
Nico

von Fuffzehn (ehem Terminico) - am 06.08.2008 16:13
Geht aber bei dir fix. Bei dem Wetter hab ich eher Bock auf Motorrad als auf Elektronik :) .

Hast du schon mal den Frequenzgang aufgenommen? Mir kommt es überschlägig so vor, als ob die Eingangsfilter recht früh einsetzen.

Zitat

Der Klang ist definitiv nicht schlecht


wie wär´s denn mit ner Hörprobe?



von ampliphase - am 06.08.2008 20:52
Hörprobe und Frequenzgang
Womit kann man das denn gut aufnehmen?

Radio mit cinch Output hab ich, dass kann man zum aufnehmen der Hörprobe nehmen, aber wie soll ich den Frequenzgang bestimmen?

von Fuffzehn (ehem Terminico) - am 06.08.2008 22:41
Nimm doch bitte mein altbewährtes Testsample aus dem Thread "welcher Stereocoder ist gut"
Da ist alles drin enthalten, um deinen Stereocoder auf die wichtigsten Daten zu testen.
Lade es runter und brenne die Wav-Datei als Audio CD:
Stereocodertestsample
Dann den CD-Player direkt an den Stereocodereingang legen und mit Normhub über deinen Sender jagen.
Mit einem guten UKW Tuner an den Line-Input deiner Soundkarte das ganze dann aufzeichnen.
Möglichst in CD Qualität (16bit/48khz) aufzeichnen. Die so erzeugte Aufnahme (ca. 50MB) dann wieder auf einen externen Filehoster hochladen, damit ich sie dann mit Wavepad analysieren kann.
Dann kann ich dir anschließend genau sagen was das Ding taugt (Kanaltrennung, Frequenzgang).

Gruss Broadcaster






von broadcaster - am 07.08.2008 09:55
So, Update, hab die Aufnahme mal gemacht, musste nur ein bisschen rumprobieren, da das Line Signal erst viel zu laut war und der Sender total übersteuert hat.

DIe Aufnahme ist jetzt aus irgendwelchen Gründen aber etwas zu leise... Aber das kannst du ja denk ich mal ausgleichen, broadcaster.

Hier ist der Link:
http://uploaded.to/?id=q55e4n

Gruß
Nico

von Fuffzehn (ehem Terminico) - am 10.08.2008 14:25
Ich habe erst mal deine Aufnahme um 15dB verstärkt. Trotzdem ist dein Sample ab 1:49 (Beginn des 30HZ Testtones) bis zum Ende nicht brauchbar. Die Sweeps versinken einfach im Rauschen.
Musst noch mal schauen wie das passiert ist.
Aber die ersten 2 Minuten deiner Aufnahme sind auch schon aussagekräftig genug:
Hier erst mal das Bild:


Leider nur 27dB Kanaltrennung bei 1khz.
Offensichtlich ist keinerlei 15khz Tiefpassfilterung vorhanden. Das gesamte NF Spektrum schlägt voll bis 20khz durch. Bei Links-Rechts Abschaltung in der Musik heftigstes Zischen und Zerren im "stillen"
Kanal.
Lange Rede kurzer Sinn: So überholt dich jeder MP3 Transmitter für 10 Euro.
Tut mir leid für dich, aber da ist sehr viel Verbesserungsbedarf.
Aber Kopf hoch und ran an die Sache.

Gruss Broadcaster

von broadcaster - am 11.08.2008 07:47
Mach ihn nicht so zur Sau :). Ich glaube, da kommen mehrere Sachen zusammen.

Erstmal: evtl. falsche Drosseln verwendet! Im Schaltplan stehen 10µH, es müssen natürlich 10mH sein. Prüfen, ob die beiden Sperrkreise im Eingang wirklich ihr Minimum bei 19kHz haben. Das Harmonischenfilter am Ausgang (vor dem Ausgangs-OP) prüfen. Frequenzgang der beiden Verstärkerzüge (zw. Eingang und Anschluss von C7 bzw. C14) aufnehmen. Dazu vorher die Preemphase-Kondensatoren C6 und C13 auslöten! Ab ca. 15kHz sollte ein Abfall erkennbar sein mit einem ausgeprägten Minimum bei 19kHz.

Decoder genau abgleichen (Pilot Phase). Auf richtige Aussteuerung achten.

Ich glaube, der Eingangsfilter ist der Schwachpunkt bei diesem Decoder (nicht nur bei diesem). Ein vorgeschalteter Brickwall-Filter vollbringt Wunder.

Zum Prüfen den Coder direkt mit einem guten Stereodecoder verbinden (ohne den eigentlichen Sender). Bei Prüfung gemeinsam mit dem Sender geht dessen Phasen und Frequenzgang in die Messung mit ein! Auf richtige Aussteuerung achten. Dann das Testsample erstellen.

Ein Minimum an Messgeräten ist erforderlich: durchstimmbarer Tongenerator (besser zwei), Oszilloskop, NF-Millivoltmeter. Ohne dies läuft nicht viel.

von ampliphase - am 11.08.2008 09:40
@andy u. nico

Zitat

Mach ihn nicht so zur Sau :)


Entschuldigung, so sollte das nicht rüberkommen. Wenn es dennoch so ankam, möchte ich mich dafür entschuldigen.
Es nutzt Nico aber nichts, das Ergebnis zu beschönigen.
Zitat

Ich glaube, da kommen mehrere Sachen zusammen.


Das glaube ich mit Sicherheit auch. Ich hätte ja auch mitgeholfen seinen Coder auf Vordermann zu bringen, aber da ist mir Andy ja schon zuvorgekommen und hat die wichtigsten Tips schon gegeben.

Ich wollte halt erst mal Nicos Antwort abwarten, bevor wir den Coder/Modulator des Senders aufmöbeln.
Auf jeden Fall wird etwas Messtechnik notwendig, am wichtigsten wahrscheinlich ein Oszilloskop.
Ohne das ist ein guter Abgleich/Fehlersuche an Stereocodern fast unmöglich und man verschenkt oft viel Qualität, die in einem relativ gutem Schaltungskonzept wie diesem sicherlich vorhanden ist.

Also nichts für Ungut.

Gruss
Broadcaster


von broadcaster - am 11.08.2008 11:34
Die Drosseln sind falsch, daran dürfts liegen...

DAs erkärt einiges. Bei Musik ist mir das auch schon aufgefallen, weil da auch die Equalizer bei 18kHz Verstellung noch nen anderen Klang produziert haben.

Bitte bedenkt, dass ich keinen Frequenzgenerator, kein Oszilloskop und keinen Frequenzzähler hier hab.
Ich kann Filter nicht mal eben so durchmessen...

von Fuffzehn (ehem Terminico) - am 11.08.2008 14:25
Zitat

Zitat:
Mach ihn nicht so zur Sau :)


Entschuldigung, so sollte das nicht rüberkommen. Wenn es dennoch so ankam, möchte ich mich dafür entschuldigen.
Es nutzt Nico aber nichts, das Ergebnis zu beschönigen.


Der arme Junge. Kaum hat er einen Stereocoder zum Laufen gebracht, bekommt er die BA1440-Keule auf den Kopp :)

Ist schon klar, dass es nicht so gemeint war.

Es hat einen grossen Nachteil, wenn etwas auf Anhieb perfekt funktioniert. Man lernt nicht viel dabei. So ist es besser, wenn man erst messen und nachdenken muss, an was es liegt und wie man das Teil optimiert.

Ich denke, aus dem Schaltungskonzept lässt sich schon etwas Ordentliches herausholen. Wenn das Ding zufriedenstellend läuft, vielleicht ein Brickwall-Filter vorschalten und den Eingangsverstärker modifizieren.




von ampliphase - am 11.08.2008 16:36
Ich hab garnix beschönigt, o.O
Bei den lauten Passagen in der Musik hörte sich das ganze aber gar nicht so sch**** an, bei den leisen konnte ich auch so nen knacken und zischeln hören. Das ist mri aber erst nachher aufgefallen.

von Fuffzehn (ehem Terminico) - am 11.08.2008 21:42
Zitat

Ich hab garnix beschönigt, o.O


Du hast mich falsch verstanden.
Wenn ich sagte:
Zitat

Es nutzt Nico aber nichts, das Ergebnis zu beschönigen.
,
dann wollte ich damit sagen, dass du nichts davon gehabt hättest, wenn ich das Ergebnis schön geredet hätte und dich damit dann belogen hätte.
Mach einfach erst mal die richtigen Spulenwerte rein, und dann mach die Aufnahme nochmal neu.
Ich wette, dann sieht das alles schon Welten besser aus.
Den Rest kriegen wir dann auch noch alle gemeinsam irgendwie hin.

Gruss
Broadcaster

von broadcaster - am 11.08.2008 23:22
Hallo!

Hatte ja auch dort die Platine bestellt, ging auch länger wie er gesagt hatte ( Die Platine ist angekommen während ich in den USA war); Bauteile geholt, wie sie mein Elektronikladen da hatte (er hatte nur noch einen 1k Wiederstand, aber man brauch ja 4...) und bemerkt, dass der Platinenbelichter bei mir ein Loch vergessen hat zu bohren :sneg: ( am 1,5k Wiederstand). Jetzt kann ich nicht weiter bestücken und muss warten, bis morgen, damit ich weiter machen kann. :angry:

Das war nur n kurzes feedback. Mehr folgt, wenn ich alles zusammen hab.

P.S. welche Spulen (woher, und Best.Nr.) sind am geeignetsten und es gehen ja sicherlich auch Kerkos statt Folien-C's (Kerkos sind ja bei HF besser) ?

mfg

Ur@n


von Ur@n - am 02.09.2008 21:25
Hallo!

Beim bestücken ist mir etwas aufgefallen:

Der 56p Kondensator oben links (siehe Bild, grüner Pfeil) ist mit einer Seite mit nicht verbunden. ist das Normal, denn eigentlich ist der ja wegen dem Quarz und gehört auf Masse?



mfg
Ur@n

von Ur@n - am 03.09.2008 12:10
Gehört auf Masse. Da hat der Fehlerteufel ein falsches Lötauge draufgeknallt :) . Nicht einfach mit Zinn brücken, Draht abwinkeln und an Masse braten. Sonst gibt es vielleicht irgendwann ne "Kalte".

Gibts hier eigentlich jemand, der nicht weiss, was ne "Kalte" ist? *g*

Der Bockmist mit den 10mH-Drosseln, die fälschlicherweise als 10µH beschriftet sind, stammt übrigens nicht von mir. Dafür habe ich auf der SAA1057-Platine ( http://forum.mysnip.de/read.php?15777,1019167,1019180#msg-1019180 ) eine Brücke vergessen einzuzeichnen (unten in Platinenmitte), falls das jemand nachbaut.


von ampliphase - am 03.09.2008 20:14
Zitat
ampliphase

Gibts hier eigentlich jemand, der nicht weiss, was ne "Kalte" ist? *g*


Äääää.. :?: . ne kalte Rote?!?! :drink: ^^



Soo, hab jetzt mal fertig bestückt (das was ich hatte). Den Rest hab ich mit vieeel Fantasie reingemalt.

Mal sehen, wann der Rest zusammen kommt.

Wie soll man eigentlich den Coder abgleichen :?:
Oszi und Digitaler Frequenzgenerator bis 50kHz sind vorhanden.

P.S. Welches ist eigentlich der Linke und welches der rechte Eingang auf der Platine?

mfg

Ur@n

von Ur@n - am 03.09.2008 22:24
http://rapidshare.com/files/142525649/Channel_Separation_Test.wav.html

An was kann das Zappeln des rechten Kanal bei der FFT schon beim Originalfile liegen?



von ampliphase - am 04.09.2008 10:04
Bei mir verhält sich dein Sample ganz genauso. Getestet habe ich es sowohl auf einer älteren WavePad
Version (3.04) sowie auch auf deiner neueren (3.12).
Mir ist immer schon bei der FST aufgefallen, dass kleine Signale gerade so über der Rauschgrenze
im roten (linken) Kanal so rumzappeln.
Liegt wohl an der Software. Da sie aber sonst zufriedenstellend leistet was sie für mich sollte, nämlich Kanaltrennung ermitteln, war mir das egal.
Vielleicht hat sonst jemand ne Idee.

Gruss
Broadcaster

von broadcaster - am 04.09.2008 13:26
Aha, gut zu wissen. Zuerst dachte ich, die Soundkarte spinnt. Nachdem aber die mit dem PC-Tongenerator erzeugten Töne dasselbe machten, war ich etwas ratlos. Der erste Gedanke, schuld ist (wie üblich) Vista :) . Leider laufen die älteren Steinberg-Programme (und vieles Andere) nicht auf Vista, so dass ich da auf den Wavepad angewiesen bin.

Ist der linke Kanal ganz auf Null, sieht es noch schlimmer aus:



Wildschwingende Bits? Alles schwingt bis auf den Oszillator! Ob dies auch bei Software gilt :) *lol*


von ampliphase - am 04.09.2008 21:01
Schau her Andy, bei der älteren Version 3.02 zeigt die FST an der Stelle wo der linke Kanal Mute ist, bei mir überhaupt nichts mehr vom rechten Kanal an (Test unter XP):


Das ist bei der 3.12 dann schon verbessert.
Aber es ist doch Freeware, und einem geschenkten Gaul schau ich nicht ins Maul.
Und wie gesagt, für Stereocoder Test allemal ausreichend. Da wirst nie ein völliges Mute haben wie bei deinem software erzeugten Sample direkt ins Wavepad geladen.
Meist lädt man doch über die soundcard aufgenommene files hinein (z.B. vom UKW Tuner), und da wird man selbst bei noch einer so hochwertigen Soundkarte niemals ein ideales Mute auf einem Kanal haben. Erst recht nicht beim UKW Stereo Multiplex.

Und da sind wir wieder beim eigentlich interessanten Thema. Jage doch mal dein Sample über deinen Stereocoder. Würde mich mal interessieren, was der denn so bringt mit den richtigen 10mH Amseln und optimal abgeglichen.

Gruss
Broadcaster






von broadcaster - am 04.09.2008 22:35
Zitat
ampliphase
Gehört auf Masse. Da hat der Fehlerteufel ein falsches Lötauge draufgeknallt :) . Nicht einfach mit Zinn brücken, Draht abwinkeln und an Masse braten. Sonst gibt es vielleicht irgendwann ne "Kalte".

Gibts hier eigentlich jemand, der nicht weiss, was ne "Kalte" ist? *g*

Der Bockmist mit den 10mH-Drosseln...


@Ampliphase: Ich bin son Pfuscher, der einfach nur mit Zinn gebrückt hätte. Wieso können daraus kalte Lötstellen werden?

Gruß,
Frank

von Oszillatormann - am 06.09.2008 15:56
Epoxydharz hat einen anderen Ausdehnungskoeffizient als Zinn. Es gibt deshalb wechselnde, mechanische Spannungen, was das Gefüge im Zinn zerstört, es entsteht die klassische Kalte© :) . Aus diesem Grund sind Kalte© häufig auch an Leistungstransistoren, Zeilentrafos und anderen thermisch belasteten oder starr montierten Teilen zu finden.



Auf dem Bild ist unten links eine satte Kalte© zu sehen. Die Lötstellen oben links gehen ebenfalls als Kalte© durch, genauso wie die eine Lötstelle unten rechts, während einige andere Lötstellen sozusagen Kalte© im Entstehen sind.

Warum ich mich so gut mit Kalten© auskenne? Ich kannte einen Radio und Fernsehtechniker, der war auf Kalte© angewiesen, d.h. er fand keine Fehler durch Messen, sondern durch Abklopfen nach Kalten©:

Der Meister Dümmel. "Sein ganzes Schalten und sein Walten beruht beim Dümmel nur auf Kalten :) .

Zitat

Und da sind wir wieder beim eigentlich interessanten Thema. Jage doch mal dein Sample über deinen Stereocoder. Würde mich mal interessieren, was der denn so bringt mit den richtigen 10mH Amseln und optimal abgeglichen.


Der ist schon weitergegeben. Er war vorgesehen, einen älteren Monosender zu komplettieren. Leider habe ich keinen Messdekoder. Was mein antiker NAD300-Receiver an Kanaltrennung kann, keine Ahnung.


von ampliphase - am 06.09.2008 16:30
Von wegen Freeware. Mein Wavepad hatte nach einer Weile kein Bock mehr auf Fast Fourier Transformation. Bei einer nun installierten, älteren Version läuft nun alles einwandfrei.




von ampliphase - am 16.10.2008 00:10
Zitat

...nach einer Weile kein Bock mehr auf Fast Fourier Transformation

Stimmt, nach ein paar Wochen ist immer Schluss mit FFT. Dann einfach deinstallieren und setup erneut ausführen. Dauert grad mal ne Minute.
Vermute deine jetzige Version wird auch wieder in paar Wochen streiken beim FFT.

Gruss
Broadcaster

von broadcaster - am 16.10.2008 01:07
Zitat

Vermute deine jetzige Version wird auch wieder in paar Wochen streiken beim FFT


Diesmal ist der Katz g´streut, die Master´s Edition ist langlebiger ;)

von ampliphase - am 16.10.2008 14:38
Hab neue Drosseln in dem Stereocoder drin, ich glaub aber dass zumindest die Stereotrennung immer noch viel zu schlecht ist.Unter 30 dB würd ich subjektiv sagen.
Könnte aber eventuell auch an dem Empfänger liegen? Ist ein Sansui TU-D33X.

Die Tage nehm ich das ganze nochmal auf und lads für dich hoch, broadcaster.

von Fuffzehn (ehem Terminico) - am 26.10.2008 20:00
So Leute,
kleines Update...
Soweit ich das beurteilen kann filtert der Filter einen 10 kHz Peak mit mindestens 10-20 dB, weiter konnte ich nicht messen, da leider zu viele Störungen durch den Sender das Oszilloskop beinflusst haben.

Werde da nochmal weitergucken.

edit: meine natürlich 19kHz Peak...

von Fuffzehn (ehem Terminico) - am 09.11.2008 18:41
Zitat

konnte ich nicht messen, da leider zu viele Störungen durch den Sender das Oszilloskop beinflusst haben.

Warum quälst du dich dann überhaupt mit dem Oszi ab ?
Testsample durchjagen, aufzeichnen dann FFT. In 5 min fertig und aussagekräftig genug.
Mit Oszi brauchst dazu noch Tage.
Gruss
Broadcaster

von broadcaster - am 10.11.2008 07:30
Sorry, dass ich den Thread nochmal hochhole, aber was für ein Transistor ist denn der Oszillatortransistor auf deinem Board, ampliphase?
Ich hab als erstes nen BF961 genommen, wie im original RDVV 8W, hab aber gesehen, dass du wohl einen anderen Transistor eingeplant hast.
Meinst du den J310 als Oszillator? Den hab ich leider nicht da und bei reichelt ist der momentan nicht verfügbar, könnte ich da einfach so nen anderen transistor einsetzen, wie z.b. BF199 oder 2N2369A ?

von Fuffzehn (ehem Terminico) - am 22.07.2009 15:03
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.