Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Senderbau und HF Technik
Beiträge im Thema:
21
Erster Beitrag:
vor 7 Jahren, 3 Monaten
Letzter Beitrag:
vor 7 Jahren, 3 Monaten
Beteiligte Autoren:
sauerländer, broadcaster, Der einsame Pirat, radio100, Oszillatormann, prada-marco, Shunth

Einsteigerfragen zum 400mW Sender

Startbeitrag von sauerländer am 04.08.2010 07:32

Hallo,
nach einigem Mitlesen und dem, auf Anhieb geglückten :D, Nachbau des 400mW Senders und des 2ten Oberwellendämpfers, bei dem ich direkt die Tipps hier aus dem Forum beachtet habe, stellen sich mir als Neuling doch noch so einige Fragen und ich wäre sehr dankbar, wenn ihr mir wenigstens ein paar Links zu den Themen geben könntet, da ich bei den Suchmaschinen leider mangels passenden Vokabulars keine richtigen Ergebnisse bekomme.
Boah, was ein Satz :D, also hier die Fragen:

a) Wenn ihr euch die Bilder so anschaut, habe ich da irgendwelche gröberen Fehler gemacht? Ist es schlimm, das die Masse nicht ganz um die Platine rum geht, die +12V Lötinsel also "freiliegt" ?
b) 50 Ohm BNC-Verbinder mit Bajonettverschluss und RG58 sind für den Sender doch i.O.?
c) Wie kann ich ohne Power-Meter messen, wieviel Sendeleistung ich wirklich habe? Kann ich das aus der Eingangsleistung ablesen?
d) Ich nehme mal an, das es von Nachteil ist, das ich alles in ein Holzgehäuse verbaut habe!? Das ist doch sicherlich dafür da, um die Schaltung abzuschirmen, oder? Also wäre es besser jedes Bauteil einzeln in ein Gehäuse zu packen?
e) Wofür sind die Trimmer C14 und C15?
f) Welche Endstufe könnt ihr mir empfehlen, die so 8-10W hat und an 12V läuft? Woher bekomme ich die Bauteile, die bei denen auf dieser Seite verwendet werden? Bei Conrad finde ich die nicht.
g) Eine Groundplane ist doch geeignet, oder? Ich habe gelesen, die sei unkritisch abzustimmen!?
h) Gibt es bei Conrad SWR-Meter für 88-108Mhz? Ich finde immer nur welche für CB-Funk.
i) Warum sendet der Sender auch ohne Stromzufuhr, nur mit relativ schwacher Leistung, wenn ich einfach nur nen MP3-Player anschließe und laufen lasse? Das Kabel des MP3-Players scheint dann als Sendeantenne zu fungieren, weil wenn ich das parallel zur Radio-'Antenne halte, wird der Empfang hervorragend.
j) Gibt es Erfahrungswerte bezüglich der Reichweite mit Groundplane und 10W Sendeleistung?

Hier nun die Bilder:
Bild1
Bild2
Bild3

Antworten:

a) Sieht OK aus, die Masse sollte vor allem um die HF-Teile herum sein, ein 12V Anschluss in der Ecke / am Rand ist gut. Der ist über die Kondensatoren HF-Mässig so gut wie Masse.

b) BNC und RG58 geht gut. Beachte aber, dass das Kabel kurz sein muss. 3 Meter haben schon einen deutlich spürbaren Verlust. Besser wäre RG213, ist aber auch teuer und recht unhandlich dick.

c) Gar nicht. Wenn Du die Power messen kannst, hast Du ein Powermeter. Bei ohmscher Last (Dummy oder perfekt abgestimmte Antenne) könntest Du mit dem Scope die Spannung messen, quadrieren und durch 50 teilen. Damit erfasst Du aber gerade das wichtigste nicht, nämlich ob die Antenne richtig angepasst ist. BNei Fehlanpassung sind Spannung und Leistung in keinem klaren Verhältnis zueinander.

d) Für die Funktion ist die Massefläche der Platine wichtiger als das Gehäuse. Bei kleiner Leistung geht das. Bei hoher Verstärkung mit einer Endstufe kann es aber zur Rückkopplung und somit Störungen kommen.

Ich würde drei kleine Metallgehäuse nehmen: Eines für den jetztigen Sender, eines für die Endstufe und ein separates für das Filter, damit keine HF aus der Endstufe sich am Filter vorbeischleichen kann.

e) Zwei Funktionen: Erstens wird der Ausgangsschwingkreis auf die Sendefrequenz abgestimmt. Zweitens kann man die Impedanz anpassen, indem man eher den einen oder den anderen höher einstellt. Beides ist wichtig um die maximal mögliche Ausgangsleistung zu erreichen. Ich würde den einen in Schritten zu je etwa 10% erhöhen, und dann jeweils den anderen auf die maximale Ausgangsleistung stellen. Damit findest Du die beste Kombinatioin der Einstellungen.

f) Keine Ahnung, habe nicht alle ausprobiert. Ich habe eine mit einer Röhre PCL86 und eine mit einem Transistor BLY87C gebaut (Eigenentwicklungen). Erstere liefert das sauberere Signal, ist aber gefährlich, und mir sind manche Bauteile verreckt, mit den hohen Spannungen ist nicht einfach umzugehen.

g) Eine Groundplane strahlt rund, wäre also gut auf einer grossen freien Fläche oder auf dem Dach.
Für den Balkon habe ich eine 2-Elemente Yagi (Reflektor und offener Dipol), vertikal polarisiert. Die Strahlt schön flach und fächerförmig hauptsächlich nach vorne und auch leicht zur Seite, aber nur wenig nach hinten. Die Masse weiss ich leider nicht auswendig. Benutzt habe ich Alu-Rohr vom Baumarkt.

h) Bei Conrad habe ich keins gefunden, es gibt aber in vielen Amateurfunkshops SWR-Meter die bis 150 oder 200 MHz gehen. z.B. Diamond SX-200

i) Keine Ahnung. Vielleicht fliesst NF-Leistung über C10/L1 nach Plus und wird vom Transistor gleichgerichtet. Das wäre aber wirklich eine minimale Leistung. Geht es erst ab einer bestimmten Lautstärke?

j) Das reicht bei guter Lage um eine ganze Stadt mit einem schwachen Signal zu versorgen. In hügeligem Gelände ist aber schnell mal Schluss. Auf Sicht und im Freien geht es vielleicht 15km mit normalem Empfänger, mit guten Antennen und bei ganz freier Frequenz noch weiter.

k) das waren viel zu viele Fragen auf einmal! :-)






von Der einsame Pirat - am 04.08.2010 10:09
Erstmal vielen vielen Dank für die Antworten, hatte ehrlich gesagt nicht damit gerechnet, dass mir jemand antwortet :D :D
Also, daraus ergeben sich natürlich weitere Fragen :D
b) Wie macht ihr das denn, wenn ihr einen, sagen wir mal, 3,5m-Masten habt, der Sender auf dem Boden steht und die Antenne nunmal oben dran ist? Nehmt ihr dann RG213 oder, weils billiger und einfacher ist doch RG58 und nehmt den Verlust hin? Wieviel % ist der denn??
c/h) Also hole ich mir lieber ein kombiniertes SWR/Power-Meter? Ich habe hier noch eins von meinem Vater vom CB-Funk rumliegen, SIRTEL ROS-100 steht drauf, wenn ich da nur den Sender anschließe geht die Anzeige für SWR auf 1,5 (obere Skala) hoch, aber auch nur, wenn ich das (unbeschriftete) Poti ganz an den Anschlag richtung + (von was?) drehe, die Leistungsanzeige bleibt bei 0. Sobald ich allerdings auch nur 3,5m RG58 Kabel anschließe, ohne Antenne, geht SWR sofort zurück auf 1. Bild
f) Woher bekomme ich denn die Bauteile? Gibt es die bei Conrad einfach nicht, oder bin ich zu blöd zum finden? Ich habe keinen einzigen Transistor für die Endstufen gefunden.
g/j) Ich werde wenn mobil von einem Hügel aus senden (bin ja im Land der tausend Berge :D) sollte eigentlich nur die nahegelegenen Täler abdecken.
i) Also, das mit der Lautstärke stimmt bedingt, wenn ich die leiser stelle, wird das signal auch leiser/schwächer, weiß nicht was genau, da es eh wie sau am rauschen ist. Empfange auch nur was, wenn ich das Kabel vom MP3-Player ganz gerade und parallel zur Radio-Antenne halte. Hat es vielleicht etwas damit zu tun, das das Kabel fast genau so lang ist wie die Antenne?

Nochmal vielen Dank für die Antworten,
mfG. sauerländer :D

von sauerländer - am 04.08.2010 11:10
......die Leistung der Endstufe sollte möglichst Verlustarm an der Antenne ankommen. Je nach Kabeldämpfung tut sie das aber nicht. Je schlechter die Dämpfung des Kabels ist, desto weniger Leistung kommt an. Außerdem wird bei den Kabelsorten auch immer die maximale zu übertragende Leistung angegeben. Bei deinen 10 Watt kannst du das RG58 Kabel locker nehmen, aber von den 10 Watt kommen auf keinen Fall deine dort oben an. (hier melden sich dann sicher noch die db Profis, die rechnen es dir dann bestimmt aus....:-)...)

Das gilt auch für die Stecker. PL, BNC, N, SMA, TNC....und wie die alle heißen, unterliegen auch der Dämpfung und der Leistung.

Zum "schätzen" reicht ein CB Funk Powermeter für den Anfang. Wichtig ist ja für dich die richtige Anpassung von Sender/Antenne. Es sollte möglichst keine Energie von der Antenne zurück in den Sender wandern. (Stehwelle)

Teile gibt es bei Reichelt und viel im bekannten Auktionshaus.....auch hier im Forum wird ab und an etwas angeboten. Einfach fragen.

Gruß, Shunth

von Shunth - am 04.08.2010 12:02
Hallo Sauerländer,

soweit so gut. Dein Aufbau ist für den ersten Versuch ganz akzeptabel. Da hat man hier schon viel schlechteres gesehen.
Deine Fragen haben auch alle Hand und Fuß, sowie die Antworten von "Der einsame Pirat" auch korrekt sind.
Jetzt kommt das große Aber:
Dazu zitiere ich erst deine Messung mit dem SWR-Meter vom Papa:
Zitat

c/h) Also hole ich mir lieber ein kombiniertes SWR/Power-Meter? Ich habe hier noch eins von meinem Vater vom CB-Funk rumliegen, SIRTEL ROS-100 steht drauf, wenn ich da nur den Sender anschließe geht die Anzeige für SWR auf 1,5 (obere Skala) hoch, aber auch nur, wenn ich das (unbeschriftete) Poti ganz an den Anschlag richtung + (von was?) drehe, die Leistungsanzeige bleibt bei 0. Sobald ich allerdings auch nur 3,5m RG58 Kabel anschließe, ohne Antenne, geht SWR sofort zurück auf 1. Bild


Das Messgerät ist zunächst mal OK und brauchbar für deine ersten Schritte. Ich habe zufällig auch noch das gleiche, auch von meinem Vater, nur mit dem Unterschied, dass bei meinem das linke Messwerk kaputt ist. Weiß der Geier mit wieviel Watt mein alter Herr das geschafft hat. Aber Egal.
Uns interessiert zunächst mal nur das rechte Messinstrument für SWR und das geht bei meinem ja noch einwandfrei.
Du sagst, das Poti auf auf +Anschlag geht der Zeiger bei dir auf 1,5 hoch, ohne etwas am Ausgang des Messgerätes angeschlossen zu haben. Sobald du nur 3,5mtr Koax am Ausgang dran machst, geht der Zeiger von 1,5 auf Null.
Das bedeutet eindeutig: Dein Sender gibt nur maximal 10mW aus und die brechen auch noch bei der geringsten Belastung nur durch ein offenes Koaxkabel zusammen. Der hat also niemals 300mW !
Bevor wir an irgendetwas anderes denken, müssen wir erst einmal den Sender in Ordnung bringen.
Alles andere können wir später diskutieren.
Deinem Messgerät genügen bereits 100mW um das SWR Messwerk bei Poti auf Anschlag bis zum
Vollausschlag (SET) zu bringen. Der untere Schalter steht dabei auf FWD, das heißt Forward und ist die vorlaufende Leistung vom Sender in Richtung Antenne.
Bei mir schlägt das SWR-Zeigerinstrument ja nur schon bei 20mW bis auf 3 aus, und das auch noch mit 50Ohm Dummy Load am Ausgang.
Solange wir das nicht mindestens haben, sind jegliche weiteren Aktionen rund um den Sender sinnlos.
Da dein Oszillator schwingt und moduliert werden kann, du hörst ja deine Musik im Radio, muss der Fehler zwischen der ersten Verstärkerstufe und Antennenausgang liegen.
Um es jetzt mal einfach zu sagen, ein Viertel (Osillator/Modulator) deines Senders arbeiten, in den restlichen 3 Vierteln gilt es jetzt den Fehler zu suchen. Nicht ganz einfach.
Gehen wir es an:
Nimm zuerst das Oberwellenfilter raus und verbinde den Senderausgang direkt mit der Ausgangsbuchse. Damit haben wir schon mal ein zweites Viertel als Fehlerquelle ausgeschlossen.
Messe mit dem Multimeter die Stromaufnahme des ganzen Senders.
Wenn T2 u. T3 arbeiten, solltest du um 50mA messen.
Die Rechnung dazu ist ganz einfach. Gehen wir davon aus, dass er 300mW HF leisten soll bei 12V:
So ein HF Verstärker hat mal grob angenommen einen Wirkungsgrad von 50%, dann sollte die aufgenommene Gleichstromleistung 2mal 300mW betragen, also 0,6 Watt. Um jetzt den dazugehörigen Strom zu errechnen: P=U x I > I = P/U also 0,6W dividiert durch 12Volt = 50mA.
Sollte dein Sender diese 50mA ziehen, dann arbeiten scheinbar Treiber und Endstufe, nur wird die Leistung nicht zum Antennenausgang gebracht. Und da kommen erst mal die beiden Trimmer am Ausgang in Frage. Aus deinen Fragen ging ja auch hervor, dass du mit denen absolut nichts anfangen kannst, und vielleicht hast du auch noch garnicht daran rumgedreht.
Wenn dein Sender die 50mA zieht, dann versuche doch mal an diesen beiden Trimmern zu drehen, um zu sehen ob du mehr Ausschlag als 1,5 bekommen kannst.
Zieht der Sender deutlich weniger als 50mA (z.B unter 10mA) brauchst erst mal nicht kurbeln, dann ist ein Fehler in der Treiberstufe oder Endstufe des Senders und wir müssen dort erst mal suchen.

Mach das mal, melde die Ergebnisse und dann sehen wir weiter.
Wir werden das schon hinkriegen !

Gruß
Broadcaster




von broadcaster - am 05.08.2010 00:46
Zitat
Der einsame Pirat
[...] Diamond SX-200 [...]


Das habe ich auch. Bin ganz Zufrieden damit. Allerdings braucht es für die SWR Messung mindestens 1 Watt... Die Messung der Ref. Power geht aber auch bei weniger.

Gruß

radio100

von radio100 - am 05.08.2010 07:19
Hallo broadcaster, ich bin immer noch erstaunt wie viele mir hier erschöpfende Antworten geben, bin ich aus dem Netz so nicht gewohnt. Top Forum! :-)

Also, gemessen habe ich12,9V und 0,15A, habe aber noch eine rote LED verbaut(kann es irgendwie an der liegen?),also noch 0,12A für den Sender, das wären dann 1,548W bei einem Wirkungsgrad von 50% also ca 0,75W Ausgangsleistung. Was allerdings nicht sein kann, weswegen ich vermute, dass entweder mein Multimeter spinnt, oder ich mich vermessen habe, oder aber irgendwas mit der Elektonik nicht stimmt. Mein Multimeter ist eigentlich ganz in Ordnung. Spannung misst man doch parallel und Strom in Reihe, oder? Ich weiß nicht, obs dadran liegt, aber ich habe für T2 einen BFR96 verwendet.

So, ich habe jetzt nochmal ein anderes SWR-Meter ausgegraben, und jetzt habe ich ganz andere Werte, also wenn ich das Poti auf Vollausschlag stelle geht auch die Anzeige auf Vollausschalg: Bild1. Stecke ich das Kabel an, geht es zurück auf 1,7 Bild2. Hoff die Werte sehen besser aus, und nochmal vielen Dank für die Hilfe :D.

von sauerländer - am 05.08.2010 10:08
Du solltest immer mit einem Abschlusswiderstand am Ausgang des SWR Meters messen. z.B. zwei mal 100 Ohm , 1/4Watt parallel. Ob mit Kabel oder direkt am Gerät sollte dann keinen grossen Unterschied machen.


von Der einsame Pirat - am 05.08.2010 10:18
@ Radio100

Nimm diesen Eintrag lieber wieder raus, denn er ist falsch. Die SWR-Messung kann nur völlig falsch sein, wenn die Eingangsleistung nicht aussreicht um im SET FWD auf 100% Zeigerausschlag zu kommen. Dann sind die angezeigten Werte beim Umschalten auf REF auch entsprechend geringer, damit wird dir dann das SWR Verhältnis viel besser angezeigt als es in Wirklichkeit ist.
Dem Sauerländer hier das SX-200 zu empfehlen, ist leider auch falsch, weil es viel zu taub ist um mit den paar mW irgendetwas brauchbares zu messen.
Da bleibt er jetzt erst mal besser bei seinem CB-Meter, bevor er viel Geld ausgibt für ein Messgerät, dass ihm in der jetzigen Situation mit ein paar mW Ausgangsleistung überhaupt nichts anzeigt.
Selbst wenn er später um 300mW aus seinem Sender herausholt, wird das SX-200 immernoch Müll anzeigen bei SWR-Messung. Selbst später wenn er mal ein fortgeschrittener Senderbauer ist, und vielleicht an Endstufen mit mehr als 70W denkt, ist das SX-200 nicht mehr brauchbar auf 3mtr.

Das steht sogar alles im Datenblatt:

Technische Daten:

* Frequenzbereich: 1,8-200 MHz
* max. TX-Power: 200 W (kurzzeitig + SSB),
sonst 100 W (1,8-3,5 + 50-100 MHz),
150 W (3,5-50 MHz), 70 W (100-200MHz)
* Mindestansteuerung: 1 W
* Messbereiche: 5/20/200 W
* Messgenauigkeit: 5 - 7,5 %
* Einfügedämpfung: max. 0,2 dB
* AVG (SSB-Peakpower-Messung)
* beleuchtbares Instrument
* Impedanz: 50 Ohm
* Metallgehäuse
* Abmessungen: 154 x 102 x 63 mm
* Gewicht: ca. 750 g
* inkl. Datenblatt und 12V-Kabel für Beleuchtung


Wenn er sich jetzt unbedingt was für die Zukunft kaufen will, soll er das Zetagi HP500 nehmen.
Das ist nicht nur billiger, sondern passt für seine jetzigen und auch zukünftigen Anforderungen an ein SWR/Power-Meter viel besser.

Aber lasst ihn doch nicht den zweiten Schritt vor dem ersten Schritt tun !

Gruß
Broadcaster



von broadcaster - am 05.08.2010 10:28
Ein wunder was so alles auftaucht, wenn man nur mal im Keller sucht :D
Habe gerade einen Brenner vom CB-Funk gefunden, ist ein c1969 drin. Kann mir wer sagen, wieviel Watt Ausgangsleitung der bei meinem Sender hat?
Bild1
Bild2
Bild3
Meine Frage ist nun, ob ich den einfach so benutzen kann, oder ob ich noch was umbauen muss? Zur Not kann ich ja auch ne neue Schaltung mit dem Transistor löten, wenn es sich denn lohnt.

MfG. sauerländer

von sauerländer - am 05.08.2010 14:49
Hallo,

@Broadcaster: Achso, das wusste ich garnicht. Danke, das Du mich darauf hingewiesen hast, denn in der Anleitung steht das so, dass die 1W-Mindestleistung nur für die SWR-Messung wäre.

radio100

von radio100 - am 05.08.2010 17:58
So, ich habe drei Sachen:
1. Die Frage mit dem Brenner kann ich mir glaube ich selber beantworten, kann es sein, dass das nicht geht, da der c1969 für 27MHz ausgelegt ist?

2. Ich habe gerade mit meinem Vater gesprochen und der meinte, dass das kleine SWR-Meter auch damals schon gesponnen hätte, also habe ich mir nochmal das erste, größere vorgenommen, und siehe da, im Innern war ein Kabel lose und hatte nen Wackelkontakt. Nachdem ich das wieder angelötet hatte, habe ich jetzt, glaube ich, endlich mal verlässliche Werte: Ohne 4,5m Kabel (ich habs nochmal nachgemessen) hat er auch Vollausschlag, wenn ich es anstecke geht er auf ca. 4/5 zurück, das sieht doch schonmal gut aus!?

3. Wie soll ich weiter vorgehen? ich stelle mir das so vor:

1. Groundplane bauen und anpassen, sprich SWR wieder auf 1
2. Dann an den Trimmern drehen bis der Ausschlag am SWR-Meter am höchsten ist
3. Groundplane nochmal anpassen
4. Erstmal glücklich sein :D und irgendwo einen 2SC1971 für die 1,3W Endstufe auftreiben, die dann laut Beschreibung 5-7W bringen soll


Bei der Endstufe geht das mit den Trimmern dann doch genauso wie bei dem Sender, wenn ich das richtig verstanden habe?

Ich hoffe ich nerve euch nicht mit meiner Fragerei, aber ich bin eben noch Neuling in Sachen HF.

MfG. sauerländer

von sauerländer - am 05.08.2010 18:25
Langsam langsam ! Du denkst schon viel zu weit. Vergiss erst mal Antenne und Brenner.
Wir wissen immer noch nicht, ob dein Sender 300mW an 50Ohm liefert.

Du musst unbedingt erst ein Dummyload bauen. Dass du da einfach nur ein Kabel auf den Ausgang steckst, ist voll daneben und bringt keine definierte Ergebnisse.
Messungen ohne eine 50OHM Last am Ausgang des Messgerätes sind kaum verwertbar.
Schließe den Sender erst mal mit 50 OHm ab.
Nimm einen PL-Stecker und löte vom Innenleiter nach Außen (Masse) einen rein ohmschen Widerstand. Nimm dazu 2mal 100 OHM parallelgeschaltet oder 3mal 150 Ohm parallel oder 10mal 1kOHM = 50 Ohm.
Dann wirst du dich wundern wie dein Ausschlag völlig zusammenkracht.
Denn ich bin nach wie vor überzeugt, daß dein Sender vielleicht höchstens 20mW wirft, und damit kannst noch lange keinen 2SC1971 ansteuern. Du brauchst erst mal unbedingt die 300mW !
Von deinen Strom-Messungen her, scheint der Sender zu funktionieren und die Endstufe auch ein paar hundert mW zu machen. Aber sie kommen eben nicht an deinem Messgerät an.
Hattest du auch das Oberwellenfilter rausgenommen ?? Hast du auch mal an den Ausgangstrimmern gedreht ???
Mach das mal, aber alles immer unbedingt nur mit Dummy, sonst ist alles für die Katz.

Wie so ein Dummy praktisch aussehen kann, hier ein Bild vom Eigenbausender und Dummies vom FarmerTom:


Melde dich erst wieder wenn du ein 50 Ohm Abschlusswiderstand auf dem Antennenausgang des SWR Meters draufstecken hast. Vorher ist jegliche andere Diskussion erst mal zwecklos.

Wir führen dich schon zum Ziel, aber du solltest dann auch auf dem gezeigten Weg bleiben.

Gruß
Broadcaster





von broadcaster - am 05.08.2010 22:00
Hallo broadcaster,
ich will doch nur endlich Reichweitentests machen :D

Ich habe den Dummy in Ermangelung anderer Wiederstände mit 9x470Ohm parallel gemacht, das wären dann 52,2 Ohm, ist doch genau genug, da die Wiederstände ja eh +-5% sind?
Ohne Dummy wie vorher Vollausschlag, mit dem Dummy direkt am SWR-Meter geht er bis auf ca.5/6 zurück.
Bild1
Bild2

Danke für die Hilfe :-)

MfG. sauerländer

von sauerländer - am 06.08.2010 09:00
Sorry für Doppelpost, aber nachdem ich diese Seite gefunden habe, habe ich endlich herausgefunden, was ich da überhaubt mit den Schaltern und dem Drehregler machen muss, danach habe ich dann die Trimmer eingestellt und jetzt ist das SWR-Meter mit Dummy und Schalter auf FWD auf Vollausschlag und beim Umschalten auf REF geht er mit Dummy bis auf 1,1 zurück, ohne auf Anschlag, ich glaube so solls sein, oder nicht?
Ich hoffe jetzt stimmt alles und ich kann weiter machen :D :D

MfG. sauerländer

von sauerländer - am 06.08.2010 11:51
Zitat
sauerländer
Ich hoffe jetzt stimmt alles und ich kann weiter machen :D :D

MfG. sauerländer


Richtig!

von prada-marco - am 06.08.2010 13:58
@Sauerländer
Weil dein Sirtel Meßgerät jetzt 4/5 vom Vollausschlag an zeigt und der Vollausschlag bei voll aufgedrehtem Poti ja 100mW (lt Broadcaster) ist dürftest Du jetzt etwa 80mW haben. 400mW kommen also noch nicht raus. Hast Du den schon an den Trimmern fleißig wechselweise auf Maximum getrimmt?
Alle Trimmer beeinflußen sich gegenseitig, daher muß auf jeden Fall wechselweise getrimmt werden.

Deine Frage zum Holzgehäuse habe ich mal ausführlich beantwortet. Gebe dazu in der Suchfunktion ein:
"Oszillatormann Abschirmung" alle Foren durchsuchen - jeglichen Alters - alle Worte

Dann verstehst Du, daß warum Blechabschirmungen unumgänglich sind.
Ein weiteres Problem ist bei deinem Aufbau, daß die Tiefpaßspule nur ein paar cm neben der Oszillatorspule liegt. Beide Spulen koppeln daher magnetisch miteinander. Damit Ruhe ist sollten die Tiefpaßspule wenigstens 20cm entfernt sein. Ein langes Blechgehäuse für alle Baugruppen ist gut. Besser ist aber, den VCO für sich abzuschirmen. Als Abschirmung reicht Alufolie aus, die Du in die Holzschachtel klebst. Die Alufolie muß aber an einigen Stellen mit der Platinenmasse kontaktiert werden. Da Du Alu nicht anlöten kannst ist eine zuverlässige Kontaktierung aber kaum möglich. Besser sind lötbare Bleche in irgendeiner Stärke (50µm Blechfolien reichen voll aus), die Du in deine Holzschachtel reinlegst oder aber direkt eine Blechdose.

Mit dem Holzgehäuse wirst Du ewig mit Brummen und Knistern und Knacksern kämpfen und diese Probleme nicht in den Griff kriegen.

Gruß,
Oszillatormann

von Oszillatormann - am 06.08.2010 18:30
Hallo Sauerländer,

ja fein, hört sich zunächst gut an, jedenfalls bezüglich der SWR- Messung auf dem rechten Zeigerinstrument vom SIRTEL. Mir war nicht klar, dass du über SWR-Messung noch garnichts wusstest, aber jetzt hast du ja eine gut erklärende Seite gefunden, und weisst jetzt wie SWR-Messung gemacht wird.
Aber jetzt der nächste Schritt: Was zeigt das linke Zeigerinstrument an ????????
In der Stellung 10Watt, oberer Schalter auf 10W gestellt, solltest dort auch Zeigerausschlag haben, wenigstens dass die Nadel so bei 0,2-0,3W steht (obere Skale 0-10).
Natürlich auch wieder nur mit Dummy am Ausgang!
Also tut sich da auch was links ???
Tut sich da nix, ist entweder das linke Messgerät für Power kaputt, oder du hast einfach immer noch nicht die volle Leistung aus dem Sender.
Sollte sich herausstellen, dass dein Power-Messwerk kaputt ist, so wie bei meinem Erbstück auch, dann kannst du feststellen, wie weit du das Poti aufdrehen musst, um auf SET zu kommen.
Dann kann ich das hier mit meinem Vergleichen, und so abschätzen, wieviel Leistung dein Sender macht.
Ich weiss, ich nerve mit den kleinen Schritten, aber so ist es nunmal. Ein funktionierender Steuersender ist die Basis für alles andere, für Endstufen(Brenner) und Antennenbau.
Ohne Fundament fällt jedes Haus sehr schnell wie ein Kartenhaus zusammen.

Berichte bitte.

Gruß
Broadcaster

von broadcaster - am 06.08.2010 18:46
Hallo broadcaster,

Das linke Messgerät zuck noch nichtmal das kleinste Bisschen, entweder ist meins auch kaputt oder aber das reagiert nicht auf die Frequenz, wenns sowas gibt.
Ich kann mit Dummy den Drehregler von Vollausschlag aus ca. 1/4 Umdrehung zurückdrehen und dann bin ich auf SET.
An den Trimmern habe ich schon wechselweise gedreht und bin jetzt auf Maximalleistung.

MfG. sauerländer

von sauerländer - am 07.08.2010 16:39
Ich kann erst morgen ermitteln, welcher Sendeleistung das wohl jetzt entspricht. Aber Oszillatormann hat es ja schon gesagt. Es wird weniger als 100mW sein. Selbst wenn es nur irgendwo zwischen 50mW-100mW liegt, und das linke Zeigerinstrument keinen Piep macht, dann wird es wohl defekt sein, so wie meines auch. Entweder sind unsere Väter beide zu brutal zu dem Ding gewesen, oder diese Meßwerke taugen nichts. Ich glaub dann eher letzteres.
Wie auch immer. Am sinnvollsten wird wohl jetzt für dich sein, wenn du erst mal die Ratschläge (Abschirmung usw) von Oszillatormann in die Praxis umsetzt. Gleichzeitig schon mal ein neues PWR/SWR Messgerät bestellst ( mein Rat: Zetagi HP500 ) und schon mal mit einem Groundplane Antennenbau beginnst. Da hast du erst mal genug zu tun bis das neue Messgerät da ist und dann suchen wir nochmal, wo die Leistung stecken bleibt.

Gruß
Broadcaster




von broadcaster - am 08.08.2010 22:36
Zwei Tipps für eine grobe Leistungsabschätzung.

1. Lass den Sender fünf Minuten am Dummy laufen. Fass ihn dann an. Ist er deutlich erwärmt sind es die ca. 400mW, ist die Erwärmung kaum spürbar ist es viel weniger.

2. Nimm ein Fahrradrücklicht 6V / 100mA als Dummy. Das hat in etwa 50 Ohm und 0.6 Watt Leistung. Arbeitet Dein Sender korrekt mit 400mW, sollte das Licht so hell leuchten wie an einer 4.5V Flachbatterie.

von Der einsame Pirat - am 09.08.2010 13:28
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.