Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Senderbau und HF Technik
Beiträge im Thema:
10
Erster Beitrag:
vor 5 Jahren, 3 Monaten
Letzter Beitrag:
vor 4 Jahren, 10 Monaten
Beteiligte Autoren:
Mr.Amp, Borsti112, laserfreak, H.P. Hort, Radioboy

Probleme mit Paris mod 1000

Startbeitrag von laserfreak am 07.01.2013 13:47

Hallo,

habe hier eine Paris mod 1000 UKW Röhrenendstufe stehen, welche nicht so will, wie sie soll :).
Da ich keine große Erfahrung mit Röhren habe frag ich mal hier nach.
Wenn ich diese in betrieb nehme, schaltet nach ca 30s ein Schütz welches die Hochspannung schaltet.
Soweit alles i.O.

Allerdings ist die angezeigte Ausgangsleistung viel zu gering. Ich speise die Endstufe mit ca 5W und raus kommen lediglich knapp 50W. Und bei 14W Input nur knapp 200W, wo eigentlich etwa 600W kommen sollten.

Bereits aufgefallen ist mir, dass kein Gitterstrom an der Röhre fliest laut Anzeige.


Ich hoffe mal das es nicht an der Röhre liegt :(

Antworten:

Hallo, hast du mal die Anodenspannung gemessen?.kenne weder Schaltung noch
Aufbau.Schaltplan wäre hilfreich.
Mr.Amp

von Mr.Amp - am 07.01.2013 15:19
Hallo
Ich habe eine PR1000 ist das neuere model.
Also 30 sec sind zuwenig die braucht 3-5 minuten vom einschalten bis zu dem zeitpunkt wo die Hochpannung geschaltet wird.
Die Anode darf nicht mehr als 450mA ziehen
Der Grid 15mA
Und Max 23 Watt Input

Mfg

von Borsti112 - am 07.01.2013 16:28
Hallo,


das mit der Einschaltverzögerung wundert mich auch.
Im Datenblatt der Röhre steht ja auch 3-4 Minuten. Aber die Amp geht schon nach ca 30sek an. Den Anodenstrom hat der Vorbesitzer mit 550mA markiert. und Grid mit 15mA.

Beim Betrieb mit 5W Input kommen 50W raus. Und Handwarme Luft aus der Kühlung.

@Mr.Amp Schaltplan liegt leider nicht vor. Aber vllt hat ja jemand hier Unterlagen.


Gruß laserfreak

von laserfreak - am 07.01.2013 16:40
Hallo
Den Anodenstrom hat der Vorbesitzer mit 550mA markiert ? das ist Viel zu Viel,dann kannst du davon ausgehen das die Röhre 3cx800 Defekt ist.
Die Röhre braucht 3-5 Minuten zu Vorglühen.
5 Watt sind zu wening um die Röhre aufzumachen,gebe 20 Watt rein und es solten 900-1,1 Kw rauskommen.
Unterlagen wirst du so nicht finden,ich suche auch für meine.

Mfg

von Borsti112 - am 07.01.2013 16:50
Ich werde mir mal das datenblatt der Röhre ansehen,wenn ich es finde.
Bin mehr im Nf-Breich tätig. Nf-röhrenamp.
Gruß
Mr.Amp

von Mr.Amp - am 07.01.2013 17:33
Hallo habe hier etwas gefunden. Ist das die Röhre?
http://www.g8wrb.org/data/Eimac/3CX800A7.pdf
Gruß Mr.Amp

von Mr.Amp - am 08.01.2013 15:21
Ja das ist die Röhre.
Mfg

von Borsti112 - am 15.01.2013 07:52
Da ist vor allem auch wichtig, das man Load und Plate richtig einstellt. Das ist zwar eine Kurbelei, aber das wechselseitige Drehen an den beiden Stellern brigt es dann. Mit 20Watt Input sollten dann bei einigermaßen guter Röhre noch mehr als 700Watt rauskommen. Bei Abstimmen immer auf Anoden -und Gitterstrom achten, ggf. die Steurleistung zurücknehmen. ( mit min. Anodenstrom-Dip bei max. Output)
Auf der Rückseite befindet sich neben der Klemmleiste ein elektro-mech. Zeitrelais, dort kann man durch drehen am kl. Knopf die Ablaufzeit einstellen. 2-3Min. müssen es schon sein, das ist zwar nervend, wenn man noch Tests macht, die Vorheizzeit jedesmal abzuwarten, aber muss sein. Schaltbild der kompl. PA habe ich auch nicht, nur selbst erstelle Auszüge vom Netzteil und des Röhrenteils.

von Radioboy - am 20.01.2013 13:21
Zum Tip von MrAmp betreffend Anodenspannung messen:

Wenn du nicht wirklich vom Fach bist und auch nicht die geeigneten Messgeräte hast, lass das lieber bleiben! Wenn du mit der Anodenspannung von ca. 2000-2200 Volt in Berührung kommst, liegt dann blitzartig dein Körper und Geist auf Masse. Somit wäre wieder ein Bastler weniger unter uns. Eigentlich schade!

Bei jeder Bastelei an einer Röhren-PA muss nach dem Abschalten und Trennen der Speisung lange genug gewartet werden, bis sich die Kondensatoren auch wirklich total entladen haben. Ich persönlich berühre immer unmittelbar nach dem Öffnen des Gehäuses die Anode mit einem isolierten Draht gegen Masse. So kann ich ganz sicher sein, dass alles i.O. ist.

Diese Vorsichtsmassnahmen haben sich bis heute bewährt bei allen meinen Endstufen. Sowohl für 144 MHz mit einer 4CX450, sowie bei Kurzwellen mit zwei Z3-500 Röhren.

Also Vorsicht und viel Spass beim Basteln!

HB9PKP, Hans Peter

von H.P. Hort - am 10.06.2013 19:03
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.