Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Senderbau und HF Technik
Beiträge im Thema:
29
Erster Beitrag:
vor 5 Jahren, 5 Monaten
Letzter Beitrag:
vor 5 Jahren, 4 Monaten
Beteiligte Autoren:
Diddi123, Shunth, radio100, Power-FM ne

Kennt jemand diese Endstufe/Schaltung?

Startbeitrag von Diddi123 am 21.02.2013 17:37

Hi
Ich habe hier noch eine Endstufe herumstehen, die anscheinend defekt ist. Kann mir evtl jemand sagen ob es dafür noch Schaltpläne gibt? Hier sind doch s viele Leute die richtig Ahnung haben...

http://www.fotos-hochladen.net/view/20130220130wf5ujprvco.jpg

Verbaut ist ein SD2913-10. Die Endstufe soll, wenn sie denn läuft 100W bringen.
Ich habe das Gerät mal ausprobiert. Am Anfang lief sie auch noch aber als ich mit an einem Folienkondensator gedreht habe gabs ein leises "Pitsch" und da war Feierabend.Den Folienkondensator habe ich schon getauscht.
Ich gehe davon aus dass ein ATC kaputt ist. Der SD2931 ist glaube ich nicht kaputt. Er sieht auf jeden Fall nicht danach aus.
Möchte das Ding reparieren, weiß aber nicht was für Bauteile verbaut sind

Antworten:

.....moin,moin,

dazu braucht man keine Schaltung. Suche mal hier im Forum nach den Endstufen BLF177 oder MRF151. Die sind alle identisch aufgebaut......
Ich hoffe nur, du hast nicht an den Poti (Widerstand) gedreht ohne zu wissen, was du da drehst.....
Wenn ja, ist dein SD mit großer Wahrscheinlichkeit defekt. Wenn ein ATC kaputt geht, würdest du das sehen-100%ig.

Gruß, Shunth

von Shunth - am 21.02.2013 21:28
Moin

Der SD war im Arsch. Habe einen neuen eingebaut. Jetzt funzt es wieder.

Vorher habe ich mal die Spannungen gemessen. Kann es auch daran gelegen haben, dass das Netzteil auf 52,5V eingestellt war? Habe es heruntergedreht auf 48V. Wir hoch darf die Bias Spannung sein?
Was verstelle ich denn an den Trimmern???

Gruß

von Diddi123 - am 26.02.2013 17:38
.......an den Poti stellst du den Bias ein. Wie hoch, dass steht im Datenblatt (kenne den SD nicht) Die Betriebsspannung sollte schon 48 Volt haben. 52 ist aber nicht gleich der Tod......
Biaseinstellung nur mit Dummy(oder abgestimmter Antenne) am Eingang kein Signal und am besten am Eingang einen 50 Ohm Abschlußwiderstand. Dann zwischen UB ein Messgerät in Reihe um den Ruhestrom/Bias einzustellen. Erst wenn das alles stimmt, kannst du deine Endstufe in Betrieb nehmen und auf deine Sendefrequenz (an den Trimmern wo du schon gedreht hast) einstellen. Dazu ein Stehwellenmeßgerät in die Antennenleitung einschleifen und den SWR im Auge behalten.....

von Shunth - am 27.02.2013 09:52
Also eine abgestimmte Antenne habe ich. Am Eingang 50Ohm und dann zwischen ???UB??? den Ruhestrom messen?
Sagt mir das SWR Messgerät denn dann ob die Frequenz an den Trimmern richtig ist? Also ich sag mal ich habe, wenn ich den Steuersender an die Antenne anschließe ein SWR von 1:1,2. Wenn ich jetzt die Endstufe dazwischen packe, und dann das SWR ebenfalls auf dem Wert steht, dann passts?

Das ganze kann ich doch besser bei weniger Spannung als 48 V machen, oder?

von Diddi123 - am 27.02.2013 11:46
......zum Bias einstellen kein Signal nehmen......für den Abgleich der Endstufe natürlich die Vorstufe anschließen und dann abgleichen auf min. Stehwelle. (SWR 1:1,3 oder besser...)

Ruhestrom/Stromaufnahme der Endstufe ohne Input. Einfach das Messgerät in Messung ma/Ampere Bereich bringen und in Reihe zur Betriebsspannung einschleifen.....(also Plus der 48Volt ins Messeisen rein und der Ausgang vom Messeisen an die Schaltung zu plus. Masse ist durchverbunden. Messeisen in Stellung ma/Ampere bringen....).....dann mit den Poti auf 200mA einstellen (oder dass, was das Datenblatt zu Bias sagt) fertig!

von Shunth - am 27.02.2013 18:11
Achso UB = Ubetrieb

Alles klar

Danke!!!!!!!

von Diddi123 - am 27.02.2013 20:16
Sind diese Platinen für den BLF177 auch mit dem MRF 150 kompatibel?

Welche Transistoren sind eurer Erfahrung eigentlich die besseren bzw robustesten?

von Diddi123 - am 06.03.2013 21:39
Ich habe mir diese Schaltung aufgebaut und mit einem SD2931 versehen.

http://darwys.2315758.n4.nabble.com/file/n4242258/BLF177_schema.jpg

Wofür sind C6 und C7? Die werden immer superheiß und brennen dann durch.

Wie stelle ich am einfachsten die Eingangstrimmer ein?

von Diddi123 - am 14.03.2013 18:45
C6 wird ein Blocker sein, der dafür sorgt, dass keine HF über die Spannungsversorgung abfließt.
C7 kann ich nicht so ganz einordnen, könnte aber eine ähnliche Funktion haben.

von Power-FM ne - am 15.03.2013 07:24
Hmm die rauchen mir immer ab.

wie stelle ich denn am besten die eingangstrimmer ein?

von Diddi123 - am 15.03.2013 10:18
Was für Typen hast du denn drin? (Spannungsfestigkeit)
Wenn du die Endstufe mit BLF,SD oder MRF betreibst, brauchst du ja eine Vorstufe. Ich meine, alle FET brauchen so 8-10 Watt Input. Deine Vorstufe wird ja eine abgestimmte Frequenz haben. Also, BIAS einstellen, SWR über Dummyload am Ausgang dran und auf Resonanz und Optimum SWR abstimmen. Ist ein bischen kurbelei aber kein Hexenwerk!

von Shunth - am 15.03.2013 21:53
Hi Shunt

Es sind 10nF 50V und 330pF 50V. Müsste ja eigentlich ausreichen. Beim dutchrfshop bestellt.

Als Vorstufe habe ich eine RDVV 8W Notune.

Gruß

von Diddi123 - am 17.03.2013 16:46
.......50V.....ist zu wenig. Die sollten schon mehr ab können. Bestelle dir bei Reichelt KERKO mit 160 oder mehr Volt (VDC) Hast du die Spulen selbst gewickelt? Wenn ja, aus welchen Material?

von Shunth - am 17.03.2013 18:29
Die Spulen habe ich selbst gewickelt. Die sind aus beschichtetem Kupferdraht. Habe den auch von dutchrfshop.



von Diddi123 - am 17.03.2013 18:38
bei Reichelt gibt es auch 500V Kerkos.
Bestellnummer: "KERKO-500 xx" (xx = Kapazität)

radio100

von radio100 - am 17.03.2013 19:35
......alle Spulen aus Lackdraht? Deine C im LPF (Scheibenkondensatoren) sollten auch 500V fest sein!

von Shunth - am 18.03.2013 12:41
Alle Spulen sind aus Lackdraht.

Mein Rdvv bringt maximal 6Watt. Ist das in Ordnung? Wenn ich dem SD2931 150W herauskitzeln möchte, dann brauche ich doch mindestens 8W oder?

Sorry wenn ich hier evtl mal die eine oder andere blöde Frage stelle, aber ich bin ein Elektromeister der mit sowas sonst nie zu tun hat. Ich hatte aber schon immer Interesse an solchen Dingen wie UKW Sender oder auch Funktechnik. Jetzt versuche ich mal mir so eien Sender selbst zusammen zu basteln. Ich lese hier im Forum schon etwas länger mit und merke,hier sind Leute die es echt drauf haben. Vielen Dank für eure Tipps!!!

Gruß !!!!

von Diddi123 - am 18.03.2013 18:34
......gibt keine dumme Frage.....nur dumme Antworten...:-)
Ich meine, beim BLF und MRF, habe ich irgendwie 10 Watt gebraucht um auf 150 zu kommen. Das spielt aber keine Rolle denn deine Endstufe muß ersteinmal laufen! Ich bin eh ein Gegner von "rauskitzeln." Besser ist es (auch für das Spektrum) die Endstufe im Mittenbereich laufen zu lassen. Dann eher gleich ne 300 Watt bauen und bei 200 laufen lassen......Geschmacksache.

Besorge dir ersteinmal die Kerko und stelle den Bias sauber ein. Dann schön das SWR dran und auf deine Frequenz abstimmen. Als Netzteil unbedingt ein HF festes (z.B. Meanwell) nehmen......Abstimmbesteck besorgen. Nicht den Mogelstift (Phasenprüfer) aus deinen Arbeitskittel nutzen. Gehe mit deiner Frau zum Chinesen essen und lasse dir Stäbchen reichen - diese anspitzen zum Schraubendreher - hervorragendes Abstimmwerkzeug! (ne, geht zur Not auch mit dem Mogelstift...:-)....)

Gruß, Shunth

von Shunth - am 18.03.2013 19:45
Hehe!!! Dann bestelle ich mir die Kerkos mal. Danke ich melde mich...

von Diddi123 - am 18.03.2013 19:48
Das ist doch keine Notune Endstufe,oder? Notune bedeutet doch, das man nichts mehr abstimmen muss, also wenn keine Trimmer vorhanden sind, so wie die Endstufe von dutchrfshop, die ich mir jetzt mal zusammen gebastelt habe. Ich bekomme damit aber leider nur maximal 70Watt bei 3,2 A hin bei 6 Watt input. Im Test-Video bei yout** über diese Platine werden nur 3,25W/in für 150W/out gebraucht
Kann das damit zusammenhängen, dass die Wicklungen nicht richtig sind?

Hier ein Foto:


von Diddi123 - am 24.03.2013 19:56
Hallo nochmal. Also ich habe jetzt 100W bei 3,5A. das ist schon ganz gut.gibt es evtl. eine Möglichkeit die Sauberkeit des Senders zu verbessern? Ich habe festgestellt dass wenn ich das Ding laufen habe in unserer Nachbarschaft das komplette ukw band heftigst gestört wird. Liegt das generell an der endstufe oder am steuersender ?

Danke im voraus!!!

von Diddi123 - am 25.03.2013 22:16
Hallo,

das kann sicher viele Ursachen haben. Zuerst eine Frage. Was hast du gemacht um von 70 auf 100 Watt zu kommen? (lag es an den Spulen??)

Broadcaster und ich haben uns auch schon einmal die Zähne ausgebissen, weil meine Sendeanlage ähnliche Probleme machte, allerdings erst bei up to 300 Watt. Ich kenne den Steuersender nicht und erlaube mir kein Urteil darüber. (ist der Steuersender "No Tune" ) Die Fehlersuche ist sehr mühevoll und ohne Geräte (Spektrumanalyzer) schwer zu finden. Der häufigste Fehler aber ist die Antenne. Nicht nur eine falsch abgestimmte Antenne macht solche Probleme, sondern der Standort der Antenne ist meistens falsch gewählt. Kreuzmodulationen und andere Phänomene treten auf wenn die Antenne zu tief hängt oder irgendwelche anderen reflektierende Gegenstände (Umweltbedingte Bäume,Häuser e.t.c) den "Weg nicht frei machen." Schön hoch über Ground sollte sie hängen.
Auch die Empfänger der Leute spielt eine Rolle. Da du das nicht ändern kannst, heißt es hier besonders sorgfälltig bauen und abstimmen. Bevor du das Signal auf die Antenne legst, unbedingt mit Dummyload und Scanner (oder eben ein Radio) arbeiten.

Nur mal als Beispiel:
Meine Antenne hängt so ca. 22 Meter über Ground. Bei 250 Watt habe ich hier auch die Radiowecker und Küchenradios weggeblasen. Mein altes Röhrenradio stand fast unter der Antenne und war im kompletten UKW Band ungestört. Abhilfe schaffte damals ein besserer Steuersender und viel gefriemel am Equipment.

Gruß, Shunth

von Shunth - am 26.03.2013 17:27
Also das mit den Störungen habe ich jetzt schon weitestgehend eingedämmt. Es lag tatsächlich am Steuersender. Ich hatte zuerst so ein Chinading (Schäm, kommt nie wieder vor) als Steuersender. Da war dann im UKW Band der Teufel los ;-) Ich habe den nur genommen, weil der schon einen integrierten stereocoder hatte.
Jetzt betreibe ich die Stufe mit einem RDVV Notune.Den Stereocoder simuliere ich mit einem Laptop. Ich habe jetzt 100 W auf der Antenne bei einem SWR 1:1,2 Ich bin noch mal mitdem Auto herumgefahren und siehe da, alles ok. Natürlich nicht wenn ich unter der Antenne stehe ;-)

Also die Antenne ist z.Z. noch unter dem Dach. Es ist ein Gamma Match Dipol. Der soll da aber nochmal irgendwann verschwinden. Ab nach draußen!!!

Ich bin durch ändern der Windungen von 70 auf 100 W gekommen. Das steht aber auch in den Plänen, die bei dem Kit dabei waren. Ich denke um auf 150 W zu kommen, müsste der RDVV mehr bringen. Das ist aber im Moment nicht nötig. Mir reicht es schon zum tüfteln.
Kann man den RDVV überhaupt auf 8 oder 10 W bringen? Er schmeißt jetzt so 4-5 Watt.

Gruß

von Diddi123 - am 26.03.2013 20:18
.....geht bestimmt......brauchst ja nur mal mehr UB nehmen :rp:......(ich kenne den Sender wie gesagt nicht und tendiere deshalb auf: lass es wie es ist. Nehme, wenn nötig, lieber ne andere Endstufe mit mehr Bums.....)

Gruß, Shunth

von Shunth - am 26.03.2013 20:28
Hmm da hast du wohl recht. 100W ist ja schonmal nicht schlecht. Ich probiere nochmal n bißchen.

Danke an alle hier im Forum nochmal. Wenn man sich hier son wenig durchboxt dann bekommt man echt gute Tipps.

greetz!!!

von Diddi123 - am 27.03.2013 15:56
......wir antworten "fast" immer, waren aber schonmal besser drauf! Liegt an der Zeit, wir sind nunmal alles betagte Herrn mit Familie........:?:

Gruß, Shunth

P.S. habe noch so "bischen" HF Zeug liegen. Wenn was brauchst dann ne Mail an M.Putin[ät]gmx.net

von Shunth - am 27.03.2013 16:39
Ein Sache habe ich noch

Was kann man denn bei dem Low Pass Filter falsch machen? Kommen daher evtl die Einbüßen beim Output?

von Diddi123 - am 30.03.2013 19:40
......nein. Wäre der falsch, wäre dein SWR schlecht.

von Shunth - am 31.03.2013 19:46
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.