Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Caddy Forum
Beiträge im Thema:
2
Erster Beitrag:
vor 15 Jahren, 7 Monaten
Letzter Beitrag:
vor 15 Jahren, 7 Monaten
Beteiligte Autoren:
Barny, elmare

Temperaturanzeige

Startbeitrag von elmare am 05.06.2001 19:49

Hallo Caddygemeinschaft!!!!

Habe leider ein kleines Problem mit meiner Temperaturanzeige in meinen Cockpit.
Sie geht manchmal und manchmal nicht. Wenn sie nicht geht habe ich keinen Strom beim Geber (im Flanch v. Zylinderkopf). Wenn sie geht, habe ich nur ganz schwachen Strom. Das Kabel habe ich schon ein Stückchen Richtung Sicherungskasten zurückverfolgt aber ohne irgendeinen Schaden!!!! Diese verdammte Anzeige brauche ich aber undbedingt weil sich komischerweise mein Kühlerventilator trotz neuen Wärmeschalter im Kühler nicht einschaltet. wenn ich den Ventilatorstecker kurzschliesse geht er aber. Habe schon ein neues Plus Kabel von der Batterie zum Wärmeschalter gelegt aber ohne Erfolg.

Bin um jeden Rat wirklich sehr dankbar.

mit freundlichen Biker und natürlich Caddy Grüßen

elmare

Antworten:

Hatte schon bei 2 Caddy`s das ein Kabel vorne beim Kühler oxidiert ist, es war durch! Und zwar genau in der schwarzen Ummantelung wo die 2 Adern durchgehen. Zieh mal an allen Leitungen beim Kühler, vielleicht liegts daran. Mit deiner Temperaturanzeige kann ich Dir leider nicht weiterhelfen, die hat damit nix zu tun!
gruß
Barny

von Barny - am 05.06.2001 21:09
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.