Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Seat Toledo Forum
Beiträge im Thema:
7
Erster Beitrag:
vor 15 Jahren, 10 Monaten
Letzter Beitrag:
vor 15 Jahren, 10 Monaten
Beteiligte Autoren:
icehst, Karsten, Hitower, Udo, Martin, Piter

Juhu Loch hinterm Tankdeckel. :-(

Startbeitrag von Martin am 29.08.2002 19:04

Tja wir haben ja schon oft drüber geredet und jetzt hab ich es bei mir auch drin. So ein schönes loch hinter dem tankdeckel, von innen durchgerostet. So eine Scheiße,dabei hasse ich rost wie die SPD die CDU. Muß ich wohl mal meinen Onkel anhauen ob der mir das zuschweißt, hab keinen Bock mit so nem Loch rum zu fahren.

Gruß Martin aus HGW

Antworten:

Willkommen im Club Martin :D

von Piter - am 29.08.2002 19:34
Hi Kleiner ;-)

Du bzw. Dein Toli kommt z.Z. aber auch nicht zur Ruhe, wa? Hoffe nur Du/Ihr macht kein Blödsinn beim Schweissen, andernfalls haste sonst gar kein Toledo mehr :D -> ja, jaa, ich weiss darüber macht man keine Witze.

Ok, hab erstmal genug rumgeeiert. Eigentlich wollte ich Dir nur sagen, dass ich morgen (mal) wieder arbeite, von 12-18 Uhr. Hab vorhin versucht Dich aufm Handy zu erwischen, aber das war aus. Naja egal, werde wenn sich Zeit findet nochmal von Arbeit aus durchrufen. Also bis denne...

CyA Henrik

von icehst - am 29.08.2002 20:30
Wo bleibt das Video ICE?
Gruß
Udo

von Udo - am 29.08.2002 20:43
Gut Frage Udo. Ich hab ein Problem das aufn Rechner zu bekommen. Wenn ich aufnehme ist der Ton nach ca. 5 mins nicht mehr bildsyncron. Habe leider noch keinen Weg gefunden das Prob zu lösen. Gestern Abend hab ich im Chat mit Hitower und Pianoe schon drüber gesprochen, die konnten mir aber auch nicht helfen. Aber ich bekomme das schon irgendwie hin.

Ich sag bescheid, wenns endlich geklappt hat.

CyA IceHST

von icehst - am 30.08.2002 10:37
Hier die Lösung:

Der Fraunhofer MP3- Codec kann die vorgegebene Bitrate von 16,00kByte/s (--> 128kBit/s) bzw. 12,00kByte/s (--> 96kBit/s) nicht genau einhalten. Dieser Fehler tritt nur mit dem Fraunhofer MP3- Codec auf während andere MP3- Encoder (--> LAME) von diesem Problem *nicht* betroffen sind.

Als Workaround encodiert z.B. VirtualDub den Audiostream nicht mit den nominellen 16,00kByte/s (128kBit/s) sondern mit 15,963kByte/s (11,982kByte/s bei nominellen 12,00KByte/s bzw. 96kBit/s) um den Längenunterschied zwischen dem Video- und dem Audiostream auszugleichen (ich kann jedoch *nicht* versichern, daß dies die einzige Korrekturmaßnahme durch VirtualDub ist).

Zum Rippen von DVDs empfehle ich persönlich folgendes Vorgehen, welches zwar nicht sonderlich bequem und ressourcenschonend ist, jedoch relativ zügig und *sicher* von statten geht:
- - Rippen mittels "Smart Ripper" o.ä.
- - MPEG2 nach AVI mittels FlaskMPEG o.ä. transkodieren (Videoencoder: HuffYUV 2.1.1 (10GB/h), Audio: PCM-WAV) --> noch besser wäre natürlich "mpg2avi" (-->Achtung Kommandozeile)
- - Audiostream mit einem externen Audioeditor normalisieren und von 48kHz nach 44,1kHz downsamplen
- - mittels Virtualdub nach DivX enkodieren und mit dem gerade neu erzeugten Audiostream multiplexen


Soviel dazu!

Gruß
Daniel

von Hitower - am 30.08.2002 14:54
Hallo

Oh la la. Ich hab das Gefühl das betrifft alle die ich kenne inclusive mich.
Baut beim schweißen bitte den Tank aus oder versuchts zuerst mal mit GFK zu kleben. Ich fange nächste Woche an das Loch zu stopfen.

von Karsten - am 31.08.2002 12:55
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.