Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Philips Pronto Forum
Beiträge im Thema:
7
Erster Beitrag:
vor 16 Jahren, 6 Monaten
Letzter Beitrag:
vor 16 Jahren, 5 Monaten
Beteiligte Autoren:
Michael Becks, ergo, Michael 2

AV-Receiver

Startbeitrag von Michael Becks am 30.01.2001 14:39

Geschrieben von Michael Becks am 30. Januar 2001 15:39:59:
Hallo Leute,

ich habe es schon einmal weiter unten probiert, hilfe zu bekommen, vielleicht klappts ja diesmal.

Problem: Alle meine Geräte sind über den Yamaha DSP-A1 angeschlossen, wenn ich jetzt im "Home" Menu auf zb. TV oder DVD drücke, springt die FB zwar ins das jeweilige Untermenu, aber der DSP schaltet den Ton nicht auf diese Signalquelle um.Ich habe schon diverse Befehlsfolgen probiert, aber es klappt einfach nicht.

Weis jemand rat ?
Dank im vorraus
Michael















Antworten:

Geschrieben von ergo am 30. Januar 2001 16:21:59:
Als Antwort auf: AV-Receiver geschrieben von Michael Becks am 30. Januar 2001 15:39:59:
Hallo Michael,
das Problem ist anscheinend, das keiner so recht dein Problem versteht (ich übrigens auch nicht). Einerseits hört es sich nach einem 'Simpel-Fall' an, andererseit gehe ich davon aus, dass du schon alles mögliche probiert hast, das Problem also wohl komplizierter ist.
Ich biete die daher an, mir einmal dein CCF-File per e-Mail zuzuschicken. So kann man sicher besser herausbekommen, wo dein Problem liegt - und vielleicht eine Lösung finden.
Also Briefmarke auf das CCF-File und ab damit :-)
Gruß ergo

>Hallo Leute,

>ich habe es schon einmal weiter unten probiert, hilfe zu bekommen, vielleicht klappts ja diesmal.

>Problem: Alle meine Geräte sind über den Yamaha DSP-A1 angeschlossen, wenn ich jetzt im "Home" Menu auf zb. TV oder DVD drücke, springt die FB zwar ins das jeweilige Untermenu, aber der DSP schaltet den Ton nicht auf diese Signalquelle um.Ich habe schon diverse Befehlsfolgen probiert, aber es klappt einfach nicht.

>Weis jemand rat ?

>Dank im vorraus

>Michael



















von ergo - am 30.01.2001 15:21
Geschrieben von Michael Becks am 31. Januar 2001 11:57:26:
Als Antwort auf: Re: AV-Receiver geschrieben von ergo am 30. Januar 2001 16:21:59:
Erstmal vielen dank für die schnelle Antwort.

O.K ich schicke Dir die Datei in den nächsten Tagen mal zu.

Aber das Problem ist eigentlich recht simpel !?

Also nochmal: Ich schalte die Marantz(Pronto) ein. Dann bin ich im Home Menu, wo ich die ganzen Geräte wie TV, CD, DVD ect. auswählen kann. Drücke ich jetzt

auf eine Button, z.b TV öffnet sich das Bedienmenu für dieses Gerät. Was ich nun

erreichen möchte, ist ganz einfach, daß durch die Auswahl irgendeines Gerätes

der Receiver auf diesen Ton umschaltet. Im Moment muß ich erst in das Menu für den Receiver gehen und dann den erlernten Befehl für z.b TV oder DVD drücken.

Das soll also automatisch gehen.

Jetzt weis ich auch nicht mehr, wie ich es anders ausdrücken soll.
Mfg Michael

>Hallo Michael,

>das Problem ist anscheinend, das keiner so recht dein Problem versteht (ich übrigens auch nicht). Einerseits hört es sich nach einem 'Simpel-Fall' an, andererseit gehe ich davon aus, dass du schon alles mögliche probiert hast, das Problem also wohl komplizierter ist.

>Ich biete die daher an, mir einmal dein CCF-File per e-Mail zuzuschicken. So kann man sicher besser herausbekommen, wo dein Problem liegt - und vielleicht eine Lösung finden.

>Also Briefmarke auf das CCF-File und ab damit :-)

>Gruß ergo



















von Michael Becks - am 31.01.2001 10:57
Geschrieben von Michael 2 am 31. Januar 2001 12:19:29:
Als Antwort auf: Re: AV-Receiver geschrieben von Michael Becks am 31. Januar 2001 11:57:26:
Hi, also eins ist mir nicht ganz klar.

Wenn du im Homemenu bist, meinst du dann mit dem auswählen von TV, DVD.... die rechte Leiste, die die Namen der einzelnen Devices trägt (die grau/schwarze, die nach unten rausklappt, analog der Macroleiste). Soweit ich informiert bin trägt diese Leiste automatisch die Namen der Device-Bezeichnungen. Also wenn du einen Device "TV" nennst oder "BlaBla" dann steht da auch "TV" bzw. "BlaBla", mit dieser Leiste kann man soweit ich informiert bin keine Befehle verknüpfen. Weil erst innerhqalb eines Device-Untermenus die Befehlaufnahme möglich ist.

Oder hast du dir im Homemenu eine Seite eingerichtet, mit z.B. einem Fernseh-Symbol, DVD-Logo etc. Hier funktioniert die ganze Sache eigentlich ohne Probleme. Da es hier um Buttons handelt denen man Befhle, Alias zuweisen kann.

Ich hab den Yahama A2, ich hab da z.B. einen Button mit DVD. Wenn ich darauf drücke, schaltet sich der DVD an, dann Verstärker, dann schaltet sich der Fernseher an, Verstärker schaltet auf DVD-Eingang und dann der Fernseher auf AV2. Prinzipiell sollte also dein Problem lösbar sein.

Etwas fällt mir noch ein, schalte einmal zwischen den einzelnen Alias-Befehl-Abfolgen eine Pause ein (zur Sicherheit nimm mal 1 Sekunde), vielleicht liegt es daran, das etwas Zeit benötigt wird, damit das Gerät au den nächsten reagieren (mein TV braucht z.B. nach dem Einschalten ca. 5 Sekunden, bis er auf weitere Fernbedienungs-Befehle reagieren kann).

Also bis demnächst und viel Glück weiterhin.
Michael
















von Michael 2 - am 31.01.2001 11:19
Geschrieben von Michael Becks am 31. Januar 2001 14:08:15:
Als Antwort auf: Re: AV-Receiver geschrieben von Michael 2 am 31. Januar 2001 12:19:29:
>Hi, also eins ist mir nicht ganz klar.

>Wenn du im Homemenu bist, meinst du dann mit dem auswählen von TV, DVD.... die rechte Leiste, die die Namen der einzelnen Devices trägt (die grau/schwarze, die nach unten rausklappt, analog der Macroleiste). Soweit ich informiert bin trägt diese Leiste automatisch die Namen der Device-Bezeichnungen. Also wenn du einen Device "TV" nennst oder "BlaBla" dann steht da auch "TV" bzw. "BlaBla", mit dieser Leiste kann man soweit ich informiert bin keine Befehle verknüpfen. Weil erst innerhqalb eines Device-Untermenus die Befehlaufnahme möglich ist.

>Oder hast du dir im Homemenu eine Seite eingerichtet, mit z.B. einem Fernseh-Symbol, DVD-Logo etc. Hier funktioniert die ganze Sache eigentlich ohne Probleme. Da es hier um Buttons handelt denen man Befhle, Alias zuweisen kann.

>Ich hab den Yahama A2, ich hab da z.B. einen Button mit DVD. Wenn ich darauf drücke, schaltet sich der DVD an, dann Verstärker, dann schaltet sich der Fernseher an, Verstärker schaltet auf DVD-Eingang und dann der Fernseher auf AV2. Prinzipiell sollte also dein Problem lösbar sein.

>Etwas fällt mir noch ein, schalte einmal zwischen den einzelnen Alias-Befehl-Abfolgen eine Pause ein (zur Sicherheit nimm mal 1 Sekunde), vielleicht liegt es daran, das etwas Zeit benötigt wird, damit das Gerät au den nächsten reagieren (mein TV braucht z.B. nach dem Einschalten ca. 5 Sekunden, bis er auf weitere Fernbedienungs-Befehle reagieren kann).

>Also bis demnächst und viel Glück weiterhin.

>Michael

Hört sich schon gut an. So in etwa habe ich mir das vorgestellt.

Ich meine mit Home Menu selbst programmierte Buttons.

Kannst Du mir dein Cfg File per email zusenden? dann kann ich mal Vergleiche

anstellen.

Mfg Michael Becks



















von Michael Becks - am 31.01.2001 13:08
Geschrieben von ergo am 31. Januar 2001 15:48:47:
Als Antwort auf: Re: AV-Receiver geschrieben von Michael Becks am 31. Januar 2001 11:57:26:
Hallo Michael,
ich habe es befürchtet: es ist eigentlich eine 'Simpelanwendung'. Wenn es bei dir nicht funktioniert (bzw. 'funzt' sagt man ja heute wohl), muss irgendwo ein Gedankenfehler vorliegen. Wenn ich im Homemenu auf 'Radio' drücke, geht das Radio an und ich erhalte das Panel für das Radio, wo ich die Sender wählen kann (bei meinem Receiver kann ich die Sender zwar nur sequentiell durchsteppen, daher ist das Folgepanel nur sehr spartanisch, aber das ist nur ein geringer prinzipieller Unterschied).
Also daher das Angebot, mir einmal dein CCF-File zuzumailen.
Gruß ergo
>Erstmal vielen dank für die schnelle Antwort.

>O.K ich schicke Dir die Datei in den nächsten Tagen mal zu.

>Aber das Problem ist eigentlich recht simpel !?

>Also nochmal: Ich schalte die Marantz(Pronto) ein. Dann bin ich im Home Menu, wo ich die ganzen Geräte wie TV, CD, DVD ect. auswählen kann. Drücke ich jetzt

>auf eine Button, z.b TV öffnet sich das Bedienmenu für dieses Gerät. Was ich nun

>erreichen möchte, ist ganz einfach, daß durch die Auswahl irgendeines Gerätes

>der Receiver auf diesen Ton umschaltet. Im Moment muß ich erst in das Menu für den Receiver gehen und dann den erlernten Befehl für z.b TV oder DVD drücken.

>Das soll also automatisch gehen.

>Jetzt weis ich auch nicht mehr, wie ich es anders ausdrücken soll.

>Mfg Michael

>>Hallo Michael,

>>das Problem ist anscheinend, das keiner so recht dein Problem versteht (ich übrigens auch nicht). Einerseits hört es sich nach einem 'Simpel-Fall' an, andererseit gehe ich davon aus, dass du schon alles mögliche probiert hast, das Problem also wohl komplizierter ist.

>>Ich biete die daher an, mir einmal dein CCF-File per e-Mail zuzuschicken. So kann man sicher besser herausbekommen, wo dein Problem liegt - und vielleicht eine Lösung finden.

>>Also Briefmarke auf das CCF-File und ab damit :-)

>>Gruß ergo



















von ergo - am 31.01.2001 14:48
Geschrieben von Michael Becks am 01. Februar 2001 11:51:23:
Als Antwort auf: Re: AV-Receiver geschrieben von ergo am 31. Januar 2001 15:48:47:
Hallo Ergo,
alles klar, schicke ich Dir heute abend zu. Vielleicht findest Du ja den Fehler.
Mfg Michael
>Hallo Michael,

>ich habe es befürchtet: es ist eigentlich eine 'Simpelanwendung'. Wenn es bei dir nicht funktioniert (bzw. 'funzt' sagt man ja heute wohl), muss irgendwo ein Gedankenfehler vorliegen. Wenn ich im Homemenu auf 'Radio' drücke, geht das Radio an und ich erhalte das Panel für das Radio, wo ich die Sender wählen kann (bei meinem Receiver kann ich die Sender zwar nur sequentiell durchsteppen, daher ist das Folgepanel nur sehr spartanisch, aber das ist nur ein geringer prinzipieller Unterschied).

>Also daher das Angebot, mir einmal dein CCF-File zuzumailen.

>Gruß ergo



















von Michael Becks - am 01.02.2001 10:51
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.