Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Philips Pronto Forum
Beiträge im Thema:
5
Erster Beitrag:
vor 16 Jahren, 8 Monaten
Letzter Beitrag:
vor 16 Jahren, 8 Monaten
Beteiligte Autoren:
H. Haberland, Wablonsky, H.Haberland

Hintergrundbeleuchtung geht nicht aus

Startbeitrag von H.Haberland am 01.02.2001 20:01

Geschrieben von H.Haberland am 01. Februar 2001 21:01:49:
Hallo,
habe seit gestern eine Pronto und mußte gleich im Setup rumspielen. Jetzt geht die Hintergrundbeleuchtung des Displays entweder nur die gesamte Zeit, die das Display an ist oder gar nicht. Was kann man an dem nicht vorhandenen Lichtsensor im setup einstellen? Was bedeutet das "Set2 daneben? (steht nicht im Handbuch) Und warum kann man den Revert-Button nicht drücken?
Gruß
Hagen















Antworten:

Geschrieben von Wablonsky am 01. Februar 2001 22:38:12:
Als Antwort auf: Hintergrundbeleuchtung geht nicht aus geschrieben von H.Haberland am 01. Februar 2001 21:01:49:
Hi Hagen,

der "SET" Button arretiert Deine "Light Sensor" ;-) Einstellung. Weit genug nach rechts (von der Mitte) heisst: Licht immer an; weit genug nach links bedeutet: Licht immer aus. Der "Revert" Button funzt erst, wenn Du in der eigentlichen Displayprogrammierung etwas geändert hast und stellt nach einer Sicherheitsabfrage den Auslieferungszustand wieder her.
mfg

Wablonsky
















von Wablonsky - am 01.02.2001 21:38
Geschrieben von H. Haberland am 02. Februar 2001 07:58:52:
Als Antwort auf: Re: Hintergrundbeleuchtung geht nicht aus geschrieben von Wablonsky am 01. Februar 2001 22:38:12:
Hallo
danke für die Antwort. Was bedeutet Display-Einstellung? Ich habe sowohl

die Kalibrierung schon mal geändert als auch alles andere, der Revert-Button bleibt grau.
Die Set-Taste zieht den Slider immer auf eine Stellung halblinks.

Wie kann ich erreichen, daß beim Tappen aufs Display das Licht, sagen wir mal 5 sec anbleibt, das Display selbst jedoch 30 sec? Das habe ich noch nicht hinbekommen. Die Einstellung in der 2. Setup Ebene interessiert ihn nur, wenn der Lichtsensor-Slider auf "immer aus" gestellt wird. Dann geht das Licht natürlich nur mit der seitlichen Taste an :-(

Mit den "Hardware-Tasten" rechts außen klappt das hingegen prima.
Gruß
Hagen

















von H. Haberland - am 02.02.2001 06:58
Geschrieben von Wablonsky am 02. Februar 2001 10:17:58:
Als Antwort auf: Re: Hintergrundbeleuchtung geht nicht aus geschrieben von H. Haberland am 02. Februar 2001 07:58:52:
Hi Hagen,

mit Displayprogrammierung meinte ich z.B. eine Änderung an einer Tastenprogrammierung für Deine Endgeräte. Eine Labeländerung reicht hier schon. Wichtig ist nur, dass Du die Änderung an der Pronto selbst vornimmst und nicht etwa über Pronto Edit. Veränderungen an den Setup-Einstellungen aktivieren den Revertbutton nicht!

Deine Beobachtungen zu der Lichtgeschichte teile ich voll bis auf das, dass bei mir beim "setten" der Cursor immer auf die Mitte der Skala zurückspringt. Ein einfacher Punkt "Licht an/aus" im Setup würde meines Erachtens die gleiche Funktion erfüllen. Wahrscheinlich sind wir beide nur nicht helle genug das System zu verstehen. ;-)
mfg

Wablonsky


















von Wablonsky - am 02.02.2001 09:17
Geschrieben von H. Haberland am 02. Februar 2001 13:23:36:
Als Antwort auf: Re: Hintergrundbeleuchtung geht nicht aus geschrieben von Wablonsky am 02. Februar 2001 10:17:58:
Hallo,
eigentlich habe ich schon eine Menge an den Labels geändert (direkt mit der Pronto). Ist eigentlich auch egal, ich dachte nur, daß ich beim Drehen an den Lichteinstellungen was verstellt habe.

Dann erübrigt sich der Punkt mit dem Revert.
>Deine Beobachtungen zu der Lichtgeschichte teile ich voll bis auf das, dass

Achso, das muß so sein. Versteh ich zwar nicht, aber ok.
>Wahrscheinlich sind wir beide nur nicht helle genug das System zu verstehen. ;-)

Ich habs eigentlich so verstanden, daß bei der Ami Versio mit Sensor der Regler ja einen Sinn macht und die Software für Euro nicht geändert werden sollte.

Dann ist der Slider im Prinzip der Ein/Aus Knopf.

Bloß die Zeiteinstellung fürs Licht ist dann überflüssig. Der Lichtknopf links m.E. auch. Eine Klinkenbuchse zum Akkuladen wäre sinnvoller gewesen, aber wer kauft dann noch die teure Ladestation...
Ansonsten ist das Teil schon toll, ich hab am WoE zu tun mit der Programmierung.
Gruß
Hagen



















von H. Haberland - am 02.02.2001 12:23
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.